Jump to content

Search the Community

Showing results for tags 'hammer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 1 result

  1. A couple years ago my car-starting process began having problems, when I turn the key to start the pinion would enter the ring gear area and I would hear the "click" but the starter wouldn't spin the flywheel. I turned the key multiple times and eventually the car turned over. I tried a couple times getting a jump start thinking it was my battery, and ended up buying a new battery just in case but that never solved the problem. The starting problem continued sporadically for a few weeks till I decided to replace my starter, as hitting it with a rubber mallet seemed to solve my problem. I brought in my "dead" starter in for testing and they could not find any issues with it, but I bought a rebuilt one anyways, I had no issues for a couple weeks after installation but the problem did come back soon. Since the installation 2 years ago, around every 10th time I've gone to start my car I have had to get out and whack my starter with a rubber mallet. Annoying, yes but I have learned to live with it. Recently I have had the pinion remain against the ring gear after I release the key and the engine is running, I have to get out and whack the starter with the mallet to release the Pinion from the ring gear(terrible sound). Has anyone had a similar problem?? Is this an issue with my ring gear teeth? Or could it be as simple as torque specs on the starter bolts?? I feel hitting the starter with a rubber mallet might be jarring it from its optimal position, but what started the issue in the first place?? I have also tried jiggling the two starter wires each time in hopes that it is that, but that never helps. Thanks! Mike
×