Jump to content
Ultimate Subaru Message Board
ystrdyisgone

EA82 White Smoke Exhaust

Recommended Posts

Hello everyone, I haven't been on here in a while! Something happened to my poor subie a couple weeks ago, and I haven't been able to put my finger on what actually took place. I'm hoping you guys can help shed some light on the subject!

 

So here's the information of the event:

 

Wife and I took it up in ze mountains, took her off road for the first time. We were about two miles into the woods, had it in 4wd Lo the whole time, went through some steep stuff, never had the revs past 3k though. Oil pressure was good, temp was good. We came across a log in our way and had to park the car. This is when the "something" happened. Looking back, I should have shut the car off... but I didn't. So she was parked at a downward facing angle, the front left of the car was the lowest point, the back right was the highest point. I don't think it was sitting at more than 20 degrees. So we got out of the car, and started trying to move the logs. The subie idled in that position for about 5 minutes. Getting back in the car I noticed a pretty loud ticking coming from the driver side of the engine(the usual valve?? tick but much louder than normal). As I put it in reverse to back out of the spot white smoke came billowing out of the exhaust, the ticking was really really loud too. I backed it up and put it on flat ground and shut her off for a while. Started it back up ten minutes later, there was a little more smoke, and then it went away. The ticking calmed back down about ten minutes into driving it again.

 

The only ill effect I noticed is that I seem to be burning through oil more quickly now. Other than that it seems fine.

 

Did I just burn some oil? Any chance of damage to my engine?

 

Thanks ahead of time

 

 

Share this post


Link to post
Share on other sites

White smoke means coolant, which is most likely coming through a new crack in your exhaust port.  Loud ticking means lack of oil in the hydraulic lifters.  You may have been parked in such an attitude that the oil did not circulate well.

Share this post


Link to post
Share on other sites

i did this with my lifted 86 wagon while offroading, i had it at about the same angle with the front left pointing down. i noticed the oil pressure drop off to nothing but i was in a position where it was near rolling  and i was stuck, so i had to run it a little more to get it out of that spot. anyways i got it on level ground it smoked a bit and it went away, havent noticed any ill effects.

 

the oil just got on the rings, and dropped pressure. not a big deal. as long as you didnt run it for an hour like that it should be fine.

Share this post


Link to post
Share on other sites

Oil smoke is slightly blue-tinged, ATF smoke is white, gas smoke is black, and coolant does not produce smoke but rather vapor that dissipates into thin air rather than, like smoke, just spreading out and thinning as it is diluted by the surrounding air.

 

Non-turbo/MPFI engines do not get coolant cracks in their exhaust ports, or at least I don't think that anyone has ever reported one.

 

Oil drain-back into the pan was probably compromised, possibly leading to some oil starvation at the pickup.  Luckily, idling does not tend to stress things much.  The drain-back from the heads might have been compromised enough that oil pooled around the valve seals, and you may have sucked oil past them.  Or oil may have pooled in the downhill cylinder bores, flooding the rings.  Oil may also have found a way into the intake from the PCV system.

 

Could some of the noise you heard be from detonation?  Any oil in the intake mix can bring on detonation.

Share this post


Link to post
Share on other sites

everytime I go around a off/on ramp at any speed this same thing happens. Only right hand turns. But after the cloverleaf I get the SPY HUNTER effect! Don't follow too close. ha! Everybody behind me gets it good! But after a few seconds it goes away and the car drives normal with no smoke.  The first time I noticed this I was off road as well. I thought it was a head gasket at first now I don't even bat an eye. Just make sure there is oil in her. cheers

Share this post


Link to post
Share on other sites

everytime I go around a off/on ramp at any speed this same thing happens. Only right hand turns. But after the cloverleaf I get the SPY HUNTER effect! Don't follow too close. ha! Everybody behind me gets it good! But after a few seconds it goes away and the car drives normal with no smoke.  The first time I noticed this I was off road as well. I thought it was a head gasket at first now I don't even bat an eye. Just make sure there is oil in her. cheers

If yours is an SPFI, this is a known issue with the PCV system. I believe that there is an official mod for this.

Share this post


Link to post
Share on other sites

I had that white smoke problem when getting on a freeway after a right turn. I posted a thread about it, and I haven't seen any white smoke since installing a dealership PCV valve. 

Share this post


Link to post
Share on other sites

Thanks for the responses guys! I figured it wasn't too big of a problem, as she still seems to be running just fine. It's nice to have some additional opinions though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×