Jump to content
Ultimate Subaru Message Board
lmdew

90 Loyale Auto Seatbelt Connector Location?

Recommended Posts

Fixed :>) I never did find the test connector, but the drivers side motor was disconnected by the previous owner. The door lock connector had broken wires (2 of the 3) as the wires were up against the window support rail. I believe this is why the motor was disconnected. It was most likely doing many strange things.

 

 

 

I've got a 90 Loyale Wagon, 2WD and the auto seatbelts are not working. The fuses are good. I have not been able to find the connector to put the computer in the readout mode.

 

Anyone know where it is?

 

I've had both sides of the dash opened and searched all over, no luck. Thanks

Share this post


Link to post
Share on other sites

don't know how to put it in readout mode; can only suggest to check the relay under the drivers seat. box is 3"x5"x1" with two plugs of 20+ wires each. check to be sure the connectors are pluged in tightly.

Share this post


Link to post
Share on other sites

Take off the panel of the dash that covers the fuse box and the area above the pedals. There is a small hole on the top edge of the computer. turn the key to on and see if the LED in the hole flashes. If it doesn't, there is possibly 2 green connectors under the hood by the wiper motor. connect them if they exist (mine only has one?), that should kick the readout off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×