Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

fuel tank 81 brat


  • Please log in to reply
6 replies to this topic

#1 fordf350

fordf350

    New User

  • Members
  • Pip
  • 2 posts
  • co

Posted 03 March 2004 - 09:35 PM

I can't get fuel out of tank through tube I have tried pressurizing line and running wire through but no return of fuel. any ideas on what to do? Thanks

#2 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 03 March 2004 - 09:43 PM

Remove the tank and take it to a local radiator shop. They are generally equiped to deal with plugged up tanks. Likely the pickup tube is rusted solid, or stuffed up with varnish.

GD

#3 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,611 posts
  • Madison/Milwaukee, WI

Posted 03 March 2004 - 09:55 PM

does the tank have a drain plug? my 83 and 84 wagons had them, but maybe they didnt have them pre 83.

#4 the sucker king

the sucker king

    great fisherman

  • Members
  • 1,938 posts
  • Lyons, Colorado

Posted 03 March 2004 - 10:03 PM

i have a tank from an '80 hatch you can have if it will work in your car. i'm in northern boulder county.

#5 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 03 March 2004 - 10:04 PM

Hatch tanks won't work - different size due to the smaller wheelbase.

GD

#6 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 03 March 2004 - 11:43 PM

Also the wrong generation of body. "80 hatch is gen2 and '81 Brat is gen1.

#7 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 04 March 2004 - 01:01 AM

DOH! Brain fart.

GD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users