Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Valve clatter no miss 1999 Impreza OB EJ222


  • Please log in to reply
4 replies to this topic

#1 propane

propane

    USMB Regular

  • Members
  • PipPipPip
  • 70 posts
  • Brighton Colo

Posted 18 March 2013 - 03:46 PM

What would cause moderate clatter from valve cover?
 

Car history  yr  
ago bought a 99 OB Sport wgn 5spd AWD with the EJ222, 155K, w/ a worn
clutch, previous owner said it otherwise ran fine, then started a clatter from
drivers valve cover.(maybe it was hot rodded a little while showing the car) So
I pulled the eng to do clutch and T belt, WP, idlers. Have the cover off,
looking at the SLA valve train, checked clearances of 2 & 4 intakes OK at
.008, exhaust on # 2- one was .013 the second one closer to spec at .011. I’ve
never seen two valves with the yoked or Y shaped rocker bridging both valves
each with adj.Thats all I found - rollers seemed ok for play



  Asking if anyone else has had similar clatter
noise, causes? Naturally want to find cause before eng goes back in. Had CEL
on, never checked codes, idled well enough from sitting for months, drove on trailer.
Wondering if one side of yoked rocker is gapped wider would cause fairly loud
clatter, clacky  noise , modified noise
with light revs,. Im half way competent to set lash having grown up on L head
motors. Thx, Dan



 



#2 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,319 posts
  • Virginia

Posted 18 March 2013 - 10:16 PM

oil level ok?

 

 

are yuou sure the noise was comong from inside the valve cover?



#3 propane

propane

    USMB Regular

  • Members
  • PipPipPip
  • 70 posts
  • Brighton Colo

Posted 18 March 2013 - 10:57 PM

Pretty sure noise was inside case, - sounded "tinny" seemed to follow rate I would assign to valve train. from what I recall, oil level was adaquate. - will recheck that . Remember its an ej 222 solid lash adj SLA The yoke between the 2 exhaust valves - one side making contact early, the other side still coming down to make contact.(only thing I can think of ) everything looked pristine in the case dunno never encounterd a SLA. thx



#4 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,831 posts
  • WV

Posted 19 March 2013 - 05:38 AM

adjusting the valves sounds like the best place to start and my initial thought.

 

it wasn't the timing belt tensioner was it?   looks like you replaced the timing belt idlers, good job, they're old and devoid of grease.  did you replace the tensioner?  the new style timing tensioners can fail and slap around while running (under load)...usually more of a knocking noise so probably not it.

 

last two motors i worked on, pulled heads/valve train, were these rare 99 Phase II EJ22's, I saw nothing else notable to check.


Edited by grossgary, 19 March 2013 - 05:39 AM.


#5 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 8,774 posts
  • Charlottesburg, VA

Posted 19 March 2013 - 07:49 AM

The adjustable rockers do make quite a bit of noise when they are out of spec. And yes, each valve will make its own noise, despite being driven in pairs by the Y rockers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users