Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Just to be sure...


  • Please log in to reply
4 replies to this topic

#1 BratRod

BratRod

    USMB is life!

  • Members
  • 468 posts
  • Dallas, Texas

Posted 19 May 2013 - 09:34 PM

http://dallas.craigs...3781827021.html

 

...this will bolt into my 85 EA81 brat, right? My compressor has been locked up, and with my recent  discovery of the R-12 abundance on Craigslist... I figured id give it a shot. Thanks for the help, as usual.

 



#2 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,087 posts
  • WA

Posted 19 May 2013 - 09:46 PM

Should work, did you compare the pics with yours?



#3 BratRod

BratRod

    USMB is life!

  • Members
  • 468 posts
  • Dallas, Texas

Posted 19 May 2013 - 09:53 PM

Yeah, mine doesn't have the double slotted pulley like that one. Bracket looks the same, though.



#4 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,087 posts
  • WA

Posted 19 May 2013 - 09:54 PM

Hopefully the hose connections are correct also



#5 BratRod

BratRod

    USMB is life!

  • Members
  • 468 posts
  • Dallas, Texas

Posted 19 May 2013 - 09:57 PM

I believe they are, I will double check tomorrow. Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users