Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

my 92 loyale build


  • Please log in to reply
98 replies to this topic

#51 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 18 November 2013 - 08:52 PM

I didnt get pictures of the racks yet but i did get my general grabber AT2 mounted and balanced at my friends shop. I got my spare switched with one also with about 60 % tread. i got them off craigslist in the summer for 80$ already powdercoated . Too bad they wont stay white for long ha

Attached File  white pugs.jpg   64.37K   71 downloads

Attached File  white pugs 2.jpg   79.31K   107 downloads

Attached File  white pugs 3.jpg   64.42K   108 downloads

 



#52 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 21 November 2013 - 12:27 PM

Got the rack on. picked both of them up used for a steal of a deal ha.

Attached File  racks 1.jpg   94.75K   53 downloads

Attached File  racks 2.jpg   80.48K   64 downloads

Attached File  racks 3.jpg   131.74K   64 downloads

Attached File  racks 4.jpg   103.97K   72 downloads

Attached File  racks 6.jpg   54.08K   73 downloads

Attached Files



#53 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 21 November 2013 - 12:28 PM

I also had to switch back to the longer crossbars

 



#54 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 25 November 2013 - 09:35 PM

Today i brought my car into GD's shop to get it wired. i can not wait till it is done



#55 T-UNIT

T-UNIT

    New User

  • Members
  • Pip
  • 8 posts
  • Portland, Oregon

Posted 03 December 2013 - 02:01 AM

Did you get this running yet?

#56 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 03 December 2013 - 02:38 AM

no its not running yet



#57 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 03 December 2013 - 11:41 AM

You hear from GD yet? He hasn't responded to my text.



#58 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 07 December 2013 - 03:12 AM

nope i tried to call him so i could get some chains and shackles out of the back of my soob but he didnt answer so i borrowed a friends . but yeah didnt hear back from him either



#59 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 07 December 2013 - 10:26 AM

He finally responded. Said that he didn't get anything done over the weekend. Had a lot of drive ins and tow ins over the holiday weekend....FML.



#60 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 07 December 2013 - 01:32 PM

weird you would think the people who make a apponiment would get there stuff done first. i think i  might take my car somewhere else to get it done . i am borrowing my parents and my friends car a lot and i just need mine done and i was under the impression it would take 3 to 5 days



#61 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 07 December 2013 - 01:42 PM

Although it takes forever, I will say that the quality of work can't be found anywhere else. Honestly. But if you need it done asap, then that my be your only option.



#62 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 07 December 2013 - 02:10 PM

i know i rather him hook it up over anybody and  his work is the best around definitely for this swap and stuff but yeah i cant keep borrowing cars and all the cars i borrow eat gas for the most part so it is inconvenient. i found some one who can do it and have it done by Wednesday.  so i will talk to GD monday nd see whats up.



#63 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,431 posts
  • Jefferson, Maine

Posted 07 December 2013 - 05:09 PM

That's the issue I had as well. I gave money ahead of time, and still waited 8 months without even getting a pic. I was always told he was busy with walk ins etc. It's too bad it goes that way. :/

#64 snofool

snofool

    New User

  • Gold Subscribers
  • PipPipPip
  • 90 posts
  • colorado

Posted 09 December 2013 - 02:14 PM

If you have the harness loomed already, it isn't that hard to run it through the fender or the grommets in the corner by the windshield. And there are only about 7 wires without the oil pressure to hook up. All the wires you need are under the dashboard. or in the wheel well(tach) I ran a wire to the coil(yellow wire) from ej computer. Then the power wire for the system, 30amp 10ga wire.  I spliced into the fuel pump under the dash from the old fuel pump power.  But once I hooked up Ground/fuel pump/switched power and constant power it was running. Then the speed sensor, temp gauge, and check engine light, oil warning light and so on. Good luck and it is looking' good. You will love the new engine.



#65 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 09 December 2013 - 11:24 PM

If you have the harness loomed already, it isn't that hard to run it through the fender or the grommets in the corner by the windshield. And there are only about 7 wires without the oil pressure to hook up. All the wires you need are under the dashboard. or in the wheel well(tach) I ran a wire to the coil(yellow wire) from ej computer. Then the power wire for the system, 30amp 10ga wire.  I spliced into the fuel pump under the dash from the old fuel pump power.  But once I hooked up Ground/fuel pump/switched power and constant power it was running. Then the speed sensor, temp gauge, and check engine light, oil warning light and so on. Good luck and it is looking' good. You will love the new engine.

sweet thanks a lot. i will post a video if i can figure out how after i get it running. it should be pretty loud hah



#66 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 17 December 2013 - 12:16 PM

so i got it running yesterday. It is so loud i am probably getting the rest of a exhaust today . i am definitly happy with the swap though . cant wait to try it off road now. will post a video of it later most likly



#67 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 17 December 2013 - 12:19 PM

So did Rick finish the harness for you? 



#68 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 17 December 2013 - 05:58 PM

no i ended up wiring my self



#69 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 23 December 2013 - 01:41 PM

i ended up smashing my oil pan yesterday when i was wheeling so i went and got one from pick and pull. now my only problem seems to be that i have a power steering leak i tightened the line all the way and it still seems to leak . i will post some pictures and a video later of how it is running. i also should be getting  full custom exhaust threw inferno fab by the end of this week



#70 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 27 December 2013 - 01:12 PM

https://www.facebook...&type=2

 

 

 

dont know how to post videos so hopefully this works . went wheeling at my buddys yesterday . the low range tranny is f****** sweet hah . had to air down to make that hill climb but then i had no problems . i think i broke or wore out the carrier bearing in the driveline though cause now when i get on it in 4wd there is a banging nosie coming from what sounds like the drive line.



#71 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 27 December 2013 - 01:31 PM

Nice!



#72 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 27 December 2013 - 01:46 PM

thanks man . i made it up a hill climb that toyotas never make it up but on the way back down i slide into a big tree and bent my bumper and broke a fog light my thats why i have a steel bumper . it doesnt even look bad .i should be picking up some new fogs also



#73 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 28 December 2013 - 11:17 AM

getting custom exhaust from inferno fab this morning. i will post a picture or  afterwards

 



#74 Haight

Haight

    USMB Regular

  • Members
  • 279 posts
  • Seaside, OR

Posted 28 December 2013 - 01:36 PM

picture and video. Go with a high flow cat and a magnaflow muffler. Might be the best sound from an EJ22 possible. Then again I do have UEL Headers.


Edited by Haight, 28 December 2013 - 01:36 PM.


#75 92loyale59

92loyale59

    USMB is life!

  • Members
  • 232 posts
  • clackamas

Posted 28 December 2013 - 06:40 PM

i got UEL headers high flow cat magna flow muffler  and 2.25 inch all the way. It sounds awesome and my power is far better






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users