Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Possible to convert all running lights to LED?


  • Please log in to reply
28 replies to this topic

#26 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,606 posts
  • Roatán, Honduras.

Posted 04 May 2014 - 01:18 AM

crossed wire on the turn signal\brake power lead into the park lights

 

Maybe he is refering to the common mistake of placing a Single Contact 1156 Bulb, in the place for a Dual Contact Bulb; in that case, this exact issue will Happens:

 

 

... touch the brake pedal, ALL of my running lights turn on. Take my foot off the brake pedal, everything that just came on turns off.

 

In such case, one circuit gives power to the other... Very simple.

 

Kind Regards.



#27 spicypeanut

spicypeanut

    USMB is life!

  • Members
  • 203 posts
  • LA CA

Posted 04 May 2014 - 04:37 PM

Maybe he is refering to the common mistake of placing a Single Contact 1156 Bulb, in the place for a Dual Contact Bulb; in that case, this exact issue will Happens:

 

 

 

In such case, one circuit gives power to the other... Very simple.

 

Kind Regards.

 

Unfortunately that is not the case here. I am using the correct bulb number. I just went out and retried it again. Tried to reverse the way its installed into the socket and it will only go in one way. The only thing I can think of is that maybe the bulbs I got from Auto-zone are can-bus compatible where-as I need the non can-bus bulbs. I've already got these on order and hopefully they work.

 

https://www.superbri...30-led/159/700/


Edited by spicypeanut, 04 May 2014 - 04:38 PM.


#28 peacewize

peacewize

    USMB Regular

  • Members
  • PipPipPip
  • 92 posts
  • Ephrata WA

Posted 31 May 2014 - 06:15 PM

Those lights work out for you? Any chance I could talk you into posting an official led swap thread with all the part numbers?

#29 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,606 posts
  • Roatán, Honduras.

Posted 01 June 2014 - 04:15 PM

An official thread with part Numbers will be Awesome.

 

I did that, with Photos & part Numbers but limited to the instrument cluster only.

 

~► http://www.ultimates...val-procedures/

 

Kind Regards.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users