Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Gremlin in my Brat


  • Please log in to reply
8 replies to this topic

#1 dasbrat

dasbrat

    New User

  • Members
  • Pip
  • 9 posts
  • Eagle

Posted 20 December 2004 - 07:49 PM

O.K., first time poster long time member Tried the search and research method but still puzzled so now I’m asking for some advise! I have a 1979 GL Brat that smokes like a freight train when you start it up,… but only 4 out of 5 times. It takes it forever to warm up, and once it does there is bubbles coming up in the radiator. I know this usually means a bad head gasket (cracked head or block), however, the oil on the dip stick looks as new as when it was changed, last year! Which is really puzzling since when you take the breather cap off, you can hear an air sucking noise and you can see something being spit up in the pipe, can’t tell what it is? The smoke coming out of the exhaust pipe does not have a sweet smell to it, in fact the smoke has a very light bluish white color to it, tons of it, for about four minutes then it goes away, and all that is left is a clear liquid dripping out of the tail pipe? Plus, my radiator fluid level doesn’t really seem to be dropping, especially considering all the smoke! I’m just not sure what to do first to find the Gremlin in my Brat,.. thanks for all your help! :banghead:

#2 Ross

Ross

    Can't be bothered

  • Members
  • 1,865 posts
  • Christchurch, New Zealand

Posted 20 December 2004 - 11:05 PM

Just a few suggestions/comments:
The fact that there is no water in the oil does not necissarily mean that the problem is not the head gasket/cracked head. A common problem (at least on ea82t) is for the head to crack between the water jacket and the exhaust port, so that most or all of the water goes out the exhaust.
A little water coming out of the exhaust as you describe is normal, as water is a product of the combustion. Its only if there is a considerable amount that you should be worried.
Blue somke = oil. Valve seals? Does it blow smoke when driving? if so, may also be piston rings.
hope this helps.

#3 themixtoo

themixtoo

    USMB is life!

  • Members
  • 167 posts
  • Cleveland

Posted 21 December 2004 - 11:50 AM

O.K., first time poster long time member find the Gremlin in my Brat,.. thanks for all your help! :banghead:

Sorry, Brat's in the driveway, one Gremlin is parked next to the garage and my 15k original mile '74 Gremlin (the original sport compact) is parked in a rented garage about 8 miles from home. On a more serious note, it really sounds like a bad head gasket or a hairline crack by an intake valve to me. Gary

#4 northguy

northguy

    O.C.A.L. Life Member

  • Members
  • 4,352 posts
  • Chugiak, AK

Posted 21 December 2004 - 01:13 PM

I'm guessing a combination of the two aforementioned leaks. With theblue smoke only happening for a short while, I'd say bad rings that are allowing oil seepage, and then after they heat up, they expand enough to fix the problem. Just a guess?

#5 dasbrat

dasbrat

    New User

  • Members
  • Pip
  • 9 posts
  • Eagle

Posted 21 December 2004 - 03:02 PM

Thanks gang, I just wanted decide where to begin the repairs,. i.e., re-torque the heads instead of replacing head gaskets, etc.! Don't want to spend a lot of time on money on the wrong fix! :confused:
During my message board search I found a thread that said

The Hitachi has a section that attatches to the manifold where coolant runs from the manifold to the carb. The weber has no such port, so you need to make sure its blocked off good or else coolant will leak into the intake, it would cause the problem you describe.

Does anyone know about this? At this link: http://www.ultimates...ght=white smoke

Thanks again, and no harm intended to actual Gremlins:D

#6 swiftt

swiftt

    USMB Regular

  • Members
  • PipPipPip
  • 89 posts
  • Portland, OR

Posted 21 December 2004 - 06:57 PM

Does your Brat have a Weber? There is a water port that runs to the bottom of the Hitachi and, indeed, this needs to be blocked off if you run a Weber. When the carb is removed, it becomes obvious which water port is being referred to.

When I installed a Weber on my '79, I used a 3/8" NC16 tap to tap the water jacket hole in the intake and then I installed a 1" long 3/8" NC16 allen head setscrew with teflon tape wrapped around it. Only one of many possibilitities...

#7 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 21 December 2004 - 07:50 PM

Lack of water loss would indicate the smoke is more oil than anything else. Probably valve seals. Water dripping from the tail pipe is also OK. As stated above just a product of the combustion process.

As far as the Weber install. I am not sure what the problem is. The only vehicle that has had water issues from the heat tube is the EA82. The EA81's do not have an issue with leakage at this point. I have installed many Webers on my own and other people's vehicles(read, EA81's and one EA82) and have never had a problem with leaking. Good gaskets and a proper torque will eliminate this problem.

#8 themixtoo

themixtoo

    USMB is life!

  • Members
  • 167 posts
  • Cleveland

Posted 22 December 2004 - 11:44 AM



Thanks again, and no harm intended to actual Gremlins:D
NONE TAKEN! Gary in Cleveland:grin:

#9 dasbrat

dasbrat

    New User

  • Members
  • Pip
  • 9 posts
  • Eagle

Posted 23 December 2004 - 05:53 PM

Thanks gang, I'm pretty sure the carb is a Hitachi. I looked at the PCV valve and its was plugged to the hilt! I replaced it and cleaned the hoses out, but alas--no difference with the smoke! I think I'm going to re-toque the heads, throw in some Marvins Mystery Oil or Sea Foam and hope for the best!;)
I keep you'all posted at to the outcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users