Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

subie security light flashing now????????


  • Please log in to reply
5 replies to this topic

#1 kleggo

kleggo

    New User

  • Members
  • Pip
  • 5 posts
  • san diego

Posted 15 November 2005 - 10:42 PM

car = 2004 outback wagon

issue = as of today my security light ( the one under the speedometer )
is flashing in pulses of two repetitions.
i.e.; flash flash.......... wait a second..........flash flash.....etc

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

no mention in the manual of what the two pulse flash means.

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.
I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

any ideas on how to reset this?

thanks

craig
carlsbad ca

#2 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,792 posts
  • Texas

Posted 15 November 2005 - 11:22 PM

car = 2004 outback wagon

issue = as of today my security light ( the one under the speedometer )
is flashing in pulses of two repetitions.
i.e.; flash flash.......... wait a second..........flash flash.....etc

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

no mention in the manual of what the two pulse flash means.

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.
I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

any ideas on how to reset this?

thanks

craig
carlsbad ca


Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at www.cars101.com .
Of course, someone here may chime in that has the same vehicle as you and experienced the same issue.

#3 cannonball

cannonball

    User Awaiting Email Confirmation

  • Members
  • 205 posts
  • Greenville

Posted 16 November 2005 - 12:45 PM

car = 2004 outback wagon

issue = as of today my security light ( the one under the speedometer )
is flashing in pulses of two repetitions.
i.e.; flash flash.......... wait a second..........flash flash.....etc

this only occurs when the key is not in the start or run position. any time the key is off, or out of the switch it flashes.

other associated behavior = i've turned off the annoying " chirp " to signal lock engage / disengage, but now the parking lights don't flash to signal same.

no mention in the manual of what the two pulse flash means.

it seems to have occured with me having tried to lock the doors / set the alarm when the tailgate was still open.
I've cycled the doors / locks several times and have tried disconnecting the battery, but the flash flash persists.

any ideas on how to reset this?

thanks

craig
carlsbad ca



This is the way my 00 OBW has always done. It hasn't caused me any problems. I just listen to the door locking noise when I push the buttons. BTW I hate the honky light flashy thingy.

#4 kleggo

kleggo

    New User

  • Members
  • Pip
  • 5 posts
  • san diego

Posted 17 November 2005 - 12:03 PM

[quote name='1 Lucky Texan']Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at

you are a genius
thank you

gort, klatuu nikto borani..................... or something close

#5 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus

  • Members
  • 4,792 posts
  • Texas

Posted 17 November 2005 - 12:11 PM

[quote name='kleggo'][quote name='1 Lucky Texan']Possibly it is in 'valet mode'. Re-check your manual or try looking up some of the model specific alarm info at

you are a genius
thank you

gort, klatuu nikto borani..................... or something close[/QUOTE]

you are a genius

no - just a widely read nerd with a slight case of Asperger's Syndrome

thank you

you're welcome! glad you got it fixed!

#6 Suzam

Suzam

    1000+ Super USER!

  • Members
  • 1,198 posts
  • Wilmington, Delaware

Posted 17 November 2005 - 12:46 PM

Hey Cannonball,

if you haven't already, you can disable the honk.
Just hold both buttons on your remote until it honks at you. Repeat to reset. I'm not sure if it matters that the driver's door is open or not. Try it both ways




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users