Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

back up lights on in all gears


  • Please log in to reply
2 replies to this topic

#1 95 super subbie

95 super subbie

    USMB Regular

  • Members
  • PipPipPip
  • 123 posts
  • mansfield

Posted 31 March 2006 - 08:45 AM

i just put the new tranny in and the back up lights are on in all the gears but not neutral. it will keep the tailgaters away, right now i took the bulbs out. did i get the 2 sensers mixed up? that go on the side of the tranny they look like a lugnut with 2 wires on them

#2 wondercow2

wondercow2

    USMB Regular

  • Members
  • PipPipPip
  • 118 posts
  • Houghton, MI

Posted 31 March 2006 - 02:47 PM

Sounds like it's in the wrong hole. From the front of the car, the backup switch should be the first sensor (ie, closest to the bumper).

The other one is a neutral safety switch, which does, uh, something? I'm not really sure what it does or if having the wrong switch in would have the sensor triggered all the time.

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,567 posts
  • Long Island NY

Posted 31 March 2006 - 03:10 PM

Sounds like it's in the wrong hole. From the front of the car, the backup switch should be the first sensor (ie, closest to the bumper).

The other one is a neutral safety switch, which does, uh, something? I'm not really sure what it does or if having the wrong switch in would have the sensor triggered all the time.


Neutral saftey switch will only let the strater enagae in neutral or park.

nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users