Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

idle problems...AC?


  • Please log in to reply
3 replies to this topic

#1 Major Lazy

Major Lazy

    USMB is life!

  • Members
  • 193 posts
  • Everett, Wa

Posted 18 August 2008 - 07:59 PM

Greets,

I searched but did not find and answer so.......

Problem:

Yesterday my wife calls me while driving in eastern Wa and says the car wont idle, it dies when she stops. The outside temp is over 100 and she has been driving hard with the AC cranked for 2 hrs or so. No CEL light, and when she gets home an hour or so later every thing is fine. She says the guages all looked normal.


Question:
Isn't there a device that kicks the idle up when the AC is on? could the heat affect that?

Is there any chance this could be a Tranny issue? The car has been shifting oddly lately (hard shifts sometimes)

Any other ideas?

Car = 97 imp auto awd, 140k

Thanks a lot.

ML

#2 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,542 posts
  • Long Island NY

Posted 18 August 2008 - 09:13 PM

Wow, what wierd logic.

So when was the last time this thing had a tuneup? Any stalling issue needs to be addressed there when you have 100K on the car.

On shifting, when was the last time the transmision fluid was changed?

nipper

#3 Major Lazy

Major Lazy

    USMB is life!

  • Members
  • 193 posts
  • Everett, Wa

Posted 18 August 2008 - 09:16 PM

Wow, what wierd logic.

So when was the last time this thing had a tuneup? Any stalling issue needs to be addressed there when you have 100K on the car.

On shifting, when was the last time the transmision fluid was changed?

nipper



tranny fluid was flushed about 90k, new plugs about 120k

whats the wierd logic, just asking man

#4 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,542 posts
  • Long Island NY

Posted 18 August 2008 - 09:29 PM

Connecting stalling to a transmission issue.

How did it stall. Did it just cut out or stumble? How old is the fuel filter?


nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users