Jump to content

Search the Community

Showing results for tags 'igniter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. Hey everyone, new here, just bought this awesome 1990 Loyale, want to make it into an off-roading machine, but it has a spark issue, few details on the car: 1990 Loyale manufactured 6/89, non auto seatbelt, air conditioned, manual tranny, 4WD, SPFI. It's got 3 main wires coming out of the fender/main harness, colors white with yellow, black with white, and solid yellow, then it does this confusing mess with the igniter, there's a picture I attached, I think the wires have been messed with and need help putting it back how it should go, and then at the end I have a solid blue, solid yellow, and 2 black with white wires that need to go to the ignition coil. Thank you for any help you are able to provide.
  2. I thought I posted this already but FF must have crashed first and lost it. I have a 95 Legacy with cyl 3-4 not firing. I ahve a spare coil and igniter from another wrecked car to swap in. My question is if a bad igniter can damage a good coil. If the igniter is shorted on would that burn out the coil primary winding? Am I better off to change both? I could do the light bulb test on the coil primary but this needs to be done by my son in another state and he may not have the resources to do that. Thanks.
×