Jump to content
Ultimate Subaru Message Board
ausubaru92

Hard to Start when HOT !!!!!!

Recommended Posts

I have noticed that when my engine is hot, when i try to start it, it takes a few seconds of turning the key (up to 5 seconds sometimes) and its getting worse as summer temperatures rise

 

It will start first go when its cold, but if i drive it, then park it in direct sunlight,.. the thing does not want to start:banghead:

 

Ive been told that it could be because the fuel vaporises in the intake before it reaches the cylinders, is this true???

Share this post


Link to post
Share on other sites

Coolant temp sensor is my guess. Assuming you have this sensor, when they go bad, they fail to tell the computer that the engine is warm already. Computer thinks the engine is cold. Feeds too much fuel on warm startup, floods, causes hard starting. Replace sensor.

Share this post


Link to post
Share on other sites

Does it crank hard or just spin without firing?

 

If its cranking hard the timming may be to advanced. If its rich on hot start (as Bill90Loyale suggests), it should give a bit of smoke as it fires and clears its self. I doubt its "vapor lock" unless its VERY hot. I'm assuming its fuel injected given the "92" in your name, diagnosis will differ if its carbed.

 

Gary

Share this post


Link to post
Share on other sites

i would actually think its eitehr the pickup module in the distributor <had a few cars that did that>

 

or teh coil is getting weak

and they get weaker when they heat up

Share this post


Link to post
Share on other sites
... I'm assuming its fuel injected given the "92" in your name, diagnosis will differ if its carbed.

 

Gary

His signature indicates "carb".

 

Since it is Winter Solstice in our hemisphere, we are not thinking *HOT* here. Since your info lists "coast" I assume you are not getting hot "interior"-type heat. Are you talking low or mid 30'sC?

Share this post


Link to post
Share on other sites
His signature indicates "carb".

Good catch Pat. :) (I was in the reply screen... it doesn't show sigs :rolleyes: )

In such a case, try it with and without adding throttle, the

accelerator pump will add fuel when you give it pedal. If more fuel helps it could be vapor lock… or fuel pump (can you hear it), maybe clogged fuel filter. If it starts better with no pedal, its rich, could need some carb tuning, and check the choke adjustment.

Just some ideas

Gary

Share this post


Link to post
Share on other sites

When we talk Summer in this Country, we mean temperatures in the mid 30's to over 40deg C on some days!!!!!!

 

Posted by "All_talk ..... Does it crank hard or just spin without firing? "

 

What do you mean by crank hard??? or spin without firing?

 

When i turn the key,... the engine turns over at normal speed but fails to fire, most times it will take two attempts to start.

 

Most times by habit I give the accelerator a pump before starting, so I will try without. I have recently installed a new fuel filter.

 

Thanks guys for your speedy replies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×