Jump to content
Ultimate Subaru Message Board

Recommended Posts

Hey there all, I have a Question..

 

In my 81 DL my heat works but only on the floor setting, I switch it to something else and it stays on the floor, Now mind you I like warm tootsies, but when it comes to being able to see I need that a little bit more. I remember hearing That these are vacuum controled, And considering how many times my stereo has been stolen It wouldn't suprise me If a line came loose or broke.

 

Any Ideas?

Share this post


Link to post
Share on other sites

I think they are only vacuum controlled on the EA82's. IIRC, the EA81's are mechanical controls. Could be a little cable inside that came loose though.

 

I'd go look at the ones on my '82 wagon, but it's dark now.... maybe I'll remember it tomorrow.

 

Z

Share this post


Link to post
Share on other sites
the EA81's are mechanical controls. Could be a little cable inside that came loose though.

 

Correct - you win a cookie.

 

The duct flappers that direct airflow might also be jammed - nuts and other fixins of mouse nests can cause that.

 

But generally it's the cable sheathing that has come loose such that the cable doesn't push or pull anymore.

 

The heater control panel comes out without removing the entire dash. Might be able to get to it from there, but maybe not.

 

GD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×