Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2000 outback(auto) 97,000 ...differential noise.


  • Please log in to reply
3 replies to this topic

#1 logic23

logic23

    Subaru Fanatic!

  • Members
  • 384 posts
  • columbus

Posted 27 March 2010 - 11:57 AM

This is how the story starts. My friend called me and said he was hearing a clicking noise from the front of car sometimes on acceleration. I told him it might be the CV joints but it was weird that they were making the clicking noise going in a straight line vs turning. I told him to bring it in over the weekend and we could swap out known good ones to see if it fixed the problem. Yesterday he called me and said that he was accelerating from a stop and he heard a loud pop and then a subsequent thunk-thunk. I thought the cv joint might have broken and he was hearing the shaft bounce around. The car is now in my shop all four wheels up in the air. The symptoms are: LOUD thunk about every 1/2 rotation of front. Feels like something binding up. I unhooked the front cv joints ( which looked/and felt ok) and put the car in drive/reverse and the noise is still there.:( My gut reaction is a bad front diff. I am going to drain gear oil to see if there are metal shavings etc. Anyone seen this? Are these front diffs known for failure? Thanks, Craig

#2 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,477 posts
  • Corvallis, OR PNW

Posted 27 March 2010 - 12:38 PM

it's not common, but it can happen.

I'm in the process of rebuilding the front diff on an 03 H6 Outback right now.

for a 4cyl model you may find it more economical to source a used trans.

this rebuild cost $700 plus in seals, bearings, and ring/pinion set (ring/pinion is $350 alone)

#3 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,281 posts
  • Portland

Posted 27 March 2010 - 12:46 PM

Not at all common - I wouldn't even consider rebuilding it with used transmissions being likely cheaper than just the ring/pinion set.

GD

#4 Fairtax4me

Fairtax4me

    Su bah roo'n

  • Gold Subscribers
  • 9,065 posts
  • Charlottesburg, VA

Posted 27 March 2010 - 09:32 PM

Broken tooth on the ring gear maybe. Every half rotation would make it two teeth though. One on either side of the ring gear. It happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users