Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

my piston slap video...I think it's slap..


  • Please log in to reply
11 replies to this topic

#1 Rpm90001

Rpm90001

    USMB is life!

  • Members
  • 157 posts
  • Endicott NY

Posted 13 August 2011 - 02:36 PM

Well I made 2 short videos the first one is a cold start up (it's in the 70's this morning) and the second is after a 5 minute drive. if I would of driven a little farther in the second video it would be quiet. But you will see after a short drive it is a lot quieter. Piston slap? is what it piston slap sounds like?

All timing components have been changed so i know its not the tensioner

piston slap?? Thoughts?



this is after a short 5 minute ride. It would quiet even more if i drove a little longer.



I just replaced the last video, I posted the first video twice...

Edited by Rpm90001, 14 August 2011 - 06:33 AM.


#2 coolskaterkid

coolskaterkid

    USMB Regular

  • Members
  • 141 posts
  • south lake tahoe

Posted 13 August 2011 - 03:28 PM

i have the same damn noise maybe a little worse, hopfully you get an answer cause i would like to know also

#3 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 13 August 2011 - 05:58 PM

sounds like the beginning of a flexplate crack.

#4 coolskaterkid

coolskaterkid

    USMB Regular

  • Members
  • 141 posts
  • south lake tahoe

Posted 13 August 2011 - 06:06 PM

interesting, mine will really make a racket on most starts and makes more noise as it revs, but it can be herd at idle once hot.

#5 Rpm90001

Rpm90001

    USMB is life!

  • Members
  • 157 posts
  • Endicott NY

Posted 13 August 2011 - 07:00 PM

It a manual transmission.

#6 coolskaterkid

coolskaterkid

    USMB Regular

  • Members
  • 141 posts
  • south lake tahoe

Posted 13 August 2011 - 07:09 PM

well wouldnt be the flex plate on yours i think mine is more piston slap also

#7 bstone

bstone

    Certified Subaru Nut

  • Members
  • 799 posts
  • boston, ma

Posted 14 August 2011 - 12:05 AM

I got the same noise. It usually goes away after a few minutes.

#8 jboymechanic

jboymechanic

    Subaru Fanatic!

  • Members
  • 417 posts
  • Waterford, WI

Posted 14 August 2011 - 01:48 AM

Sounds like piston slap to me.

#9 Rpm90001

Rpm90001

    USMB is life!

  • Members
  • 157 posts
  • Endicott NY

Posted 14 August 2011 - 06:21 AM

After pulling the motor and all the work that went in to it, it's a little embarrassing to start it up and hear ticking. If it slap, I'm just going to ignore it. I just want to male sure I'm not over looking something that can be fixed.


The first day of posting the Video, I posted 2 of the same video. Posted the first video twice. I have posted the correct 2nd video that was taken after a short drive.

Edited by Rpm90001, 14 August 2011 - 06:35 AM.


#10 Rpm90001

Rpm90001

    USMB is life!

  • Members
  • 157 posts
  • Endicott NY

Posted 19 August 2011 - 02:47 PM

No change after oil change. I also added MMO the last 100 miles before oil change, also no change. I guess I will just live with till it get up to tempature .

#11 Durania

Durania

    Elite Master of the Subaru

  • Members
  • 3,113 posts
  • Crossville, TN

Posted 19 August 2011 - 06:01 PM

My RS started doing that a few months after a HG replacement.

#12 Rpm90001

Rpm90001

    USMB is life!

  • Members
  • 157 posts
  • Endicott NY

Posted 19 August 2011 - 07:25 PM

i just did my gaskets a few months ago..... I thing it was alot quieter before the change, but i bought it with bad gaskets and did not drive it before i changed them. There was a tick before, but i done remember it this loud




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users