Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

83 DL Dome Light drama.


  • Please log in to reply
16 replies to this topic

#1 ErikAnderson

ErikAnderson

    USMB Regular

  • Members
  • PipPipPip
  • 64 posts
  • Oak Harbor

Posted 24 February 2013 - 12:10 AM

Went through a list of issues with my Silver Bullet today, the last one has me stumped and had half the dash taken apart at one point.

 

Basically, my dome light did not work.

I was getting good power to the socket, and had a good bulb, but I was only getting good power to a chassis ground, not to the ground wire. I've looked in the schematic and it was less than helpful I went on a wire chasing spree and lost the wire when it went into the display console. 

 

In the end I cheated and ran the ground wire straight to the chassis above the headliner. The light does not come on when the doors open, but it can turn on when I need it, and it does not pull an amp load when turned off, I checked. 

 

Does anyone know where I should look next to get this thing working properly?  

Thanks, 

 

Erik



#2 silverhelme

silverhelme

    USMB is life!

  • Members
  • 184 posts
  • Republic, WA

Posted 24 February 2013 - 11:04 AM

You might try looking at the door switches. All 4 were bad on the last Loyale  wagon I worked on.



#3 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 25 February 2013 - 12:21 AM

Ditto!



#4 spazomatic

spazomatic

    USMB is life!

  • Members
  • 359 posts
  • castle rock

Posted 25 February 2013 - 09:58 AM

I think the door switches are a pretty common failure. You could verify real quick by opening the doors while the keys in the ignition. If it doesnt chime, that door switch is bad (unless your chime is also busted)

#5 Señor Brat

Señor Brat

    USMB Regular

  • Members
  • PipPipPip
  • 74 posts
  • The Great NW

Posted 25 February 2013 - 03:51 PM

What they said ^^^^ only my passenger side switch works atm

Edited by Señor Brat, 25 February 2013 - 03:52 PM.


#6 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 26 February 2013 - 01:29 AM

DOOR CHIME??? :huh: THAT WORKS?? :eek:  I just bought a 83 4xWGN.and the chime sounds like it wants to be Shot-{Put out of it"s Misery} :dead:  



#7 spazomatic

spazomatic

    USMB is life!

  • Members
  • 359 posts
  • castle rock

Posted 27 February 2013 - 09:55 AM

DOOR CHIME??? :huh: THAT WORKS?? :eek:  I just bought a 83 4xWGN.and the chime sounds like it wants to be Shot-{Put out of it"s Misery} :dead:  


Yup, mine works great! I only hear it when the deck lid's open. All my door switches are kaput.

#8 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 28 February 2013 - 01:58 AM

Hey you know who has THEE best dome light and Chimes THAT Don"t DIE!!!! TOYOTA!!!! My friend"s Toy PU-479K and the Chime sounds like brand new-Now for the rest of the Trk. <_<



#9 ErikAnderson

ErikAnderson

    USMB Regular

  • Members
  • PipPipPip
  • 64 posts
  • Oak Harbor

Posted 28 February 2013 - 02:08 AM

Awesome guys! I will check those door switches! 



#10 -tombba-

-tombba-

    USMB Regular

  • Members
  • 142 posts
  • Finland

Posted 28 February 2013 - 04:17 AM

I did not even know there has been some kind of door chime in these. Is it just the first gen or has the second gen also had it ?



#11 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 02 March 2013 - 03:22 AM

Well in the U.S.the Govnt. Knows that We Need The Door Chimes Because??.Help me out here guys....



#12 ErikAnderson

ErikAnderson

    USMB Regular

  • Members
  • PipPipPip
  • 64 posts
  • Oak Harbor

Posted 03 March 2013 - 09:43 PM

Because tyranny.

#13 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,967 posts
  • Hillsdale, Mi. USA

Posted 04 March 2013 - 05:26 AM

Well in the U.S.the Govnt. Knows that We Need The Door Chimes Because??.Help me out here guys....

 

To test one's mental state while working on solving electrical issues where one needs the key "ON" and the door open. Aaaaaaaaaaaaaaaaaa...........



#14 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 06 March 2013 - 08:55 PM

I have A good one for ya :lol: How bout the Mid"80"s Chry.New Yorker or Nissan Maxima W/ The Womans Soft Voice that told you-The Door Is Open,The Key is in the Ignition, And As If The Gauge w/THE Light Wasn"t enough She would Tell You- You are low on Fuel...Really!! <_<



#15 ErikAnderson

ErikAnderson

    USMB Regular

  • Members
  • PipPipPip
  • 64 posts
  • Oak Harbor

Posted 14 March 2013 - 09:38 PM

I have A good one for ya :lol: How bout the Mid"80"s Chry.New Yorker or Nissan Maxima W/ The Womans Soft Voice that told you-The Door Is Open,The Key is in the Ignition, And As If The Gauge w/THE Light Wasn"t enough She would Tell You- You are low on Fuel...Really!! <_<

HAH, my friends mom had a maxima with bitchin betty inside of it.  Even at our young ages back then we knew this was NOT the future of automotive technology :)



#16 rdweninger

rdweninger

    USMB Regular

  • Members
  • 422 posts
  • Tillamook, OR

Posted 15 March 2013 - 04:38 PM

I had a similar bitchin betty.... she is now the ex-wife.

The Subie runs alot better now!!!



#17 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 15 March 2013 - 09:26 PM

To RDWEN, And I bet the gas mileage went up too EH? :rolleyes:   And to the chime my Friend-He"s 82 an 1/2Deaf has a 98 OB and asked me if I could shut up the chime because it annoyed him-He drove my OB for 5days and asked why my chime didn"t work {I Fixed IT 5min.after I bought it :grin: } so 5min. later his was FIXED too!!!! he was all :clap:!! I just got a 90"TOY PU {12-12My Xmas Present 2 Me} With the UNdying Buzzer 2Min.Later FIXED  :headbang:  :drunk:


Edited by 88wacaroo, 15 March 2013 - 09:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users