Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1992 Loyale, 74,000 miles, Reverse gear slips when backing up a steep hill


  • Please log in to reply
13 replies to this topic

#1 Sandrion

Sandrion

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • Grover, North Carolina

Posted 08 May 2013 - 07:45 AM

Tried to back out of my friends driveway last night(its a steep driveway) and my Loyale, which has never had this issue before, made a whizzing sound and wouldn't move, I let off the gas a little, the gear "grabbed" again, I started moving backwards, it slips again. I finally coaxed it up the hill, but what could be my problem?

I DO NOT want my transmission to be going out, as this is a daily driver, and I honestly don't have a parts car anywhere around, nor do I have the money to buy a brand new tranny, any info in much appreciated.



#2 ivantruckman

ivantruckman

    4 inch lift

  • Members
  • 877 posts
  • caro, MI.

Posted 08 May 2013 - 09:50 AM

if its an automatic . it could be low on fluid . and the angle  could have caused it  to draw air.  if its a manual  your clutch is most likley toast .



#3 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 08 May 2013 - 10:36 AM

It would definatly help to know if its a stick or auto. if it is a stick you might need a clutch, you might get a little more out of it by adjusting it, but you'll need a new one soon

#4 rdweninger

rdweninger

    USMB Regular

  • Members
  • 444 posts
  • Tillamook, OR

Posted 08 May 2013 - 10:48 AM

The whizzing sound you heard was probably your friend whizzing under the front tires... causing the surface to become wet... thus losing traction while backing up the steep driveway.

Or maybe tranny fluid or clutch.   I wish more people would change their ATF at 20,000 mile intervals.



#5 mikaleda

mikaleda

    1000+ member!

  • Members
  • 1,329 posts
  • priest lake, Idaho

Posted 08 May 2013 - 10:53 AM


The whizzing sound you heard was probably your friend whizzing under the front tires... causing the surface to become wet... thus losing traction while backing up the steep driveway.


Lmfao! :lol: I didn't even think about that possibility.

Edited by mikaleda, 08 May 2013 - 10:54 AM.


#6 Sandrion

Sandrion

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • Grover, North Carolina

Posted 08 May 2013 - 03:06 PM

Ok guys, problem solved. Like Ivantruckman mentioned, it was low on fluid, and the angle did cause it to draw air. I added some fluid today and it is now working perfectly.., and I am going to run a little cleaner/conditioner in it for a couple hundred miles, then change the fluid and the filter.

 

Thanks for all the help!



#7 rdweninger

rdweninger

    USMB Regular

  • Members
  • 444 posts
  • Tillamook, OR

Posted 08 May 2013 - 03:24 PM

Tru 'dat.
Changing your fluids is SO important. Crankcase of course, always. Tranny fluid, Front and Rear Diff (3-4 years), Brake fluid (it really attracts water), PS fluid, antifreeze.
I use a turkey baster to suck out most of the brake fluid every 2-3 years. Then refill and use a Mighty Vac to bleed the rest out from the wheel bleeder valves. Same for the PS fluid.
It irks me everytime I read Craigslist and hear people saying "Subaru's last forever".
Yes...Maybe... With proper maintenance.
Although, someone help me... the guy at the parts store told me to change my headlight fluid. I can't find the fill hole !!!

#8 rdweninger

rdweninger

    USMB Regular

  • Members
  • 444 posts
  • Tillamook, OR

Posted 08 May 2013 - 03:27 PM

Can you tell it's a slow day at work for me?



#9 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 08 May 2013 - 05:11 PM

No point in changing the filter, as it doesn't have one.  Just a debris screen.  Lots of work for no joy.



#10 Sandrion

Sandrion

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • Grover, North Carolina

Posted 09 May 2013 - 08:28 PM

Hey Northwet, wondered what you would suggest for the tranny, as I do not know its full history, and when I added fuel I had to add 2 qts just to get it to the full line (while it was running). 

 

Should I run the conditioner cleaner through it like I was going to, and then change the fluid fully? Clean the debris screen? (Thanks for that info btw). 

 

The reason I ask is because I want this thing to last a long time, and to be completely honest, auto trannys scare the crap out of me. I am game to work on anything else though.

 

I am also replacing the front and rear struts, and also the cv axles on each side (fully), wondered if you had any helpful hints or nice info on that.

 

Thanks again, 

Lewis.



#11 WoodsWagon

WoodsWagon

    Formerly 91Loyale

  • Members
  • 3,945 posts
  • NH

Posted 10 May 2013 - 01:36 AM

Just change the fluid in the pan every 20k miles and figure out where the 2 quarts went. Don't pour any additives or flushes in, they can easily do more harm than good depending on what's in them. If it isn't leaking out of the body of the transmission, check the level in the front differential. If that's way high, you know where the ATF went.

 

More likely is the vacuum modulator. If it leaks, the ATF gets sucked into the engine through the vacuum line and burnt. Check the inside of the vacuum line for oil.

 

Are the CV axles making noise? It's often better to re-boot the stock axles than run aftermarket ones. The factory axles are miles better in quality than anything you can buy for these cars from a parts store these days.


Edited by WoodsWagon, 10 May 2013 - 01:37 AM.


#12 MR_Loyale

MR_Loyale

    20 Years of Ownership. 94-14

  • Members
  • 878 posts
  • Seattle

Posted 13 May 2013 - 02:30 AM

Tru 'dat.
Changing your fluids is SO important. Crankcase of course, always. Tranny fluid, Front and Rear Diff (3-4 years), Brake fluid (it really attracts water), PS fluid, antifreeze.
I use a turkey baster to suck out most of the brake fluid every 2-3 years. Then refill and use a Mighty Vac to bleed the rest out from the wheel bleeder valves. Same for the PS fluid.
It irks me everytime I read Craigslist and hear people saying "Subaru's last forever".
Yes...Maybe... With proper maintenance.
Although, someone help me... the guy at the parts store told me to change my headlight fluid. I can't find the fill hole !!!

 

You are supposed to drill the hole when you first get the car. You did keep the included bit didn't you?



#13 Sandrion

Sandrion

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • Grover, North Carolina

Posted 20 May 2013 - 04:22 PM

So where is the vacuum modulator that you were talking about, because it isnt leaking out of the body, and the front diff doesnt seem to be fuller than normal.



#14 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 20 May 2013 - 05:09 PM

It is located on the side of the tranny (I think tranny-right side, but can't be sure at the moment) just barely above the ATF-pan and parallel to the ground.  It looks something like an oil-pressure sender, except that there is a vacuum hose sticking out the end of it.  If it is leaking, you can pull off the vacuum hose and check if the inside of the hose is wet with ATF.

 

The vacuum modulator is located below the ATF level in the pan, and ATF will leak out of the tranny if you remove the modulator.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users