Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

my '78 wagon needs a trannie


  • Please log in to reply
11 replies to this topic

#1 ianhilley

ianhilley

    New User

  • Members
  • Pip
  • 2 posts
  • Asheville

Posted 28 January 2006 - 08:00 PM

At least I think that is what it needs. When it's in 4wd it'll drive, but in 2wd it makes a terrible grinding sound in the front right and it doesn't go anywhere. A local mechanic thinks it needs a transmission (the whole thing). Who Knows?

#2 75subie

75subie

    I`m sold on Subaru

  • Members
  • 3,910 posts
  • Walden

Posted 28 January 2006 - 08:03 PM

hey, if you ever decide to sell it, please let me know, i have been looking for a gen 1 4wd:brow:


does it grind in all 4 gears?

#3 TROGDOR!

TROGDOR!

    Pastor of Muppets

  • Members
  • 2,106 posts
  • Morgantown, WV

Posted 28 January 2006 - 09:11 PM

Not exactly NC, but much closer than the west coast... there's a yard in southwestern PA that has a 79 wagon 4x4 4-speed, trans is yours for $85, you-pull.

#4 subeman90

subeman90

    Soobologist

  • Moderator
  • 2,797 posts
  • Akron PA

Posted 28 January 2006 - 09:40 PM

are you sure it is a bad tranny and not a broken axle? I would hate to see you buy a tranny and it only be a broken axle.


Check your front axles!!!!!!!!

#5 4x4_Welder

4x4_Welder

    Just a guy

  • Members
  • 1,131 posts
  • Rexburg, ID

Posted 29 January 2006 - 03:44 PM

Sounds kinda like a stripped hub-

#6 SUBARU3

SUBARU3

    Moderator

  • Moderator
  • 2,741 posts
  • Dallas, Ft. Worth, Texas

Posted 29 January 2006 - 10:26 PM

I second the hub being stripped.

#7 tailgatewagon

tailgatewagon

    1000+ Super USER!

  • Members
  • 1,058 posts
  • Bozeman, MT

Posted 29 January 2006 - 10:49 PM

here here on the front hub band wagon.


here is any easy way to tell.

get someone to drive the car (well try and drive it) in 2wd while you are out side with the hubcaps off look at the big nut in the center of the wheel if it is spinning on one side or the other but the car isnt moving then you have found your striped hub.

and you should be able to get a hub from the board here or your local pick a part for 5.00 or so...

#8 uncoolperson

uncoolperson

    Idiot with a screwdriver

  • Members
  • 367 posts
  • B-ham

Posted 30 January 2006 - 12:01 AM

my was a exhaust thing...(it was a brat)

although that was more of a clunking/scrape....

either way it seems (or so i was told) the tranny rides lower (some magical way?) when it's in 2wd.

#9 ecky

ecky

    USMB is life!

  • Members
  • 132 posts
  • Roseburg, Oregon

Posted 30 January 2006 - 10:44 AM

Yep, check the hub.

#10 82 subaru 4x4

82 subaru 4x4

    New User

  • Members
  • PipPip
  • 23 posts
  • coram MT.

Posted 07 February 2006 - 02:02 PM

At least I think that is what it needs. When it's in 4wd it'll drive, but in 2wd it makes a terrible grinding sound in the front right and it doesn't go anywhere. A local mechanic thinks it needs a transmission (the whole thing). Who Knows?



HELLO, WHEN I SEEN YOU SAID THAT YOU HAVE GRANDING IN THE FRONT, AND YOU DONT GO ANYWHERE IN 2WD, ITS NOT YOUR TRANNY, I THINK ITS YOU FRONT AXSULES THATS WHAT IT WAS IN MY 81 SUBARU HATCH BACK SO CHECK YOUR FRONT BOOTS I BET THERE TORRON IN HALF, BUT IF YOU NEED A TRANNY I GOT ONE, ITS A 81 SUBARU HATCHBACK ITS HAS 4 HIGH AND 4 LO,

AND IF YOU KNOW SOME ONE THAT NEEDS ONE, THANK YOU YOU CAN EMAIL ME AT mark_dalimata@yahoo.com

#11 82 subaru 4x4

82 subaru 4x4

    New User

  • Members
  • PipPip
  • 23 posts
  • coram MT.

Posted 07 February 2006 - 02:06 PM

i have A 81 SUBARU HI LO TRANNY IN PRITTY GOOD SHAPE IF ANYONE NEEDS TO GET ONE I WOULD SELL FOR ABOUT $150 AND I LIVE IN CORAM MT. MIGHT SHIP, DEPENDING WHERE YOU LIVE. YOU CAN EMAIL ME AT mark_dalimata@yahoo.com thank you

mark

#12 seattlelegacy

seattlelegacy

    Eat, Live, Breath Subaru

  • Members
  • 267 posts
  • seattle

Posted 07 February 2006 - 03:22 PM

HELLO, WHEN I SEEN YOU SAID THAT YOU HAVE GRANDING IN THE FRONT, AND YOU DONT GO ANYWHERE IN 2WD, ITS NOT YOUR TRANNY, I THINK ITS YOU FRONT AXSULES THATS WHAT IT WAS IN MY 81 SUBARU HATCH BACK SO CHECK YOUR FRONT BOOTS I BET THERE TORRON IN HALF, BUT IF YOU NEED A TRANNY I GOT ONE, ITS A 81 SUBARU HATCHBACK ITS HAS 4 HIGH AND 4 LO,

AND IF YOU KNOW SOME ONE THAT NEEDS ONE, THANK YOU YOU CAN EMAIL ME AT mark_dalimata@yahoo.com


Lay off the caps lock.... it hurts my EYES!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users