Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

97 OBS AET vibration when in gear


  • Please log in to reply
3 replies to this topic

#1 dtate

dtate

    New User

  • Members
  • PipPip
  • 23 posts
  • North Carolina

Posted 13 August 2006 - 08:22 PM

I have a 97 OBS with 193,000 miles on it. The AET fluid have been change every 60,000 miles by the local dealer, & it has recently start a car vibration when it is shifted into gear. Shifting is smooth, there is no hesitation or problems other than a noticable vibration,(items in the door storage area will rattle together, & a slightly noticable pull on the engine) when I shiftout of park into any gear. When the shifter is at p. or n, there is no vibration. My daughter is now driving the car while at college, so hopefully the car will not be subjected to high mileage use for the next year or so. Any thoughts or advice??

Thanks

#2 Andyjo

Andyjo

    I'm Not Austin!

  • Members
  • 1,808 posts
  • Windham NH

Posted 13 August 2006 - 09:19 PM

my 4eat, 97 obs does that... along with alot of other roo's with the 4eat... i wouldn't worry about it, it's just trying to let you know it's alive ;)

oh yeah, college cars for some reason get alot more milage than others... or at least mine did/does :brow:

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 13 August 2006 - 09:22 PM

I have a 97 OBS with 193,000 miles on it. The AET fluid have been change every 60,000 miles by the local dealer, & it has recently start a car vibration when it is shifted into gear. Shifting is smooth, there is no hesitation or problems other than a noticable vibration,(items in the door storage area will rattle together, & a slightly noticable pull on the engine) when I shiftout of park into any gear. When the shifter is at p. or n, there is no vibration. My daughter is now driving the car while at college, so hopefully the car will not be subjected to high mileage use for the next year or so. Any thoughts or advice??

Thanks


should you really let your daughter dirve a car with a porn setting?:brow:

It can be as simple as a bad tranny mount, or a weak universal joint. i would suspect a tranny mount.

nipper

#4 dtate

dtate

    New User

  • Members
  • PipPip
  • 23 posts
  • North Carolina

Posted 14 August 2006 - 05:37 AM

Tranny mount? Is this something that can easily be replace? Or is it reelly something that I should not worry about?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users