Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Electrical Problem


  • Please log in to reply
4 replies to this topic

#1 soobyfan

soobyfan

    USMB Regular

  • Members
  • PipPipPip
  • 45 posts
  • Beaverton, OR

Posted 05 December 2006 - 10:56 PM

I have a '96 OBW, 2.2L, 5SP MT.

My symptoms are: The charge light came on, the brake light came on. I got the car home, charged the battery with an external charger, then started it back up to do some checks with a volt meter. I read 12.0V with the engine running and 12.4V with it turned off. This sure looks like an alternator that is dead, are there any other things that could cause this? I also checked the lugs at the battery, cleaned and tightened, so I am getting reasonably good contact right at the battery.

Thanks in advance.

#2 brus brother

brus brother

    Subaru Master

  • Members
  • 1,900 posts
  • Connecticut

Posted 06 December 2006 - 03:29 AM

Alternator.

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,602 posts
  • Long Island NY

Posted 06 December 2006 - 10:07 AM

What he said. No need to do any further work, its the Alt. When the alt goes bad, it lights up the brake light, and possibly the alt light. When voltage gets really low it wil light up the ABS (what at this point is called the ABout to Stall light).

nipper

#4 RallyKeith

RallyKeith

    Got Subaru(s)?

  • Members
  • 1,486 posts
  • Reading, Pa

Posted 06 December 2006 - 12:45 PM

What he said. No need to do any further work, its the Alt. When the alt goes bad, it lights up the brake light, and possibly the alt light. When voltage gets really low it wil light up the ABS (what at this point is called the ABout to Stall light).

nipper


Yeah, my 96 lite up the ABS light when the alternator died. That through me for a loop, but it was in fact just the alternator.

Keith

#5 soobyfan

soobyfan

    USMB Regular

  • Members
  • PipPipPip
  • 45 posts
  • Beaverton, OR

Posted 06 December 2006 - 02:39 PM

Thanks for all the input. It did turn out to be the alternator.

The light sequence was just as described, first I got the charge light and the brake light, then the abs light, then the check engine light.

FYI, the Haynes manual has a pretty good write up on checking out the charging system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users