Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

push, push, nothing, then it turns on!


  • Please log in to reply
2 replies to this topic

#1 chadwick35/04

chadwick35/04

    USMB Regular

  • Members
  • PipPipPip
  • 102 posts
  • Dalton

Posted 09 February 2008 - 01:03 PM

I need some help my 2004 subaru legacy stock stero/cd player came with the car. The other night I think it had a moment. When I got into the car and pushed the button to turn on the radio nothing happened, I pushed the button a couple of times and it woulnt turn on. So I thought it crapped out on me, great. So then I pushed the eject cd button and the cd came out and then I pushed the cd back in and then the cd in and the cd part played fine, then I pushed the button to turn on the radio part and then it came on okay without a problem. So can someone tell me what might of happened? A very wierd problem that just came up. One minute the radio wont come on the next minute I eject the cd and push it back in and then the whole unit works including the button to push for the radio to come on. help on this one! please! :confused:

#2 EVOthis

EVOthis

    1000+ Super USER!

  • Members
  • 1,392 posts
  • Kennett Square PA

Posted 09 February 2008 - 04:01 PM

it might be normal.....i have an aftermarket head unit in my saturn and it does it whenever it gets cold enough....just my experience

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,602 posts
  • Long Island NY

Posted 09 February 2008 - 08:59 PM

Yes they act wierd when cold. They need to warm up a bit.


nipper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users