Jump to content

Search the Community

Showing results for tags 'a/c compressor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. When I inherited a 2003 Outback a few years ago, the A/C system had a leak and wasn't working. (I don't know how long it hadn't been working before that. Maybe it had been years.) Last month, with the summer heat, I finally got around to replacing the high pressure line, the receiver-dryer, the O-rings, and the valves. Then I pumped out the system and refilled it with coolant. That was more than two weeks ago. The A/C is still working great and blowing cold, but... there's a noticeable strain on the engine when the A/C is on, my gas mileage has plunged dramatically, and there's often a noticeable smell of gasoline outside the car after it's been running and even if it's been sitting for awhile. Any thoughts? Is this normal for a Subaru in hot weather? I'm wondering if I need to adjust the timing or fuel mixture for the engine now that it has the additional strain of turning the compressor. I'm also wondering if maybe the compressor is faulty in some way and isn't turning as smoothly as it should. Is there a way to test the compressor and/or check the compressor oil level? Any input welcome!
  2. The A/C compressor on my '89 RX has started to make a groaning noise when the clutch is engaged. When the A/C is off, there is no noise. It sounds like the bearing needs lubrication. When the engine revs the groaning increases. What is the easiest way to fix this? Should I add more R12 (I don't think it was ever converted to 134 previously and I have never touched it) or is there another way to relubricate the compressor? Could it be a belt tension issue? Understandably, I would like to avoid replacing the compressor.
×