Jump to content
Ultimate Subaru Message Board
kanurys

Sesh's 1987 GL Build Thread

Recommended Posts

First of all, I welcome any advice or ideas anyone on this forum would like to contribute because it will not only contribute to my build but will help all others who are apart of this online community.

 

A vehicle from Arizona with about 140,000 miles, and all original when I bought it, this 1987 GL EA82 is carburated and has a dual range transmission.

 

The first thing I did was install aftermarket voltage, oil pressure and temperature gauges so I could keep an eye on things.

 

The second thing I did was tear out that Hitachi/miles of vac line and install a Weber. It fired up on the first crank.

 

I drove it for a few months like this but something ominous was happening. In the middle of winter, the temp dropped well below 0 degrees F, the coolant froze and the engine overheated on my way to work. Since then, it had ever increasing white smoke out the exhaust. To confirm this, it also ate coolant fairly quickly and there was white sludge in the oil fill tube and ventilation pipes from the valve covers.

 

I also noticed that cylinder #3 (passenger side rear, I think?) was only firing once in a while when the engine wasn't fully warmed up. I decided to rebuild the entire engine for the hell of it.

 

Here is a list of what I'm planning for this vehicle and what has been done:

 

Engine rebuild

-complete reseal

-sachs clutch kit

-Felpro Permatorque head gaskets

-rebuilt lifters by Mispah Precision Machining

-new OEM oil relief springs in pump and cam carriers

-valve stem seals

-blocked off egr ports on intake manifold

-block off egr port on top of passenger side head with 16mm x 1.25 oil drain plug

-blocked off air suck valve ports on heads

-yellow engine enamel on pulleys, ps bracket, ac/alternator bracket, valve covers, hard coolant pipes, oil pan, upper strut brace, thermostat housing

-engine/transmission mounts?

-reseal oil pump seal/gaskets

-new water pump

-OEM thermostat and oil filter

-plane the heads. (Victory Machine in Cortez took off about .006")

 

 

4" lift (SJR - not yet purchased)

 

5 29" AT tires on Mitsu***************i Montero steel rims (craigslist for $150!)

 

A pictorial guide to my shop time: http://picasaweb.google.com/kanurys/81110GLEngine?feat=directlink

 

-Sesh

Edited by kanurys
added pictures

Share this post


Link to post
Share on other sites

Sounds nice!

 

Could you post up pics and more info on your gauges and setup? I'm thinking of doing the same on my 88 DL, but surprisingly there isn't a lot of detail. Most everyone seems to recommend it, but not many write-ups on their install.

 

Post pics of your GL as well - love to see what 29's would look like on one! (crap my landcruiser has 33's which is a nice step up from stock - though i aspire to 35's!):rolleyes:

 

GL!

 

rob

Share this post


Link to post
Share on other sites

Cool, I will post pics today or tomorrow.

 

As far as the guages go, I bought one of those $25 3 in 1 kits at autozone and went online to the manufacturer website and purchased a metric conversion kit for about $5+shipping. It's essentially a bolt in setup, except the electrical portion, which I bought some little splice dealies and spliced into the cigarett lighter for voltage and the cig lighter dash light for ilumination of the gauges and dimming control.

 

The way I have the light for the gauges setup is kind of neat. Since it's a negative ground system and the dimmer is at full resistance when the dash lights are brightest it dims with the dash lights when vehicle lights are on. When they're off the gauges are at full brightness.

 

next to the oil sender on the oil pump there is a plug you can remove and install the 1/8 pipe thread fitting with the compression flair on the other end. This way you can keep your dash sender as well.

 

Search around some more I found all but the metric conversion trick on here.

 

I'll be back with the pics.

Share this post


Link to post
Share on other sites

Here's a hole in my firewall, oil sender and the Sunpro cheapo gauge cluster:

 

CIMG3217.JPG

 

CIMG3215.JPG

 

CIMG3216.JPG

 

In the other photos in the link you can see the metric to sae adapter in the intake manifold.

Share this post


Link to post
Share on other sites

Thanks man! That's what i was thinking of doing - at least those 3 (oil pressure, volts, temp (coolant or oil?))

 

The only other thing i wanted to do was get a tach to see where my RPMs are at.

 

Appreciate the pics - did you go electric or mechanical?

 

rob

Share this post


Link to post
Share on other sites

Mechanical oil pressure, voltage is self explanatory, and capillary style water temp.

 

Careful not to accidentally kink or crimp the capillary tube. And keep the plastic oil sender tube away from the exhaust or anything moving. I think they make a copper replacement you can buy to replace the plastic.

 

I have the stock tach on the GL gauge cluster. if you're going to go with aftermarket, an electric is probably the simplest way to go. Just be very solid in your electrical connections for it.

 

I'll post up some more pics as I get the engine further down the road (ahem...)

Edited by kanurys

Share this post


Link to post
Share on other sites

I wouldn't block off all the head ports, those need to breath, the asv stuff fine, but the egr and breather tubes, no. Sounds like your on the right track. I'm still a little confused myself on the egr and the hose routing for proper exhaust gas eating capabilities. One way or the other, the egr doesn't hurt things from what I understand.

Share this post


Link to post
Share on other sites

Interesting point. I've read and heard mixed ideas on this egr issue. To point one thing out, it is the one cylinder that isn't firing before the rebuild. Anybody else have input on this?

Share this post


Link to post
Share on other sites

I'm not sure if it works this way in reality, but could it be clogged well enough to cause firing problems.....? Egrs can fill with carbon leaving no passage for breathing and some have separate head ports, some do not. I really don't understand the differences. Just that they are a pain to clean out.

Share this post


Link to post
Share on other sites

You will want to get rid of that nylon oil tube before it's a year old. I lost my first subaru engine back in 92 to one of those things snapping off at the pump. I almost lost my Samurai motor to one of them too. I was going to replace it with a copper tube and the nylon one snapped when I touched it. They get brittle quickly. :eek:

Share this post


Link to post
Share on other sites

Good to know about the nylon tube. I'll look into it.

 

I've read a lot about the EGR controlling engine combustion temperatures, and throughout all of that I read nothing regarding the EGR ports having to "breath." Is there something I'm missing that effects the pressures in various parts of the engine that the EGR also accomplishes? Most of the people who have blocked the EGR have had no problems, right?

Share this post


Link to post
Share on other sites

Update:

 

I picked up the throwout bearing spring clips, thermostat, oil relief springs and oil filter from the dealer. There is a noticeable difference in the spring rates of both cam carrier springs and the oil pump spring. The oil pump spring is about one millimeter longer than the old one, as well. Here is a picture with the part numbers (I think they cost me about $1.30 a pop):

 

CIMG3219.JPG

 

 

I wonder which one is OEM?

 

CIMG3222.JPG

 

Oh.

 

CIMG3220.JPG

 

Still waiting to hear from Mispah

Share this post


Link to post
Share on other sites
Interesting point. I've read and heard mixed ideas on this egr issue. To point one thing out, it is the one cylinder that isn't firing before the rebuild. Anybody else have input on this?

 

Keep the EGR.

Nothing gained from deleting it,but,there are things to lose.

 

Ignition timing curve will no longer be optimal at cruise speed(too advanced).

If you retard intial timing to compensate,you will be under advanced at other times.

 

2nd more complex and likely minor issue is engine pumping losses.

Any engine is basicly an air pump.W/o EGR at cruising speed you are forcing it to pump extra air.Nothing is free.

 

Everything else being equal,I would expect detonation w/light acceleration from cruising speed and slightly decreased gas mileage.

 

Someone is sure to say "I don`t have detonation after removing MY EGR."

Either they can`t hear it or ignition timing wasn`t advanced enough before removal.

Share this post


Link to post
Share on other sites

Interesting. Can someone describe the flow path of the ported vacuum temp switch? If I'm going to do this EGR correctly, I want to fully understand it.

Share this post


Link to post
Share on other sites
Interesting. Can someone describe the flow path of the ported vacuum temp switch? If I'm going to do this EGR correctly, I want to fully understand it.

 

The ported vacuum temp switch disables the EGR and vacuum advance when the engine is cold by bleeding off the ported vacuum signal into the aircleaner.Some subaru engines use a computer controled solenoid in the bleed line as well.Some don`t.Not sure about yours.

Share this post


Link to post
Share on other sites

This one had a mechanical switch stuck in the manifold. It's on a hitachi to webber converted unit. As I understand, the Weber has a vac port for the EGR. I can get a $17 switch from rock auto, since mine has been broken since I bought it.

 

Also, my understanding doesn't incorporate bleeding the vac signal back from the air cleaner. When I've studied other models/systems it appears that the ported temp switch just cuts off the vac to the egr/distributor advance when it's cold.

 

This vac signal flow is more of what I need confirmation on. I also might put the charcoal canister back in and actuate it when the egr actuates.

 

Thanks for that tid bit, though. It all helps.

 

Sesh

Share this post


Link to post
Share on other sites

I'm very interested in what you come up with on this as I'm putting together a new ea81 with a redline weber carb and I do want to figure it out. I was always wondering if you t-ed off the disty advance or used regular manifold pressure. Manifold pressure would (wouldn't it?) leave you "eating gases" at idle and "forcing air" at wot, were as off the disty its the opposite, allowing air to be eaten during advance conditions(wot) and at idle it would remain closed?

 

I'm just guessing here, the ea81 works under the same conditions. With the weber you don't get a second vacuum port.

 

With what your saying, Naru, about the vacuum switch, would that be for easier cold start and drive situations? Disabling the advance that is? I.e. Hoses, carb to T to disty and egr? Does that sound right? Or is it manifold to switch to egr for richer wot and leaner cruise? Going to the air cleaner bit, i don't know if its so much of a similar condition with a weber. I'm guessing its more of an off or on, not a partial opening situation with the aftermarket carb.

 

With tuning to stoich, this is difficult to understand. To me there seems to be pros and cons on either side of this, my own personal argument here anyhow.:brow:

Share this post


Link to post
Share on other sites

My understanding is, first of all, that EGR is good for less NOx emissions and cooler engine temps, as well as better cruising fuel economy. I'm keeping it instead of blocking off.

 

The Weber should have a vacuum timing advance port on the front and another port plugged with a brass screw just near the timing advance port. That other port is for EGR. Run that line to the manifold temp switch and then to the egr.

 

I'm not sure how to separately control the timing advance. I need another temp switch or some way to open up the advance once the engine warms. Ideas?

 

Also, what is the gadget that connects to the EGR with the 5/8" pipe and sits off on the passenger side of the engine bay? It also has a small 1/8" vac line who's function and connection is also unknown to me. Can anyone answer that?

 

thanks

 

 

edit: I figured out that it's the anti after-burn valve. The large pipe goes to the EGR valve and the small vac line activates when the egr activates. I think I saw a post by GD that said it's not needed for the engine to run well.

Edited by kanurys

Share this post


Link to post
Share on other sites

I was studying the FSM description of the PCV system. Right now I have the PCV valve totally independent of the breather tubes.

 

I believe the way to do it right is to drill another hole in the Weber filter mounting plate and connect the passenger side vent to that hole. The Driver's side vent tube gets T'd to the stock hole in the weber plate and the PCV valve. This way, clean air is drawn across the crank case from the passenger side to the driver's side and the gas is then metered into the PCV valve just like the stock setup. I'll post pictures when I get to that point in my engine rebuild.

Share this post


Link to post
Share on other sites

keeping the egr is def the way to go. the e82 pings like a bastard already and eliminating the egr will make it worse, the proper way to route the vacuum hose is from ported vacuum [ vacuum off idle] to the vacuum thermo switch to the egr. distributor can be routed right to ported vacuum , unless its a vacuum retard rather than advance. it depends on how the distributor works. basicly leave it at it was. if you want some more advance you could always get a lower degree thermostat than oe, just dont over advance, if you advance the distributor too far it will ping/ detonation and when you start the engine hot it will be a very hard crank, kind of sound like the starter is going bad , i would not gom more than a few degrees more advance than stock / your lucky to find a d/r gl in az, i used to live near phonix and they were hard to find now i live in massachusettes and the only gl i could find is very very rotten, i need to somehow rebuild the rear suspension, the tube that mounts to the trailing arms is just about gone, i backed into a stump and the trailing arms broke off of that bar lots of fab and welding in my future

Share this post


Link to post
Share on other sites

Thanks. That confirms what I already thought about vacuum routing. I'm going to run the dizzy close to stock... somewhere between 6 and 8 degrees advance.

 

Yuck, rust-belt! I have a 98 outback that spent 2 or 3 years in Chicago before I bought it in Oregon. There are some signs of rust on underside components, but I think I got it in time.

 

Now I live in Durango, CO and have the weber jetted for high altitude. This will be a fun rig up here when I get it on the mountain roads.

Share this post


Link to post
Share on other sites

I got the heads back, lapped the valves and threw on the permatorques with final torque of 55 lb-ft. Here are some pics. Do you guys think I should retorque after run-in or just call it good, as is? I'd rather not pull the engine again.

 

CIMG3223.JPG

 

CIMG3224.JPG

 

CIMG3225.JPG

 

CIMG3229.JPG

 

CIMG3233.JPG

 

CIMG3234.JPG

 

CIMG3237.JPG

 

CIMG3238.JPG

Share this post


Link to post
Share on other sites

Merkatroid and I replaced the head gaskets on an EA-82 TBI and we only torqued them once, however we brought the torque a tiny bit higher than spec. and the car has been running amazing since. Its merkatroids $200 Loyale, that wont die. The thing has been overheated to amazing levels before we fixed it, and it just keeps on chuggin. So, I think you will be fine without retorquing them.

Share this post


Link to post
Share on other sites

Thanks for the reassurance. The book says 47, so I took it to 55 lb-ft. No work on it today. Instead, we brewed 12 gallons of Belgian double.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×