Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

? about timing belt covers


  • Please log in to reply
6 replies to this topic

#1 pwoens

pwoens

    Eat, Live, Breath Subaru

  • Members
  • 280 posts
  • Spokane

Posted 29 November 2004 - 11:23 AM

For those that are running without the timing covers, are you also running without the rear covers, the ones with the marks?? If so, what do you use to set the dots on the pulleys to when placing the timing belts??

ea82t's are the motor in question??

Also....will running in snow without covers be a bad thing?? I have a skid plate installed but I would think some snow would creep up there???

#2 thealleyboy

thealleyboy

    Subaru Derelict

  • Members
  • 2,079 posts
  • Bexley, OH

Posted 29 November 2004 - 11:55 AM

I'm running "nekked" on a couple of mine, and will eventually remove the covers from all of them when I get the opportunity.

Best reason to leave them off IMO is ease of servicing belts, seals oil and h20 pumps. When you consider you'll be getting in there every 60k (if not sooner), this could save you many hours of labor time over the life of the car.

Leaving the covers off should not hurt the belts. You should be able to get 60k easily, and it will be easy to change them on time. In fact, it will be easier to keep the area clean, and oil free. (I usually clean the engine bay once a year). A skid plate is probably more important if you are worrying about deterioration of the belts.

I have always theorized that the covers were the idea of some Fuji lawyer who was afraid someone's hair, necktie, finger etc could get caught in the belts. This can happen, BTW, so be careful.

You do not need the backing cover to set timing. You can use the marks on the bellhousing instead. Miles Fox did a nice write-up on this method, and you should be able to find it elsewhere on this site.

good luck, John

#3 richierich

richierich

    Moderator

  • Moderator
  • 3,760 posts
  • Portland

Posted 29 November 2004 - 12:32 PM

When my father worked at the dealership, they had a few cars come in with mud and debris that had made the timing belts jump. I think if this is a winter vehicle or an off-road vehicle that the covers do have purpose.

In addition you spoke of steam cleaning the engine, I would think that just like oil that got on them, the cleaner would disinegrate the belts over time.

Someone had a picture of a motor that they were building and it did not have covers, painted blue and silver, looked really good. I would do it on a daily driver but not on my ski-vehicle.

#4 WJM

WJM

    SUBARU

  • Members
  • 7,828 posts

Posted 29 November 2004 - 12:49 PM

Ive left them off and gone thru ever condition possible. Never had issues. I set the dots to the line of the cam cover/cam box...the line you see that you can see the gasket...thats where the dot mark would be on the covers. Stright up.

#5 MorganM

MorganM

    Do you Subaru?

  • Members
  • 8,390 posts
  • TwinCities

Posted 29 November 2004 - 01:15 PM

Right now I'm running only the back covers with no front covers. This is pretty much be cuase I'm too lazy to remove the cam gears to pull off the back covers. I run them nakid like this on my ORV.

I would not be fully truthfull if I did not mention I have had a negative incident running with out covers. A lot of mud, sand and such worked its way beyond the seals on the idler gear there below the drivers side tensioner pulley. Also my tensioner pullies started getting full of junk (could tell by the squeeking!). The ideler gear siezed on me it got so dirty and then I destroyed a timing belt as a result (6 hours from home!)

Well I still run them with out covers, offroading and all, but now I keep a can of PB Blaster in the rig at all times. Everytime I fire her up I hit those tensioner pullies and the ideler gear with a dose. Havent heard them squeek since and I havent had any more sieze up on me. The belts themsevles hold up just fine. They never look dirty, cracked, or dry rotten on my EA82.

There's no fancy covers over my alternator and that gets plenty of muck up into it. She squeeks sometimes too and again I just hit it with the PB blaster (or any other spray lubricating oil I have on hand). There's all kinds of pullies and bearings up there that dont have covers. I'm not worried about any of them.... it's an offroad vehicle; stuff breaks :drunk:

#6 thealleyboy

thealleyboy

    Subaru Derelict

  • Members
  • 2,079 posts
  • Bexley, OH

Posted 29 November 2004 - 05:02 PM

I have not ran my EA82's naked long enough to be an expert on belt longevity, or problems with dirt and debris. I may change my mind if I experience a lot of problems.

But based on what I know now, I think the tradeoff is well worth it. The time savings in servicing these components is far too great to ignore.

As far as belt deterioration, it is possible that frequent engine degreasing might dry out the rubber prematurely. But this would seem to be the case for other drive belts too. I have been doing this for many years, and have not noticed any unusual failures by cleaning the engine bay with degreasing chemicals. If anything, the quality of the belt is what seems to matter most. I don't think I've ever heard of a timing belt failing before 60k, under any circumstances, and as we all know, oil leakage in the area of the belts is a common problem.

If debris is an issue, I would probably consider even more frequent engine cleanings (maybe 3-4 a year), before I'd resort to putting the covers back on. The savings in labor time is too great to ignore, IMO.

John



#7 Subi81

Subi81

    1000+ Super USER!

  • Members
  • 1,006 posts
  • Ventura, Ca

Posted 29 November 2004 - 05:59 PM

When putting belts on I use the same method that WJM uses just line up the dot with the valve cover or cam case cover gasket, whatever you want to call it. I guess you could use a level and get the pully in the vertical position, if you didn't trust your eyesight. So far I have had good results without covers, made swaping them out a heck of a lot easier. Good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users