Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Ea81 heater control valve removal?


  • Please log in to reply
8 replies to this topic

#1 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,057 posts
  • South Prairie, Wa

Posted 18 December 2005 - 11:37 AM

Doing heater control valve and core on 86 hatch. I found one mounting screw and have removed the hoses on the HCV to heater core and am presently working on the hoses under the hood. The problem is the darn thing seems to be hanging up like I missed something but I can't see to verify that and I can't feel anything else back there. Does she just need more elbow grease or is there something else?

#2 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 18 December 2005 - 04:29 PM

Doing heater control valve and core on 86 hatch. I found one mounting screw and have removed the hoses on the HCV to heater core and am presently working on the hoses under the hood. The problem is the darn thing seems to be hanging up like I missed something but I can't see to verify that and I can't feel anything else back there. Does she just need more elbow grease or is there something else?


i think there are 2 screws...

you can see both the holes in the first pic....

http://www.ultimates...heatercore.html

one is way down in left hand corner....

#3 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,057 posts
  • South Prairie, Wa

Posted 18 December 2005 - 06:18 PM

The one I missed was the top one.. I guess I should have started ealier so I could have better light.. I am in the process of puttin it all back in.. Having just a little trouble getting the hoses between the core and valve to start. Which is why I decided to take a break and check the board. so far only minor headaches but going faster now.

#4 NV Zeno

NV Zeno

    Elite Master of the Subaru

  • Members
  • 3,037 posts
  • Ponderosa Ranch, Nevada

Posted 18 December 2005 - 06:46 PM

Mike, as I recall from replacing both the core and the HCV, the HCV was relatively easy (keep in mind this was a long time ago, around the time of WCSS3), I may have hooked up the hoses from the engine side backwards (if it even matters), but that part of the job was straightforward. The toughest part for me was putting it all back together perfectly. Remember: Duct tape is your friend:lol: . Works great for me, except I either broke or goofed something up when reassembling all the controls..it still ain't right, but I've got lots-o-heat:brow: and no leaks. Mick's got some great pix and explanations (thanks again).Good luck!

#5 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,057 posts
  • South Prairie, Wa

Posted 19 December 2005 - 08:08 AM

I decided to take the rest of the night off after I couldn't get the core to line up with HCV. The core is firmly in place but I can't quite get them just so.. The ends are overlapping and am a little afraid to try to bend the fittings to get them right and i think they won't be aligned if I do. I will post a pic This afternoon while screwing with it some more.

#6 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 19 December 2005 - 11:44 AM

I've had that happen before, and actually trimmed a bit off of the pipes so they fit....

#7 NV Zeno

NV Zeno

    Elite Master of the Subaru

  • Members
  • 3,037 posts
  • Ponderosa Ranch, Nevada

Posted 19 December 2005 - 04:49 PM

I've had that happen before, and actually trimmed a bit off of the pipes so they fit....


Come to think of it, I believe I had to trim some of the pipes too:drunk: .

#8 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,057 posts
  • South Prairie, Wa

Posted 19 December 2005 - 06:40 PM

Thank you! At least I haven't lost all my mind.. Mick you wanna add that little exerpt into the manual for dipsticks like me that don't know there way around a subie yet?

#9 Mykeys Toy

Mykeys Toy

    Subaru Master

  • Members
  • 2,057 posts
  • South Prairie, Wa

Posted 21 December 2005 - 08:03 AM

Finally got everything in, but called it a night when I used the stock hose clamp and it didn't quite go far enough to one side for a proper seal.. got a small leak. So hopefully tonight I will get it all buttoned up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users