Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Made it Home, yay


  • Please log in to reply
9 replies to this topic

#1 yodannyc

yodannyc

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Arvada, CO

Posted 15 September 2007 - 01:38 AM

Well, if you guys have been reading my threads you guys should know that i recently purchased crawlerdans RX, from portland, OR. I drove it from there all the way to Denver, co last night. IT made it!!! ea82t no over heating or any problems at all. I was very pleased. There is one small problem coming up. it sounds like the Power steering pump may be going out? it whines when i turn, and it recently has been pulling to the left.
Major props to crawlerdan! the rx was better then portrayed. exclent job on all the work. i am defnitly a rx fanatic now!
Plans are either full wrx swap or ej2.2t when ever HG goes

#2 yodannyc

yodannyc

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Arvada, CO

Posted 15 September 2007 - 03:05 AM

ok update on car condition, it just started making a whining noise. Louder then a turbo spooling up. it only makes it when i am putting load on the engine (ie. releasing clutch) and only in gear 1-3. I did a search and what i got back was either P/S pump? cause its louder when going around corners, or clutch release bearing? any ideas? i jus hope its not the turbo... it is still making boost. but it smokes like crazy if it gets a bit hot.:eek: never had a ea-82t so any advice? oh the turbo on it is a vf11 out of a legacy

#3 baccaruda

baccaruda

    YOUR FAVORITE MOD

  • Moderator
  • 6,941 posts
  • SpoVegas, WA

Posted 15 September 2007 - 03:56 AM

check the fluid in the PS pump? make sure you bleed it after filling it - turn the wheel all the way lock-to-lock back and forth a few times. Easier on gravel or dirt than on pavement of course.

#4 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,279 posts
  • Portland

Posted 15 September 2007 - 07:18 AM

If it were PS then it would make that noise all the time, not just in certain gears under load. It would be loudest at idle while dry-steering.

My guess would be the turbo itself - under load is when it will spool, and gears 1 through 3 are high enough in the RPM band to spool that larger turbo. Also accounts nicely for the smoking. Probably on it's way out - sucking oil through the shot bearings and making nasty noises. Typical of turbo failure.

GD

#5 yodannyc

yodannyc

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Arvada, CO

Posted 15 September 2007 - 11:21 AM

well i checked the PS and it is leaking. somwhere down below though. I cant find where exactly. turbo is ok. ps fluid was getting on the exhaust making the smoke. looked like turbo was smokin. through some more ps fluid and the whine went away.

#6 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,279 posts
  • Portland

Posted 15 September 2007 - 04:45 PM

well i checked the PS and it is leaking. somwhere down below though. I cant find where exactly. turbo is ok. ps fluid was getting on the exhaust making the smoke. looked like turbo was smokin. through some more ps fluid and the whine went away.


Probably leaking at the rack - the pumps rarely fail. Just swap out the whole rack.

GD

#7 ivantruckman

ivantruckman

    4 inch lift

  • Members
  • 874 posts
  • caro, MI.

Posted 15 September 2007 - 05:28 PM

they leak at the input shaft seal, right over the cat converter. you can replace the seal, but its the same labor to just replace the whole thing

#8 msteel

msteel

    USMB is life!

  • Members
  • 209 posts
  • Greenville, SC

Posted 15 September 2007 - 06:35 PM

They can also leak between the reservoir and the pump. But it's not so easy to drip on the exhaust from there, unless the turbos have the pump located differently from mine.

#9 yodannyc

yodannyc

    Eat, Live, Breath Subaru

  • Members
  • 273 posts
  • Arvada, CO

Posted 16 September 2007 - 01:59 AM

Yea its leaking at the rack, idk prob just put a new rack in. we'll see. while under there i found out my side seals are leaking too. are those easy to replace never done side seals before.

#10 Crawlerdan

Crawlerdan

    Eat, Live, Breath Subaru

  • Members
  • 359 posts
  • montana

Posted 16 September 2007 - 11:59 AM

glad to hear you made it man, i doubt the pump is bad...they dont do that often....the rack on the other hand is a more common problem-and can cause the pump to evacuate fluid.

make sure you replace it with anothr rx rack, or upgrade to the xt6 when you do 5 lug:headbang:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users