Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
leinad

2000 Outback mechanical issues

Recommended Posts

Hi folks,

New to the forum :)

 

Heres my two problems.... first, when I turn the steering wheel to the left or right in full lock position ( say when you turn into a parking lot) I feel and hear a binding sound in the front wheels. It sounds as if something is binding in the breaks. Took it to the dealer and he said the power steering belt was cracked and slipping. He replaced, but the problem has now come back? Any suggestions?

 

2nd..... dealer also replaced a sensor not 5 months ago that regulated the fuel. The car would buck and jerk upon acceleration. It has started acting up again today. What would cause this?:mad:

 

 

thanks!

Share this post


Link to post
Share on other sites

Hi Olnick,

It's a Limited. By the way...checking my repair sheet it looks as though the PO112 TPS sensor was replaced in May of this year and it looks as though it just went south today...just about 5 month to the day!!

 

thanks

Share this post


Link to post
Share on other sites

Other than the check engine light, were there any other sympotms with the TPS?

Hi Olnick,

It's a Limited. By the way...checking my repair sheet it looks as though the PO112 TPS sensor was replaced in May of this year and it looks as though it just went south today...just about 5 month to the day!!

 

thanks

Share this post


Link to post
Share on other sites

Not that I know of Jake!:D All of a sudden it began the bucking and jerking it did prior to having this sensor repalced, it looks as if the code was BB5475?? Not sure if that was a fault code they pulled from the computer. The issue with the steering indicated a number BH8506 but not sure what these # mean...just looking at the repair sheets from the dealer.

Share this post


Link to post
Share on other sites

Leinad, sorry, after I posted I noticed the year of your car was in the title line.

 

As to your steering problem, it could be the power steering pump. Mine went out awhile back and it made a terrible racket when turned to the extremes. How many miles on your Outback?

 

The TPS may or may not be the culprit in your rough running. Best way to check is to pull the OBDII codes again (like the POxxx you had earlier--but I can't find a "PO112" in my list!)

 

Not to try to cast doubt, but do you trust whomever did the TPS and belt replacement?

Share this post


Link to post
Share on other sites

Thanks Olnick,

She only has around 77K on her. Repair sheet indicates PO112 TPS Sensor out of Range. It was an $89 part but it should last longer than 5 months 3 days!:-\ Power steering pump was my first thought? I had the dealer take care of these issues too! I believe this sensor tells the fuel injectors how much fuel to deliver to the engine and being faulty caused the bucking an jerking I'm experiencing.

Share this post


Link to post
Share on other sites

You're doggone right--any sensor should last longer than 5 months! (If it is, in fact, the TPS that's failed again.)

 

If I were you I'd go back to that dealer and have a nice chat with him. Ask him to explain their failure to solve the problems--then come back here and let us know what he said.

 

Myself, I'd probably start looking for a good independent mechanic.

 

Anyway, good luck and let us know what you find out.

Share this post


Link to post
Share on other sites

That's because you are from Hawaii. The original poster is from New Joisey... bahdahbing!

If I were you I'd go back to that dealer and have a nice chat with him.

 

Share this post


Link to post
Share on other sites
That's because you are from Hawaii. The original poster is from New Joisey... bahdahbing!

 

Good pickup, brus! I actually wrote "nice chat" with tongue-in-cheek.

 

Anyway . . . Aloha nui loa to you. And to everyone in Joisey!

Share this post


Link to post
Share on other sites

Well it looks as though the throtle position sensor is suppose to get 1.5 volts to work properly and it's only getting .5? Took the car to a new dealer and said the previous one sold me a line of BS about repositioning the sensor as it is in a fixed position and can not be adjusted. They are investigating the problem, and If they find it's the computer, they will install a new one for free. Apparently the warranty is up to 80K, same with the cat converter. If they see that is also failing, they will replace under the warranty as well. Can't imagine the prior folks would have even mentioned this to me?!?! We had the prior dealer tac weld the heat shield as they rattled and apparently they put a hole in the exhaust pipe with the torch and I've had an exhaust leak that they never aprised me of. It does in fact look like I will need a new clutch :mad: pretty bummed it gave up the ghost at only 77K ! We don't beat our cars, but it does do mostly local driving so that may have effected its life span. This new dealer seems to have it together and seem like good people. It's still going to cost me but at least these guys seem to know what their doing!:)

Share this post


Link to post
Share on other sites

Just for ammo for you: I had an obnoxious bucking problem that turned out to be a bad neutral switch (2002 OBW, 5 speed). Never threw a code, but real-time scan (sube-specific scan tool reading things while driving) revealed the problem. Fixed the buck quickly and cheap. Good luck.

Share this post


Link to post
Share on other sites
Hi folks,

New to the forum :)

 

Heres my two problems.... first, when I turn the steering wheel to the left or right in full lock position ( say when you turn into a parking lot) I feel and hear a binding sound in the front wheels. It sounds as if something is binding in the breaks. Took it to the dealer and he said the power steering belt was cracked and slipping. He replaced, but the problem has now come back? Any suggestions?

 

2nd..... dealer also replaced a sensor not 5 months ago that regulated the fuel. The car would buck and jerk upon acceleration. It has started acting up again today. What would cause this?:mad:

 

 

thanks!

 

Hmmm.... my fear on the first problem is it may be torque bind. Do you feel a jerking motion in the car or just in the steering wheel? If you did figure eights or a tight circle on dry pavement - NOT at the full steering lock but just 'off' from that postion (tight turn but not at the limit) would you feel a jerking/binding? Are all the tires the same brand and size and wear?

 

Carl

Share this post


Link to post
Share on other sites

Thanks Skizix,

I'll look into that when I speak with them tomorrow. Carl, it's just in the wheel once the car is warmed up. If you do figure 8's you don't feel the bind, you do however feel it just before and at full lock like I mentioned when you are making that turn into a parking space at the mall? Not quite full lock but alsmost?:confused:

 

 

 

Hmmm.... my fear on the first problem is it may be torque bind. Do you feel a jerking motion in the car or just in the steering wheel? If you did figure eights or a tight circle on dry pavement - NOT at the full steering lock but just 'off' from that postion (tight turn but not at the limit) would you feel a jerking/binding? Are all the tires the same brand and size and wear?

 

Carl

Share this post


Link to post
Share on other sites

I thought the TPS voltage range was .5 to 5 volts with .5 volts being wide open throttle or WOT. That is what I seems to recall at least. The bucking may also be due to a clogged fuel filter or weak fuel pump.

 

Welcome to the forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×