Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Let's play "Name that coolant hose" - EA82 Tstat housing to Intake

Coolant Thermostat Hoses

  • Please log in to reply
16 replies to this topic

#1 Ofeargall

Ofeargall

    USMB Regular

  • Members
  • PipPipPip
  • 63 posts
  • Dallas, OR

Posted 15 March 2013 - 08:31 PM

Okay, I give... What is the name of the little iddy biddy hose that runs from the underside of the thermostat housing to the intake manifold on my EA82. Anyone got a part number for it? My NAPA guys can't seem to find the part I'm looking for.

They said they had it but the one they gave me is the 5/8" 90 degree hose from the pump to the heater.

Anyone got a part number handy for this little item?

#2 Leeroy

Leeroy

    Old boxer tricks!

  • Members
  • 533 posts
  • Albury, NSW, Australia

Posted 15 March 2013 - 09:09 PM

It is either #807607062 or #807607052... If I was to guess I would say #807607052 (thermostat to manifold) is the one you are after. #807607062 goes from the manifold to the block. Sorry do not know if it actually has a name. There are generic ones on eBay such as this (from Australia though - I am sure there would be similar in the US):

 

ebay hose

 

As you are in the US I would just buy from one of the online Subaru parts retailers, way cheaper that that one! That's how I got mine and I am sure it was less than $10.00.


Edited by Leeroy, 15 March 2013 - 09:22 PM.


#3 MR_Loyale

MR_Loyale

    20 Years of Ownership. 94-14

  • Members
  • 1,106 posts
  • Seattle

Posted 15 March 2013 - 11:16 PM

You know, I had the very same problem with that stupid little hose. I went to the dealer and he couldn't find it either. In the end he gave me something close that was coolant hose and I put it on. I suspect as long as you get hose rated for hot coolant, it will work. Just get some brand new worm screw hose clamps and don't reuse those funky original wire things. 

 

 

COOLHS.jpg


#4 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 6,266 posts
  • Roatán, Honduras.

Posted 15 March 2013 - 11:50 PM

My "BubleBeast" has been Running with a Good Quality (Gates) hose designed for Fuel / Pressure (It has nylon cord in the Rubber) since years ago, without any problem...

 

The curve's angle is soft... you can buy a Feet of that hose and install it along a Clamp for each end, and Voilá.

 

~► Look Here 

 

Kind Regards.


Edited by Loyale 2.7 Turbo, 16 March 2013 - 12:07 AM.


#5 Ofeargall

Ofeargall

    USMB Regular

  • Members
  • PipPipPip
  • 63 posts
  • Dallas, OR

Posted 16 March 2013 - 12:29 AM

Thank you all for your input!

In the end I got a piece of coolant hose from NAPA, Part # 10010. It was about 2 inches too long on either end so I just shortened it up and we're back in business!

So, for anyone coming along to this thread later, the thermostat housing to intake manifold tube that's about 1/4" ID you can use a universal fit from NAPA, Part# 10010. Or, as noted above you can use other options, this is just the route I went.

#6 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 16 March 2013 - 08:32 AM

hi, I recently spent 1/2 hour at my local Subaru garage's parts department looking for both of those small bore water hoses; they too could not find them on their systems. I have in the past used 6mm internal bore (1/4 inch) fuel hose but I've found it doesn't last (not rated for higher than 65 degrees C). I've just ordered some black silicone hose of the correct size from an e-bay seller that is rated for both temperature and pressure so will get rid of the fuel hose as soon as the new silicone hoses arrive. They are available in many colours (boy racers in the UK prefer blue it seems) but I've gone for ordinary black. I paid under £4/metre (About $6/yard??). I also ordered new wire clips as the Subaru clips fall to pieces after a while and worm-drive clips are too crude for small bore pipes and the quality of modern worm-drive clips is often very poor.



#7 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,781 posts
  • Corvallis, OR PNW

Posted 16 March 2013 - 11:00 AM

Just get some brand new worm screw hose clamps and don't reuse those funky original wire things. 

 

If they aren't rusted, the wire bail type are WAY better.  more even clamping, less likely to strip threads, and won't cut into the hose at the edges or under the screw.



#8 scoobiedubie

scoobiedubie

    USMB is life!

  • Members
  • 493 posts
  • Aloha, Oregon

Posted 16 March 2013 - 01:14 PM

You do realize that the tube that you are referring is the "tube to nowhere".  Although it is open at the thermostat end, it is closed at the turbo intake end.  It does not really circulate coolant to anything. 



#9 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 16 March 2013 - 05:29 PM

You do realize that the tube that you are referring is the "tube to nowhere".  Although it is open at the thermostat end, it is closed at the turbo intake end.  It does not really circulate coolant to anything. 

 

Scoobiedubie, you're right; I have a non-turbo Hitachi carb version and it's not clear what function they serve other than to provide a bit of extra heat to the inlet manifold - not something we need really unless in a very, very cold climate - but, even then one wonders how much heat they manage to distribute. I have retained them as I did not want to have to go the trouble of blanking off the outlets. But, in truth, it would not have taken long and might increase reliability purely by lowering the opportunity for leaks.  I also thought that Subaru must have had something in mind but maybe I was being too unimaginative to guess what it is!


Edited by NickNakorn, 16 March 2013 - 05:33 PM.


#10 Ofeargall

Ofeargall

    USMB Regular

  • Members
  • PipPipPip
  • 63 posts
  • Dallas, OR

Posted 18 March 2013 - 11:53 AM

You do realize that the tube that you are referring is the "tube to nowhere".

Oh, well in that case, I'm fine with spending money on it. I've purchased a number of "Bridges to nowhere" over my taxpaying life so $8 for a 1/4" rad hose with a 90 degree bend in it seems like a bargain!

Seriously though, can I just block it next time it develops the "Old Faithful 3200RPM pinhole geyser"?

#11 rdweninger

rdweninger

    USMB Regular

  • Members
  • 540 posts
  • Tillamook, OR

Posted 19 March 2013 - 05:19 PM

I remember reading that the hose helps prevent vapor locks when the thermostat is closed - something like that.   Also, as mentioned, to help heat the intake.

I replaced mine with 1/4" heater hose purchased by the foot.   Also used the 5/8" heater hose by the foot.   I always install a flush-n-fill kit so I can backflush my cooling system every two years.   You wouldn't believe the crap that comes out of there.



#12 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 19 March 2013 - 07:15 PM

This thread reminded me to sort out my weeping (very slight) water pumpt-to-heater transfer pipe.

 

MOToddsandends023_zps3dd85835.jpg

 

(Above) The original transfer pipe had several very, very tiny pinholes; rusted through from the inside. You can see where I've wire-brushed the paint to reveal them. The original pipe was too thin to weld successfully.  As I had decided I'd had enough of the useless small bore pipe from the heater transfer to the inlet manifold (hose to nowhere?) I did not bother to make provision for it. For the replacement I used 15mm standard copper water pipe.  Here it is in position:

 

MOToddsandends025_zpsa3d2c7c2.jpg

 

(Below) Eventually I'll probably remove the small outlet at the manifold and seal it with a threaded plug but for now I've closed it off with a small piece of tube and a stainless steel bolt.

 

MOToddsandends024_zps3444391e.jpg

 

But the cavity relief pipe from the block to the thermostat housing has been replaced with a length of new silicone tube and some (temporary) worm drive clips pending the arrival of my wire bale type clips.

 

MOToddsandends026_zps18aed8f4.jpg


Edited by NickNakorn, 19 March 2013 - 07:17 PM.


#13 leniac

leniac

    New User

  • Members
  • PipPipPip
  • 71 posts
  • Chile

Posted 22 March 2013 - 08:12 PM

I did the same thing in my ea82t... copper pipe and forget any problems with rust  :P



#14 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 24 March 2013 - 10:17 PM

Hey Nick,Good Idea ;) Now you made your car worth $$ :lol: Hope the Copper thiefs here don"t see that!! It"s Bad enough they steal the CAT Converters from parking lots here to sell at the scrap yard for $$ the sorry B&s!(*%&s...



#15 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 25 March 2013 - 04:21 AM

Thanks guys!



#16 Ofeargall

Ofeargall

    USMB Regular

  • Members
  • PipPipPip
  • 63 posts
  • Dallas, OR

Posted 25 March 2013 - 11:19 AM

(Above) The original transfer pipe had several very, very tiny pinholes; rusted through from the inside. You can see where I've wire-brushed the paint to reveal them...

 

 

old_tech_new.jpg

 

I'm just kidding you a bit.... I love your ingenuity. The collective knowledge of "how to fix things" is quickly becoming scarce. I live for legacy technology. ;-)


Edited by Ofeargall, 25 March 2013 - 11:21 AM.


#17 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 25 March 2013 - 08:04 PM

:-) Vintage Panasonic 1980s - tape player doesn't work but I have the radio on all the time - :-)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users