Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

85 Brat quit not starting


  • Please log in to reply
19 replies to this topic

#1 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 27 January 2014 - 02:28 AM

It took me awhile, but I finally broke it..

 

Hardly an indication, just reliable reliable and then poit narf egad dead.

 

 

Let's start from point a: cold, a bit hesitant. Blamed on darn darn cold.  Still, a sufficient warmup time.

 

Get gas. Start car, pull up to lot  for a soda.

Car will not start. Get jumpstart

 

Car runs. Proceed toward home, but now getting crazy voltage readings. 18v, turn on something,

drop to 12, then back.

 

At this point I'm in semi-panic mode  The car decides to go for a full panic,

and I lose power. Nothing to do but navigate to the side of the road, ponder.

It being 19 and dropping, I kind of had a notion i was toast, so I got a ride and a tow.

 

Believe me I've done worse and it's still in my yard to remind me of my incompetence. I don't learn.

Okay, I learned to get a tow rather than drive with no coolant. Different story.

 

Post-tow, at somewhat normal above-freezing temps (40-50)

 

 

Battery: dead. Replaced with newer, but not new battery, charged. Cranks,

Still no start.

All dash fuses except charging have battery voltage.

Swapped out a disty rotor cap with no change. Removed anti-diesel valve pin. No change.

 

 

"Yellowish" spark.

3.4v at fuel pump droping to nil.

 

Not checked yet:

EGR

Fuel pump control unit

Those other half dozen circuits in the dash.

 

Materials on hand:

Spare distributor, alternator

Complete system on hatchback (which will run when presented with gasoline)

 

Odd phenomenons, which might be blamed on the low battery of the time:

 

during restart attempts

tach jumping, entire system dissapearing from ignition circuit at times (but at that point the battery was showing about 6-7v on the gauge.

 

Odd things like a brake fluid warning light when there is sufficient fluid. And then off. On.

 

Theories:

The 18v cascaded through the systems and fried a component or two.

That the alternator voltage regulator is not regulating (but the very dead battery might have caused the high volts, dunno)

Coil.

Signal not getting from dist to fuel pump relay

The jump start went wrong somehow. 

 

 

TLDR: near- dead battery caused charging system to go out of spec, causing something to break that didn't get fixed with a  fresh battery. Trying to find the part to repair.

 

 

Ideas? thanks..

 

 

 



#2 jono

jono

    New User

  • Members
  • 603 posts
  • Southern Hemisphere - AUS

Posted 27 January 2014 - 05:11 AM

a dud lead can make a tacho jumpy,

 

fusible links inside the plastic box - follow pos lead from battery to this box of three jumper like fuses - any corrosion?

I have heard for these contacts to break,connect,break etc may cause higher voltage sightings - had it happen to me, burnt out inside my gLta dash, all circuits in use at the time, blew bulbs so bad the element fused to inside glass !i

 

ECU survived though :)

 

a crappy unhappy battery may do weird things, so another battery may help ...


Edited by jono, 27 January 2014 - 05:13 AM.


#3 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 28 January 2014 - 10:13 AM

Thanks, still not sure what's fried here. Fortunately have a reference hatch to compare things to. But it being quite cold, I'd rather narrow it down.

The tach jump was just when the previous battery was really dead. No jump on the replacement battery.

(I think. May need to re-test.)



#4 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 29 January 2014 - 10:47 PM

Swapped fuel pump relays with the hatch, ran.. for a minute.

 

Bad trace on the original relay, burnt,  damaged, or old.

No damage to the 'new' relay.

 

Still in figuring-out mode. It's 4 degrees, I'm limiting my tinkering time.


Edited by kayoteq, 29 January 2014 - 10:50 PM.


#5 djellum

djellum

    Eat, Live, Breath Subaru

  • Members
  • 642 posts
  • Vancouver WA

Posted 30 January 2014 - 05:27 AM

cranking over on a very very dead battery can fry wires.  I once completely fried and melted my positive lead to the starter cranking on a dead batter (or the wire was F'd and helped kill the battery, don't know for sure lol).

 

check your main battery grounds and such for resistance.  check that the alt is getting good ground, and check all wires in that circuit for dmg or corrosion.

 

charge the battery up in another vehicle and perhaps run wires strait to the pump to see if it can run off straight juice.



#6 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 30 January 2014 - 11:49 AM

Thanks,

 

Yeah, I figured I've pushed a wire or two past their 29-year limits. Reliability, hmph. (sarcasm)

 

Also, it's been finger-numb cold so going for the easiest first.

This (Fuel pump control unit) had a lifted trace, or at least it did once I poked at it..:o

 

fbox1.jpg

I've replaced that wire since with a wire from a 24v pinball coil. Should be sufficient.  Don't know if it was just old or really failed. I didn't have access to a voltmeter when I swapped it, so can't tell if the pump is getting voltage. Again, it did start.. and then died just like before.

 

So that's once.

 

 

Bonus: 82 Supplemental, since I've been using it quite a bit.

http://webmonkees.co...at/82leone1.pdf

http://webmonkees.co...at/82leone2.pdf


Edited by kayoteq, 30 January 2014 - 11:53 AM.


#7 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 30 January 2014 - 03:47 PM

still checking connections, it's not making sense at the moment, nothing melted other than that one trace.
fusibles: good.

If the fuel pump was bad, then it wouldn't make any difference on the voltage to the plug.

Something between the relay and the plug..



Okay, without the fuel pump relay. normal voltages except. wait. what's run 12v doing on ground?
Pull EVERY fuse. still hot. wow.


Black wire, correct? Heavy gauge? #5 diagram points to 'earth'.
_/-\_
1 2 3
4 5 6
#5
The adventure continues..

PS I guess at this point I should mention I've made two modifications to the wiring, adding the passing light circuit and a third brake light. I know, extensive. But somehow I feel they may be related.

I tried to patch directly per the schematics but I think I may have flubbed on the dash switch power, thinking the first 12v switched I found would do. turns out (the yellow wire) it's part of the ignition circuit.
What I interpreted the 'cruise control' power lead was instead a 12v signal.


With a bulb between it and ground, anything could be going on here.

---
also, a jump start before all this...
reading other threads on coils and modules. mayhaps.

Edited by kayoteq, 30 January 2014 - 05:25 PM.


#8 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 31 January 2014 - 04:49 PM

Well, I've gotten nowhere. Fuses, all check out. No burnt wires.

 

Again, to recap: normal... get gas.. sudden dead battery. jump start. 4 miles later dies. No recovery. Towed home.

 

The only glaring what-the is the thick black wire going to the fuel pump relay, that should be ground*.. is giving me voltage on RUN.

 

When connected, No output to the fuel pump lead (blue-red) but it clicks.

 

*according to the 84 schematic. Mine's an 85, but shouldn't be different. Same box as on the 86 hatch.



#9 rdweninger

rdweninger

    USMB Regular

  • Members
  • 491 posts
  • Tillamook, OR

Posted 31 January 2014 - 08:14 PM

Very likely a bad alternator.   Or more specifically, bad voltage regulator.   That's right around the time when they started using internal VR in the alternator.   Although, the '85 EA81 might still have external VR.

So you put in a 'good' battery.  It starts... but the alt is not charging the battery... so it goes dead while driving or when you cut the engine... car dies. 

You need to get a multimeter and check wiring and voltage.   Several threads around here to help you.   Sounds just like the symptoms when my alt dies... new alt fixes it every time.



#10 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 31 January 2014 - 09:23 PM

Still a bit mixed up on it, as I had the spares ready to go. (A year back or so, I salvaged basically a complete 81 wagon wiring complete from the firewall to the battery cables  to the little clips on the spark plug wires. )

 

Anyway.. Yes, I suspect the alternator still, but right now I'm getting strange readings with the alt disconnected. Okay, not fully disconnected.  the battery lead is still on, and if it's grounding internally then there we go. But that lead is always on, the power I'm getting is from the RUN setting. And that's with the 2-pin connector disconnected.

 

Wait. oh yeah, that signal to the fuel pump relay.. well. one circuit at a time.

darts.jpg

 

 

 

I'm wondering about the key switch now. I have two of those, although one is made out of a wiper switch (press wash to start)

Warm enough to move around tomorrow. Battle plan.


Edited by kayoteq, 31 January 2014 - 09:49 PM.


#11 ebarb

ebarb

    Barbarossa

  • Members
  • PipPip
  • 24 posts
  • Mt. Vernon, MO

Posted 01 February 2014 - 01:22 AM

I just started having issues related to that fuel pump relay and possibly the voltage regulator too. I think the voltage regulator may have bitten the dust and then effected the fuel pump relay. Car would start for 15 seconds and then die. Somewhere before this all happened every light on my dash came on with key in the ignition and stayed on. I had just re-wrapped the wiring harness with tape in the engine bay so I moved it around a bit and they seem to have cleared up. Maybe a bad ground or loose connection. For the time being until I can get into the dash I've run a wire direct to fuel pump so I can drive it. 



#12 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 01 February 2014 - 04:37 AM

Yep, sounds like my runaway voltage as well. I was getting 18v at a point.  Proper Close Encounters type zapping.



#13 djellum

djellum

    Eat, Live, Breath Subaru

  • Members
  • 642 posts
  • Vancouver WA

Posted 01 February 2014 - 06:21 AM

I had a fuseable link fail in my truck, but it didn't actually melt.  did the same thing actually, stopped at a gas station and turned it off, never started again for months until I got it fixed. I checked the fuse able links and they looked good, eventually took it to a shop and they finally found it after a couple of days.  they said the fuse able link was the culprit but that it was just damaged and not failed.  they did the same thing as me and said that it looked good, but quite a few hours later they were down to going item by item through the electrical and found the bad link.

 

even the shop said they have never seen that before, so its unlikely really.  the plus side is that fusible links cost a few bucks and even if it doesn't help at least you end up with a spare



#14 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 01 February 2014 - 09:27 AM

I'll be sure to re-check the fusables on my way around the circuitry. If I dd it right, I have a full set of spare fusible links on that  extra harness.

 

 

Bit of an aside: stopped by the Subie/VW mechanic's place. Even if I don't get anything done, I learn something.

They were working on a 92' Gen 3's fans. Hour 3. All those belts, covers..The  fan blade gears had eaten the cogs off the belt.

 

.I'm not regretting the simplicity of these.. yow.


Edited by kayoteq, 01 February 2014 - 09:36 AM.


#15 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 01 February 2014 - 03:10 PM

gotta admit Rock Auto pulled an ACME for me. Thursday night, delivered to my spare tire and me by 2:30. New rotor, cap, correct and Japan-made. Now, not Everything works ordering from there, and also, I used to do auto parts databases so I know a few tricks, such as going a few years earlier, same part number, $5 cheaper.

 

Anyway, I wasn't planning on that. Just happened while I was tearing down the electrical.

Fusibles: good

Alternator: swapped

 

Cap & rotor: swapped

Donor choke and oil pressure harness just because it looked better.

 

Now have it down to a black-white wire, from the coil to the tach.. I think.

 

grounding.. and isolated to.. the interior.  Disconnected the big yellow plug and the grounding went away.

 

(Also, I've been occasionally comparing to the hatch's wiring, which should be correct and not broken at the moment.)

 

 

Let's see.

what does that night remind me of?

aliens3.gif


Edited by kayoteq, 01 February 2014 - 03:16 PM.


#16 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 01 February 2014 - 05:02 PM

Further isolation. The black/white wire that normally goes on coil - of the three, one is grounding.  (ruled out: radio noise suppression and distributor)

 

All interiour plugs disconnected. wire is still grounding, but nothing's plugged in.

 

Jinkys! a clue!

 

Ignition switch connector (pink) was difficult to separate. White wire has indications of heat.

But, alas, the wire continues to ground.

I'm going right from the firewall to the voltmenter

 

*as you may guess, I'm kinda just journaling my attempts to figure this out, in hopes somebody grabs

onto some words and goes 'aha! it's.. '

 

Something that's on the BW circuit; the brake fluid sensor. the light had been coming on randomly,

and of course I had been checking the fluid, fine.. hmm.

 

Bonus: Just Brat wiring with labels, courtesy Greg's manual.


Edited by kayoteq, 02 February 2014 - 03:12 PM.


#17 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 05 February 2014 - 07:27 PM

 This is going nowhere

 

. Lots of parts inspected and replaced and still at square one.

 

Alternator went nuts, I had 18v indicated on the gauge, and then before time to stop, the car decided to stop.

 

Not run since then in a continuous manner. Gone through a nice laundry list of things that fix other problems, but so far nothing makes it go.

 

 

hoping somebody notices this broken down car on the side of the forum..

 

 

Sad_Puppy.jpg

 

 



#18 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,806 posts
  • Roatán, Honduras.

Posted 05 February 2014 - 07:58 PM

If it really blowed 18 volts and the tachometer went crazy during startup, "Could" have a fried ignition Module inside the Distributor... but only if the car cranks but never starts... 



#19 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 06 February 2014 - 02:57 AM

Thanks..

 

I've not been able to verify 100% everything is hooked back up,  it got dark..

 

but that's what I just changed (ignition module) with similar results (crank no start)

. Unless I ended up with a bad replacement module.  

 

 

I'm getting continuity to ground on the B/W lead on the ignition module, new or old.

The hatchback's distributor is not grounding at the module.  What situation is normal?



#20 kayoteq

kayoteq

    USMB Regular

  • Members
  • PipPipPip
  • 112 posts
  • 37601

Posted 01 April 2014 - 02:49 PM

Built a relay system out of my spares, installed that in in place. Paranoid as anything to use that hot-swtiched pump. (with a shutoff switch on the dash)

 

I've changed so many things out that I'm going to have to re-tune the car, as I can barely get across the yard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users