Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

SunPro Temp Gauge Q


  • Please log in to reply
4 replies to this topic

#1 chef_tim

chef_tim

    Romans 5:8

  • Members
  • 4,780 posts
  • Renner, SD

Posted 25 September 2005 - 03:09 PM

I bought a Sunpro Temp Guage and it appears that the adaptors used to install it are all wrong. One is too small, the other two are too big. The one that is actually on the lead is the right size, but it requires an adaptor to hold thye prob in place. Any one find an adaptor or the correct install kit for an after market temp guage????? Thanks, Tim

#2 chef_tim

chef_tim

    Romans 5:8

  • Members
  • 4,780 posts
  • Renner, SD

Posted 25 September 2005 - 04:37 PM

Never mind, the idiot at Advance Auto put me into panick mode. When I asked if there was a different adaptor kit he told that he didn't think so and that I should try at Ace or Menards in the plumbing section:confused: . The kid at Sturdevan's actually took the time to look and see and low and behold, a couple of different kits:D . Well temp guage is in and working. Tim

#3 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,791 posts
  • Bell-something...

Posted 25 September 2005 - 10:54 PM

Lets see some pics of the install!

#4 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 26 September 2005 - 12:09 AM

I couldn't get the right adapter kit to save my life.

What I ended up doing whas getting a 3/4 inch T fitting from home depot.. putting it inline in one of the heater hoses, then installing the temp probe into the top part of the T.. worked like a charm:D


BTW: thanks to 78turbobrat for the plumbing idea.. he thought of it

#5 subyrally

subyrally

    Trust your Turbo-Lust

  • Members
  • 2,888 posts
  • frederick, md

Posted 26 September 2005 - 12:17 AM

Never mind, the idiot at Advance Auto put me into panick mode. When I asked if there was a different adaptor kit he told that he didn't think so and that I should try at Ace or Menards in the plumbing section:confused: . The kid at Sturdevan's actually took the time to look and see and low and behold, a couple of different kits:D . Well temp guage is in and working. Tim



idiots like that annoy me, i work at advance here in frederick md, but i dont automatically tell people that what they are looking for is at another store, i actuially help them adn search for a solution if one isnt readily available. sending them elsewhere is the last option.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users