Jump to content

Search the Community

Showing results for tags 'defrost'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 4 results

  1. I've searched through the forums looking for info on how to solve my issue but nothing I have found has helped. I'm hoping that you guys might be able to. So after an afternoon out on some rough trails, my soobs vent doors to switch from vent to defrost to bi-level have stopped switching, I only have air coming through the main vents. At the same time i also only have speeds 3 and 4, when I have it set to 1 or 2 the blower isn't on whatsoever. I've checked the vacuum lines in the engine bay and directly behind the switches and all seem to be intact. Does anyome have any tips as to where I can search next? Thanks in advance!
  2. I'm working on a 92 loyale 4wd wagon AT and AC. When I select anything on the panel the AC compressor runs and cycles on and off while its running down the road. I can tell because it pulls on the engine when the compressor engages. I have seen defrost cycles run the AC compressor on some cars, but not the heater. Is this designed into these cars? This is the 2nd panel I have changed on the car because the vacuum valves inside the panel dried up, but both have acted the same way with respect to the AC running. Any suggestions or help is appreciated!
  3. I have a project i've been working on, it's a gl-10 with a 2.2 swap, DR transmission, and some other goodies.. my issues are Defrost won't blow hot and, and there is cold air coming through the heater vents, when either on or off. Vacuum? Heater core? basically i get no hot air.. even more odd.. the previous owner installed a DR tranny in it.. well, when its in FWD its actually in 4hi, 4lo works normal, but when i spoob into 4hi, car goes into neutral, even if it is IN GEAR.. that may sound confusing.. its because it is. i can be in any gear 1-R, and if i put car in 4hi, it goes to neutral.. but when shifter is in fwd.. its in 4hi. thoughts?
  4. I have been trying to figure out how to adjust the following features in my Impreza, without having to go to the dealer. The owner's manual says I must go to the dealer to change the following settings: Dome light timer: off/short/normal/long, alarm system start delay time after door closure: 0 Sec.-30Sec., dome light on/off while alarm activated, Defrost auto-off after 15Mins or continuous, on/off, Battery drainage protection, on/off, wiper deicer 15Mins. or continuous operation. If anybody has some insight or answers to this question please let me know. Thanks, Brett
×