Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

89 loyal all wheeldrive turbo wagen


  • Please log in to reply
52 replies to this topic

#26 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 18 May 2012 - 10:04 PM

ok so it has been some time since I have had time to work on the suby but to day I got it to start, :banana: now to tuck every thing in some ware.

#27 el_freddo

el_freddo

    Eat, Live, Breath Subaru

  • Members
  • 515 posts
  • Lancefield, Vic, Aust.

Posted 18 May 2012 - 10:49 PM

now to tuck every thing in some ware.


This is always fun too!

Glad to hear you got the wiring sorted!

Cheers

Bennie

#28 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 30 November 2012 - 11:53 AM

ok I have been gon from hear far to long.so an up date on thes car,i have got it running and have pot some miles on it,and I am imprest so far.but the water pump has started to drip so that will have to be fixed. I do wont to lift it but with out a hi lo trans not shure how mutch power i would loose with bigger tires.

#29 Caboobaroo

Caboobaroo

    USMB Drunk

  • Members
  • 6,888 posts
  • Oregon City

Posted 30 November 2012 - 09:19 PM

I had my local Napa do some fittings for the swap that I did a couple years ago. I had both the original lines and the Legacy lines, took them in and asked if they could put the original end on the rack side on the Legacy lines. Only cost me $30 for the fittings:brow:

#30 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 01 December 2012 - 11:22 AM

I have a question on lift,if I build the spacers for the frunt struts 3or4 inches l do I need to off set them the 15 degres that I have read about or the longer thay are do I need more off set.

#31 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 15 December 2012 - 04:01 PM

:banana: ok yester day and this morning I made 2" lift blocks and spacers for the rear, and got them all put on. I will try to down load pitchurs,

#32 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,243 posts
  • Corvallis, OR PNW

Posted 15 December 2012 - 04:27 PM

You will have to go by Model number sticker on the transmission to determine the diffs ratio.

Marshall, only Automatic Legacys had 4.11 gears. All Manual Legacys have 3.9 gears. 1996-'99 Outback Autos have 4.44, Manual Outbacks have 4.11


You are incorrect.

90-94 Legacies, MT = 4.11 final drive.

90,91 Legacies, AT = 4.11 final drive

92-94 Leagcies, AT = 3.9 final drive.

from 95 on, your info is correct.

To the OP in this thread. The car would have been 3.7 originally, so if it's 4.11 now, the diff has already been swapped.

#33 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 15 December 2012 - 04:36 PM

yes thay have been changed, thay are 4.111 with a speed not a d/r, I hope it well still make a good light duty off road rig.

#34 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 02 March 2013 - 05:07 PM

to day i scored got some 27x850x14 6ply wild cats,now i need to get them mounted and get the lift made. :D 



#35 WoodsWagon

WoodsWagon

    Formerly 91Loyale

  • Members
  • 3,945 posts
  • NH

Posted 02 March 2013 - 08:35 PM

You can also switch to 4.44 gears in the transmission and rear diff if you find the bigger tires are bogging it down. The front ring and pinion are about $350 from subaru, plus the work to take the trans apart. Rear diffs are really easy to find out of later auto trans cars.



#36 Subruise

Subruise

    Official Party Pooper

  • Members
  • 1,470 posts
  • pierce county

Posted 03 March 2013 - 11:05 AM

nice fab work man! Ill add to the trans/rear diff mystery: my legacy was AT and had a 3.9 gear ratio. this was a 92 L wagon



#37 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 03 March 2013 - 12:05 PM

I built some 2" spacers and put them on the top of the struts,looks perty good but now I have bigger tires I am going to nake a bigger lift, I have some 2x3x1/4 wall tube that I will be putting on to rase it up more, hope it is enuf.I will try to take pitchures.

#38 88wacaroo

88wacaroo

    USMB Regular

  • Members
  • 235 posts
  • Denver,Co.

Posted 03 March 2013 - 07:28 PM

Well It"s been almost a year since you started the project and now you have it running and driving,Soooo some PICs would be Nice :huh:  And I think Others would appreciate them too :rolleyes:



#39 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 09 March 2013 - 08:18 PM

to day I drilled the hubs for 6 lug,I found some nissan 14" rims,



#40 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 19 March 2013 - 09:51 PM

360_zpsf9a05e67.jpg354_zpsf8b9a6a3.jpg
6lug drilled and 27x85x14" tires
more later, I need to work on computer skills.

Edited by 4play, 19 March 2013 - 09:52 PM.


#41 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 19 March 2013 - 09:54 PM



#42 soobscript

soobscript

    needs more time

  • Members
  • 704 posts
  • Columbus, OH

Posted 20 March 2013 - 12:58 PM

Oooh... following this project.

I want to see some more fab porn.



#43 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 20 March 2013 - 07:18 PM

ther will be more but it will happen slowly.

#44 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 22 April 2013 - 09:46 PM

started a rear tube bumper this weekend, I will get pitchures up wen I get a little more tacked together.

#45 robm

robm

    Subaru Nut

  • Members
  • 752 posts
  • Terrace, B.C.

Posted 23 April 2013 - 03:12 PM

Drill for 6 lugs.... I may have to try that some day, the way 13" tires are getting so scarce.


Edited by robm, 23 April 2013 - 03:12 PM.


#46 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 26 July 2013 - 05:22 PM

finely went and  got plates for this car and now I plan on driving it, I hope there are no big ishues winter will be hear soon and I plan on the car being my winter ride.



#47 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 10 August 2013 - 07:30 PM

I have ben driving this car for one week it was running real good,coming home one day it started it stumble, mis,act like it was running out of gas, running on 3 cylinders,when it is cold it runs fine, ofter a cuple minets it starts all ofer agine, eany thauts I am at a loss, it is a ej swap could it be not getting enuf fuel preshure?



#48 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 16 August 2013 - 10:13 PM

got the check eng, lite working, it is givinga throtal pos sens code,3 long 1 short flash, so I checked it acording to the book I have and it all checked out fine, but I tsill get the code and it still runs like grap. eany ideas.



#49 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 28 March 2014 - 10:09 PM

I need to up date this, I have ben driving this now for some time it is a fun car. more up dates and pitchures to come.



#50 4play

4play

    USMB Regular

  • Members
  • PipPipPip
  • 85 posts
  • southeast idaho

Posted 30 March 2014 - 09:49 AM

I need to edit the tital of this,this is a gl not a loyal.shows how mutch I know about subaru's.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users