Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ran into a snag while wiring my third eye.


  • Please log in to reply
15 replies to this topic

#1 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 05:28 PM

Well i used a wiring diagram thats floating arround here to wire up my third eye. I got it all wired up and the light works, but the door wont open. so i switched a few wires arround (not safe i know) and the best i can get it to do is just open and close (blink), it wont stay open! Has anyone else had this problem? anyone have good luck with it? I really dont think i switched any wires arround on the harness itself but i will check again though. help??

thanks,
Tyler J.

#2 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 26 October 2004 - 05:35 PM

Well i used a wiring diagram thats floating arround here to wire up my third eye. I got it all wired up and the light works, but the door wont open. so i switched a few wires arround (not safe i know) and the best i can get it to do is just open and close (blink), it wont stay open! Has anyone else had this problem? anyone have good luck with it? I really dont think i switched any wires arround on the harness itself but i will check again though. help??

thanks,
Tyler J.


did you use a DPDT switch?

here is the diagram again....

http://www.ultimates...erlamp-wire.jpg

#3 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 05:37 PM

i really believe so. What does DPDT stand for?

#4 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 05:48 PM

im going to go to the hardware store right quick and check. also McBrat, in the diagram, are you looking at the electrical prongs, (switch pointed away from you,) or the switch pointed towards you? thanks sorry.

#5 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 26 October 2004 - 06:01 PM

DPDT = Double Pole Double Throw. you might have to find a Radio Shack or equivalent electronic parts store....

the switch is away, so you are looking at the bottom or back of the switch.

#6 stansgl

stansgl

    USMB Regular

  • Members
  • PipPipPip
  • 53 posts
  • Radford

Posted 26 October 2004 - 06:08 PM

Maybe someone has asked this before can you put the third eye in a double headlight setup like an "84 model??

#7 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 06:15 PM

yup Double Pole Double Throw. I got mine at ACE Hardware. They wouldnt differ would they? anyways, im going to go check my wiring. argh! thanks

#8 operose

operose

    1000+ Super USER!

  • Members
  • 1,264 posts
  • Potsdam

Posted 26 October 2004 - 06:32 PM

anyone have a pic of a third eye? I've heard a lot of fuss about them but never seen one!

#9 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 07:02 PM

ok now i'm irritatated. I pulled out all the wiring again, un-taped it, and checked if they were the right ones. they were, then i re taped, re ran and re hooked up them again, and i got the same problem, but i did notice that your diagram says that when the switch is up the light should be on, BUT mine is on when the switch is down? Wrong switch? Hooked up wrong?
Did any of the harnesses on the cars equipped with the cyclops eye come differently? Mine's off a 82 gl wagon.

#10 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 26 October 2004 - 07:53 PM

ok now i'm irritatated. I pulled out all the wiring again, un-taped it, and checked if they were the right ones. they were, then i re taped, re ran and re hooked up them again, and i got the same problem, but i did notice that your diagram says that when the switch is up the light should be on, BUT mine is on when the switch is down? Wrong switch? Hooked up wrong?
Did any of the harnesses on the cars equipped with the cyclops eye come differently? Mine's off a 82 gl wagon.


well, that wiring has been used on the 82 style, and a 80 style. I would assume the 81 to be the same....

could be a difference in the switch... does yours have the numbers like in the diagram? some have letters....

#11 subawoohoo

subawoohoo

    Eat, Live, Breath Subaru

  • Members
  • 277 posts
  • tucson

Posted 26 October 2004 - 11:00 PM

thats probably it, im just going to get a different switch tomorrow.

thanks,

Tyler J.

#12 s'ko

s'ko

    RIP

  • Members
  • 1,722 posts
  • Los Angeles

Posted 27 October 2004 - 11:20 AM

I bought a the one from Radio Shak that DTDP or whatever the term is.

it was roughly 5.00 and it looks the same as the diagram. My only problem is I think the wiring to the motor is bad. Light turns on, but door doesn't move.

I am going to try hot wiring the motor make sure that is the problem.

Anyone know where to get replacement motors?

Last resort would be to get a long cable control and open and close the door that way.

BW

#13 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 27 October 2004 - 12:33 PM

I had one once with a bad motor. turned out the motor case was cracked, and the gears weren't meshing.

I have also had the solder connections on the motor go bad (bust, corrode away) When that happens, it's a bit harder to fix.

the door hinges don't move on the one in my 80 wagon. I had been doing some testing, and got it to move. found the bad spots, and redid the wiring, but it still won't move. there's no door on it now, so it's just an extra light up front....

#14 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,796 posts
  • Bell-something...

Posted 27 October 2004 - 01:01 PM

Stansgl, does this answer your question? This is an 84 turbo wagon: http://usmb.net/gall...DSC00753?full=1

#15 s'ko

s'ko

    RIP

  • Members
  • 1,722 posts
  • Los Angeles

Posted 28 October 2004 - 10:41 AM

I have also had the solder connections on the motor go bad (bust, corrode away) When that happens, it's a bit harder to fix.


That's what happened. I took the case apart and gave the gears a WD-40 bath. I looked at the contacts and it was all corroded. Cleaned the contacts re-wired the contacts. Light works. Woohoo.. door goes up, door goes down, :)

#16 beachbum

beachbum

    Subaru Fanatic!

  • Members
  • 431 posts
  • st.pete,fl

Posted 31 October 2004 - 02:42 PM

hey woohoo, i had the same problem as u and i went to radio shack got the switch and it worked fine,it was a little different than the 1 i bought at the hardware,wrots of wruck:)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users