Jump to content

Search the Community

Showing results for tags '4th gear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. I have a 2005 Saab 9-2x Aero (WRX) 141,000 miles, completely stock, with the 4EAT automatic. Under full throttle, at about 70 mph, it will shift from 3rd to neutral (and redline) rather than shift to 4th. I must let off the throttle and give it a few seconds to find 4th gear when this happens. Under normal acceleration, it has no problem going from 3rd to 4th gear. I have just replaced the transmission fluid and filter (using genuine Subaru stuff) and still the problem persists. I have never driven anything with an automatic transmission before and really don't know where to start with this, it is also difficult for me to find anything on the web about this exact problem, so any help would be appreciated. Thank you!
  2. I recently purchased a 2010 Forester with 95K miles and a manual transmission. The fourth gear would grind a bit when shifting fast, and I would have to make sure that the shifter was pulled hard all the way back to get it into gear. If I didn't the gear wouldn't engage and the gear would grind like it was sitting on top of the input shaft. I changed the fluid and it was black coming out. I put in 3 quarts Redline lightweight Shockproof and the rest Motul 300 75w-90 and it got rid of the grind. I do still have to really make sure 4th gear is engaged though. Could this be a worn shift linkage or bushing to replace that will tighten up the spacing or slack in shifting?
×