Jump to content

Search the Community

Showing results for tags 'Smoke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 6 results

  1. Hi, I have a 1990 Subaru Legacy L Sedan with the stock engine (2.2L EJ22/E), and occasionally, thin white smoke will seep out of the passenger side of the hood. I'm also leaking oil (but who isn't?), and I think oil is leaking onto the exhaust header and burning off. I don't really have any clue where the leak is actually coming from, though. I've already replaced the valve cover gaskets, and that didn't really do anything. I've kept her filled up with oil, so the engine still runs fine, but I would some day like to actually have it fixed.
  2. When I start my car, I get some white smoke for about the first 5 minutes it runs. I notice moisture from the tail pipe when it smokes. I knew the answer to this one once before. Gasket problem? No overheating. Oil pressure sits under 45 when warmed up.
  3. So my EJ22 is causing a good bit of concern. It is burning about a half a quart of oil a week.(300 miles). I have blue smoke on deceleration, lots of black residue in the exhaust, and it has started a slight tick. Am I looking at burnt valve seals or possibly a clogged pcv? I don't have the stock intake setup so I am not sure what my PCV system is supposed to look like. Any advice helps thanks.
  4. Yikes! I stopped to fill a low tire Tuesday morning, leaving my car running due to the cold weather. After filling the tire I got back in my 1995 Impreza Wagon and as I was about to pull away i noticed a distinct smell, like burnt plastic and fire. Then I saw the white smoke around my hands and the steering wheel. Holy Crap! I parked immediately and turned the thing off! I jumped out and popped the hood just to see if any smoke was coming from underneath. Nothing. Got back in the car and could smell that very bad smell. Luckily I'm no idiot. I called AAA for a tow and my Dad for advice. Two days later and my car is sitting at the mechanics. He said he found a 'melted reistor' near the steering wheel area. He then refferred to this as an 'airbag resistor'. I did my best to search this forum and some of the other forums on this site and couldn't find anything to match up. I have not been able to go see the car now that the mechanic has the dash open. I will tomorrow and take some photos. My question is, does anyone know what this could be? If there are other threads that might help feel free to point me to them.
  5. I have a 1991 loyale wagon 4wd ea82. I have been browsing this forum for a while and it has helped me troubleshoot and fix many issues on my wagon. Just when I think I have the ol girl in tip top shape this happens. After I use the push button 4wd and park/ get out of the car there is noticeable smoke coming out of the engine bay. It looks like there is some fluid dripping onto the exhaust. It does not smoke in fwd. why would it only smoke after 4wd? This is the first time I have not been able to find an answer in previous posts. Thank you in advance for your help.
  6. I have a 1991 loyale wagon 4wd ea82. I have been browsing this forum for a while and it has helped me troubleshoot and fix many issues on my wagon. Just when I think I have the ol girl in tip top shape this happens. After I use the push button 4wd and park/ get out of the car there is noticeable smoke coming out of the engine bay. It looks like there is some fluid dripping onto the exhaust. It does not smoke in fwd. why would it only smoke after 4wd? This is the first time I have not been able to find an answer in previous posts. Thank you in advance for your help.
×