Jump to content

Search the Community

Showing results for tags 'grinding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 5 results

  1. 1992 Loyale with 187K I poured water into the intake port on the head and found out that three valves leak. I am going to rent a valves spring compressor and address that. Should I do the fourth one? When I poured water into the exhaust port there were no leaking exhaust valves. Why? Should I do them too? I have never done that kind of work so any suggestions/recommendations will be greatly appreciated. Thanks, Sam
  2. So I finally got my car running well(1995 legacy ej22, 189k). I replaced the egr valve and iac with some used parts from gross Gary and it's running well. Now it seems like my front brakes are grinding. I don't rember noticing any sound until recently. When I take the tire off and look will it be pretty obvious? Rockauto.com has a front brake kit for $67, anybody have any experience with it?
  3. SO I have been working to get my 91 4wd pushbutton MT loyale up to 100% mechanically.... or as close as I can. I get a grinding noise somewhere in the rear half when I get down a little more on the skinny fun pedal, or am going up a steeper hill. Pretty much anytime the rear end would "sink" due to acceleration or a hill. the sound is the same weather im going 15 up a hill, or accelerating through 55mph. so it does not change with speed. It can happen over speed bumps, but is not struts due to it being a constant grind up hills. Now, the grinding sounds similar to really squeaky struts, but it is far to constant to be struts. Ive had it up on a lift and did a mild look over when i was changing the oil. but not digging to deep. Possibly related to the issue but maybe not, If I am cursing at speed and give it a lot of gas quickly there is a clunk in the rear end. I thought it might just be the stowage compartment clanking. When I engage 4wd and punch the gas, the clunk goes away. I'm really not sure what it could be, Just seeing if anyone has had experience with this problem.
  4. ok so my 2006 outback 4cl is making a grinding noise when under power. i had this issue about 6 months ago and it was a wheel bearing (rear right). thinking the rear left has gone out i just replaced it, but no joy. sound is a constant grinding. it shouldnt be the breaks because i had an entire brake service, pads rotors new master cyl etc about 1 year ago. also i replaced the front cv axels about 2 years ago. Help!!! Rear Cv axels? i have lifted the car and done a check on all 4 wheels for play (12oclock-6clock rocking) no joy!
  5. My CV axle nut on my 85 brat constantly comes loose on the front driver side wheel and makes my brakes grind when I press on them. I have a cotter pin it, its the one that came with them when i purchased the axles. I have no clue whats causing it to come loose or how to fix it. It comes loose every few days. Anybody know why or how i can solve this problem? http://www.ultimatesubaru.org/forum/topic/118112-axle-nut-failure-point-reachedat-45mphhelp/?hl=%2Baxle+%2Bcoming+%2Bloose This thread seems to be close to same symptoms of what mines doing, except for the shearing and other fun stuff. i just need this to keep me going for a few more weeks until i can get my other brat running.
×