Jump to content

Search the Community

Showing results for tags 'wanted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. I have just purchased a 1988 subaru GL wagon dual range 5 speed transmission SPFI ea-85 with 162,xxx for $500 little to no rust. everything works except when you switch into four wheel high or low the car will drive but once you start accelerating a nasty shake / shudders start shaking the whole car and when you try and turn the whole car locks up completely. It drives in 2 wheel perfectly fine except at high speeds (50+) the car will vibrate from the rear differential a little bit. My guess is that the rear differential is not functioning properly somehow. I also have a 92 legacy that has 140,xxx that I want to swap the ej22 into the gl. If someone could help me diagnose the problem with the four wheel that would be much appreciated and if someone could point me towards a how to ej swap thread and tell what all I might need that would also be beyond helpful.
  2. WTB: Thought I'd bump this up to a single thread. Looking for a 1978 Gen 1 4WD wagon gas tank with a sending unit. Email me directly at david.j.stancil at gmail.com. Willing to pay for shipping. I'm located in Tucson, AZ. Hoping someone on these boards might be able to help. Any info on where I might find one of these bad mamas you would find me forever in your Subaru debt.
×