Jump to content

Search the Community

Showing results for tags 'wont'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. So I dropped the clutch in 1st at about 5k rpms in some loose gravel to try to drift, the car bogged out hard but continued to run. Then the CEL came on and it idled high around 1200 rpm instead of the usual 5-600 rpms. Then after finding out auto zone couldn't run my codes I tried to drive home. After about 15 minutes The car bogged out under light throttle at a stop light trying to move in 1st. Then it wouldn't start after that. Plugged the black CEL memory cables in and turned the key to ON. now it's throwing codes 16, 17, 22, 23, 24, 35, 42, and 49 when the CEL was never on before. The car won't start at all just cranks and cranks until the battery dies. All stock ej22t awd 5 speed manual
  2. 1991 Subaru Legacy was sitting for 2-3 weeks and would not start. I got the battery jumped and it started and I was just going to drive straight to the shop, but when I got to the end of the road the car shut off and would not start again. Also prior to it sitting for 2-3 weeks it would start when I left from my residence, but if I drove it somewhere else and tried to start it again then it would not start. I have the following details: $1,500 worth of work done on it in 2015 including O2 sensor, ECM, fuel pump replacement, and new battery. The battery should still be under warranty. The car has an after market digital CD/cassette player, so I m not sure if that draws more energy than the car can handle. Also until recently one of the doors would not close completely and a little red light would be on constantly to indicate that the door was not closed. I m not sure if this light could have slowly been draining the battery/alternator or if this is even an issue. My question is based on the vehicle starting but not staying started, is this likely a problem with the alternator? Do I need a new one or could the current one be repaired? Cost estimate? I will have to get it towed to the shop because obviously it can t be driven in its current state, but I would just like to have an idea of what may be wrong and what would be the cheapest route since I have already spent so much money on the vehicle.
×