Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
MPVSubaru87

Pictures from CV axle replacement work.

Recommended Posts

Thanks Max,

 

My real problem is that the inside / left /driver's side belt broke and I can't turn the cam to the alignment marks. Removed the plugs, still tight.

 

pete

Share this post


Link to post
Share on other sites

That's the side that broke for me also. I had to fashion a tool to turn the cam to the alignment marks. I don't weld, so I found a metal bracket at the hardware store that had three holes... the outside holes being about 82mm apart. (Actually it had six holes originally and I used my grinder to cut the bracket in half. I had to use my dremel tool to widen the holes a little as the measurement wasn't exact.) I put bolts in the outside holes that would fit in the cam sprocket holes. I put a short nut and bolt in the middle hole and fixed it in place with some JB weld. (After letting it sit over night) I could then use the tool to turn the cam sprocket and align it AND I could use my torque wrench to put so that the tensioner could be properly adjusted.

 

My car had 120,000 miles on it. I had someone look at it and they said the water pump didn't need to be replaced, so I didn't replace it. 200 miles down the road I started smelling antifreeze and I had to take the whole thing apart again. The seal on the water pump was bad and so was the "o-ring." I think that the pump itself was probably okay, but I couldn't see going to all that work and putting the pump that had 120,000 miles on it back in. The only thing is that you have to move a lot more stuff to change the water pump than you have to just for the timing belt.

 

Thanks for reminding me.... I have all the pics and half the write-up done. I shelved it while the stomach flu went around through the three kids and me and then I forgot about it.

 

Dianalee

 

Thanks Max,

 

My real problem is that the inside / left /driver's side belt broke and I can't turn the cam to the alignment marks. Removed the plugs, still tight.

 

pete

Share this post


Link to post
Share on other sites
That's the side that broke for me also. I had to fashion a tool to turn the cam to the alignment marks. I don't weld, so I found a metal bracket at the hardware store that had three holes... the outside holes being about 82mm apart. (Actually it had six holes originally and I used my grinder to cut the bracket in half. I had to use my dremel tool to widen the holes a little as the measurement wasn't exact.) I put bolts in the outside holes that would fit in the cam sprocket holes. I put a short nut and bolt in the middle hole and fixed it in place with some JB weld. (After letting it sit over night) I could then use the tool to turn the cam sprocket and align it AND I could use my torque wrench to put so that the tensioner could be properly adjusted.

 

My car had 120,000 miles on it. I had someone look at it and they said the water pump didn't need to be replaced, so I didn't replace it. 200 miles down the road I started smelling antifreeze and I had to take the whole thing apart again. The seal on the water pump was bad and so was the "o-ring." I think that the pump itself was probably okay, but I couldn't see going to all that work and putting the pump that had 120,000 miles on it back in. The only thing is that you have to move a lot more stuff to change the water pump than you have to just for the timing belt.

 

Thanks for reminding me.... I have all the pics and half the write-up done. I shelved it while the stomach flu went around through the three kids and me and then I forgot about it.

 

Dianalee

Well I just kept playing around and finally wedged a small (about 8" long) pry bar (heel type, MAC P/N LF6) between the gear teeth and plastic housing rotating it counter colckwise. That did it, was a bit bit leery about over stressing the leverage on the plastic cover. BTW this site rocks! I wish I could find one for my Chevy 2002 Silverado 2500HD.

 

pete

Share this post


Link to post
Share on other sites

Back on topic... (Although timing belts are nearer and dearer to my heart than they should be... lost a belt on freeway, replaced it and it shredded a couple hundred miles later. The new replacement just delaminated AND split along its length. Took part of the oil pump sprocket with it. I spent more time removing the belt rubble than it took to put it back together! Last time I buy a belt from CSK.)

 

Where was I... Oh, yeah. back on topic:

 

Edrach's edit said to tighten the control arm pivot bolt prior to lowering the car to the ground. My manual says to leave the bolt untightened (but secure!) until the car is near normal ride height (like on the ground) before final tightening. If not, then the pivot bushing has several degrees (10-15?) of preload twist on it. Tightening when at normal ride height eliminates this preload. (Similar thought applies to other suspension bushings that twist during suspension movement, like rear strut lower mount.)

 

Great pictures! Great writeup!! Great info sharing by all!!!:clap:

Share this post


Link to post
Share on other sites

OK this thread is the bomb for changing CV Axles. I just finished replacing both axles in my 88 DL Wagon. Thanks to Edrach and the pictures here. Can anybody tell me if it is necessary to have a new front end alignment done after completing this job?

 

Jon

The wagon is the "Doghouse" since that is what it was used for before I got it.

Share this post


Link to post
Share on other sites
Well - it actually is easier to change just the boots as well - you can change the boots without pulling the axle. Just pull the inner joint, and dissasemble it on the car - slip the new boots on and reassemble the inner joint - if you had a lift, you wouldn't even need to remove the wheel!! But if his axle is clicking already, then it's a gonner - new boots won't help.

GD

 

I have a 1995 legacy and passenger inner front boot is gone... It seems that it is gone just a day or two ago - I saw it yesterday and there were not much greese "around", today is much more, so I suspect that it cracked before but now it has cracked really badly just 2 days ago. CV behaves well. So I'm thinking about investing just 15$ to change boot while leaving CV for good.

 

Do you think it is possible to change the boot on 1995 without pulling the axle?

 

I would say that it can be tricky - exhaust is right underneath... though it is just changing boot - nothing fancy :-) And BTW I will change oxy sensor which I already got :-)

Share this post


Link to post
Share on other sites

The pics are great! I am getting ready to do my front two on my 88 DL spfi. Can someone point me to a resource for what parts I will need? All the sites I go to list:axle, axle assemble, and cv joints. Not sure what I need to replace. Please let me know. It is getting bad! - Chris

Share this post


Link to post
Share on other sites

additional comment;

as you can discover the axle thread is so easily damaged with even just a little persuasion on it. Heres the tip, put the castle nut back on in reverse and screw it in flush with the axle. now you can use any tool of persuasion, conical spacer - one good tap and its out, etc - no risk to thread. You can really go at it and have no damage.

 

another tip; a big shifter works really well to move the axle/castle nut. 18"er will do. its very easy to balance a shifter so you just stand on its end, makes it a light almost no effort job.

 

about changing the boot without pulling the axle; there is already so much effort in preparing, to pull the axle off entirely is very simple after that - look at it this way - do your back a favour. And if you can access a bench vice for the job thats the way to go every time.

Share this post


Link to post
Share on other sites

Thank you for bits of usefull info

 

one good tap and its out, etc - no risk to thread. You can really go at it and have no damage.

but if I decided to change whole shaft then it shouldn't matter, right?

 

Anyway - this time I didn't succeed to take the axle out so I went with split boot generousely enriched with "Seal All" on the "split" area. Lets see how long this beast will last. And then I will come back to taking axle out ;-)

So if anyone reads this post in 1/2 -1 year and wants to know if split boot lasted be anytime -- drop me PM and I will tell the story ;-)

Share this post


Link to post
Share on other sites

the pictures are great but i just have a couple of things to add, first off the picture that shows the lower strut going into the top of the steering knuckle don't even loosen or remove either one of those bolts, adds to much work in my opion, go to the bottom of the steering knuckle below the axle where the ball joint goes into the steering knuckle there is a bolt that will take a 14mm socket remove that bolt and pry the ball joint away from the lower part of the steering knuckle but leave it attached to the lower control arm, this will allow you to swing the whole steering knuckle brake, rotor and hub assy. out of the way to get the axle out but make sure you already have the axle loose from the hub assembly. but do leave the outer tie-rod connected to the steering knuckle, it doen't need to be removed or loosen. then as the final step i usually will knock out the pin from the tranny stub and pull the axle out. no, you do not need to have an alignment after changing out an axle. oh ya, you don't have to remove the sway bar mount either you can just pry the lower control arm down until the ball joint pops out and the reverse to install. this should take no more then 30-45 minutes, hour tops to do this swap. i did both front axles in an hour at work but i had a lift to use but i have done the right front axle in the field without removing the tire buti don't have center caps either. here is a link to the explanation of how i swap out a front axle if requested i will put pictures up. http://www.ultimatesubaru.org/forum/showthread.php?t=47963

Share this post


Link to post
Share on other sites

That's what I do. I use a really fat (wide) cold chisel to pop the ball joint stud out of it's housing. Just fit the chisel between the top of the ball joint and the bottom of the control arm and hit it hard with a heavy hammer, it usually pops right down. Last time I did it I left the whole brake assembly on. Just watch tearing the rubber boot on the ball joint.

the pictures are great but i just have a couple of things to add, first off the picture that shows the lower strut going into the top of the steering knuckle don't even loosen or remove either one of those bolts, adds to much work in my opion, go to the bottom of the steering knuckle below the axle where the ball joint goes into the steering knuckle there is a bolt that will take a 14mm socket remove that bolt and pry the ball joint away from the lower part of the steering knuckle but leave it attached to the lower control arm, this will allow you to swing the whole steering knuckle brake, rotor and hub assy. out of the way to get the axle out but make sure you already have the axle loose from the hub assembly. but do leave the outer tie-rod connected to the steering knuckle, it doen't need to be removed or loosen. then as the final step i usually will knock out the pin from the tranny stub and pull the axle out. no, you do not need to have an alignment after changing out an axle. oh ya, you don't have to remove the sway bar mount either you can just pry the lower control arm down until the ball joint pops out and the reverse to install. this should take no more then 30-45 minutes, hour tops to do this swap. i did both front axles in an hour at work but i had a lift to use but i have done the right front axle in the field without removing the tire buti don't have center caps either. here is a link to the explanation of how i swap out a front axle if requested i will put pictures up. http://www.ultimatesubaru.org/forum/showthread.php?t=47963

Share this post


Link to post
Share on other sites

yep, its alot fast and easier, i use a pry bar to separate the balljoint from the control arm but hey ever works is all you need. ya taking the brake assembly apart is just a waste of time.

Share this post


Link to post
Share on other sites

Anyway - this time I didn't succeed to take the axle out so I went with split boot generousely enriched with "Seal All" on the "split" area. Lets see how

;-)

 

How did the split boot work out? where did you get them?

Share this post


Link to post
Share on other sites

Yeah... I'm just a shade tree myself but I've changed a few half shafts (Both half shafts on my '92 Nissan Sentra, a half shaft on my old '81 GL wagon, both half shafts on my old '88 GL wagon, both half shafts on my retired '90 Legacy, the half shaft on a friend's Dodge Caravan and I'm about to replace the driver's side half shaft on my '87 GL wagon). Changing a half shaft is a job that is easy enough and the $ savings significant enough that it is well worth tackling even for a novice mechanic.

 

I've always been able to get enough free play by popping the lower ball joint free from the race with a 'pickle fork' and a piece of shim brass cut in the right shape as a shield to protect the grease boot from tearing. After that I pull the half shaft free from the transaxle and then drive the axle out of the hub. I've never loosened any bolts around the strut.

 

As an aside: One time I totally FUBARed the threads on the old half shaft... I showed the guy at Checker Auto and he gave me the full core refund anyway. The axle was being REALLY stubborn and the block of wood I was using was absorbing just enough of the momentum of my 2 lb sledge to not pop the axle out so I finally said 'screw it... it's only a $30 core refund anyway' and I just went to town on it directly... then it popped right out of the hub. I should invest in a brass sledge or a gear puller.

 

Tracy

 

 

 

yep, its alot fast and easier, i use a pry bar to separate the balljoint from the control arm but hey ever works is all you need. ya taking the brake assembly apart is just a waste of time.

Share this post


Link to post
Share on other sites

This is a great post...I got my '87 GL wagon a few months ago (FW drive, SPFI, 91K miles) and it's making the CV clicking noise on tight turns. So how bad does the noise get before the joints fail? Has anyone had a CV joint fail? What happens? Do they explode, or do you just lose the drive? I'm trying to put off the expense for the time being.....Thanks!

Share this post


Link to post
Share on other sites

Let me add my name to the list of those who think you guys ROCK!:headbang:

This step-by-step CV axle replacement thread was INVALUABLE when I changed the axle on my 94 Loyale this weekend. Everything went totally smooth, and the job only took about 90 minutes. Granted the Loyale only has 83K on the clock, so I didn't run into any "castle nut horror stories" like I have read about. (no torch required).

 

Great write up and photos! You made a daunting task that much easier!

 

Thanks!

 

Gary:headbang:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×