Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
85Sub4WD

EA82 Steering Rack/Column Intechangeability Question <Got PS rack in>

Recommended Posts

Hello all,

My good, 'ol reliable variable-gear-ratio, manual steering rack is finally starting to wear out, thanks to the boots failing (and I not finding out in time). My steering column also has slop in it - as in the bushings are worn out.

 

I decided to convert to power, but I looked on several parts sites online, and it appears that there are two different versions - the 85/86 MY, and the 87-later - does anyone know if they will mount to the same columns? and if so, are the tilt columns from 85/86 cars compatible with later models?

 

Any info would be appreciated

 

As my signature states, the car is an 1985 GL Wagon, 5-speed D/R 4WD which has been converted to SPFI

 

Thanks

Share this post


Link to post
Share on other sites

ok heres what I've found out with trying it on my car.

 

85-86 87-89 have different wiring on the steering columns. what you would need to do, is keep your column you have now, add a power steering rack and you will have to use the steering shaft extention (ujoint piece) from the power steering rack. This will work with your older column. The lengths of the columns are the same from 85-94 from what I know.

Share this post


Link to post
Share on other sites

i got an 85 as well and i have power steering on mine, , im pretty sure i have the exact same comumn as you do on mine, from what i can tell from the 87 spare i had a while ago there is a big difference in the wireing since among other things your light and washer stuff in all on the column in an 87, and its on the dash in our 85,

Share this post


Link to post
Share on other sites

the slop in the column may be a real easy fix.

my old 85 gl wagon had the same problem. I pulled the wheel off and found a broken bushing/bearing mount. I did not have a welder at the time so I just used a hose clamp to secure it. it held up fine untill the car was totaled 2 owners after me.

as for the racks I dont know for sure what will swap. I did do an XT rack into a loyal one time. the XT has a tighter ratio.

Share this post


Link to post
Share on other sites

thanks for all your responses - I'll look into a broken mount/bushings - I talked to a friend, and he told me that there are plastic bushings that tend to wear out that cause the column slop

 

If I had access to an XT in the junkyard, I would grab the rack out of it, but I do not, so I will probably grab a Loyale's for at least the time being. A tighter ratio may be a mixed blessing for me anyway, as most of my driving is highway, I really don't need it. It looks like I can use a 87-later rack with no problem, so I will do just that.

 

My question as far as columns was more wheter the actual mechanical column (sans wiring) would fit from 87-later in an 85, I am still not sure, but as it looks like I can keep my column anyway, I should be fine.

 

Thanks again!!!

Share this post


Link to post
Share on other sites

i just compared my spare rack from an 87 i had up to the one in my 85 (real easy since the motor is out and there looks to be no difference between them, they look exactly the same from what i can tell. so im pretty sure an 85 power rack will work as well.

Share this post


Link to post
Share on other sites

im wondering, does anyone know if i can use the EJ motor's power steering pump with the EA power steering rack? if its a matter of one has different size AN fittings then it shouldnt be too hard, anyone see a problem with this. id like power steering just to try to alleviate osme of the torque steer and make it easier for offroad stuff.

 

 

 

~Josh~

Share this post


Link to post
Share on other sites
im wondering, does anyone know if i can use the EJ motor's power steering pump with the EA power steering rack? if its a matter of one has different size AN fittings then it shouldnt be too hard, anyone see a problem with this. id like power steering just to try to alleviate osme of the torque steer and make it easier for offroad stuff.

 

I saw online a while back someone who had done the EJ swap, and it appeared as though they had used the EJ PS pump, left the rack stock - probably is just different fittings, but I haven't been there myself

you may even be able to install a Legacy PS rack - I would not rule out the possiblility it may fit - but I don't work on Legacies, so I REALLY don't know - if you can get a legacy FSM with the pump specs, I have the 1985 FSM with PS pump specs, you should be able to figure it out by comparing the numbers (flow, pressure, etc) PM me if you want them

 

I am looking forward to PS because it means I will be able to parallel park with ease :lol: And so my arms don't feel like jelly after I have been on the interstate for several hours

 

Thanks dragonwingsubaru - that is just what I needed to know - I used the pully mounting system off a '92 Loyale a while back and I wanted to be sure that the later model rack would actually bolt on (big disappointment if it didn't) to work with the later model pump I will install - I assume the column-to-rack connection is the same as well

 

I pulled the cover for the column off yesterday afternoon - I found that the steering rod in the tube is moving freely (any direction), causing the slop. The actual steering tube is stable, and firmly attached. Looking through the FSM, it appears as though the bushings are indeed shot (they are supposed to hold the rod in place in place). As it is a tilt column, it is only the upper section that has this problem, and I know where there is an '86 GL with an identical steering column (even the interior has the same trim color!) So I will just grab the upper steering column out of it.

 

Thanks again

Share this post


Link to post
Share on other sites

Even if the fittings aren't the same, you can use the pump. There should be someone in your area who makes hydraulic hoses. They can take any two hoses and combine them into one (I've had to do it on other non-Subaru conversions).

Share this post


Link to post
Share on other sites

yes the connection piece in between the upper and lower part is the same on both, actually in my parts pile i got everything one would need to change over to PS, pump, hose, rack, and connector, as for how the pump bolts on, i got mine off at the moment since i just dropped my motor back in my roo and looking at it, it bolts down with 3 bolts right to the top of the block.

Share this post


Link to post
Share on other sites

im sure ill be able to figure it our one way or another. one question though, how do you bleed the power steering rack/pump when you put pwer steering onto a car that didnt have it before?

 

 

~Josh~

Share this post


Link to post
Share on other sites

just a food for thought for you when you go to put on the ps pump bracket it is a hell of a lot easier if you take off the manifold first. was putting my motor back together today and put the intake on first then realized 2 of the bolts are pretty much underneath the carb area, made it a real pita to bolt back up, i got it but it took like a 1/2 hour just to bolt on 3 bolts!!!!

Share this post


Link to post
Share on other sites

that helps me a little, but i dont have a EA under my hood.... i think the legacy and impreza PS pumps are relatively exposed, but ill look tommorow. just need to know how to bleed the system once i get it all hooked up.

 

 

~Josh~

Share this post


Link to post
Share on other sites

To bled the PS system, you fill the resevior, and start engine. On a completly empty system, I usually only run the engine for about a minute, then shut it off. Then you re-fill resevoir, re-start engine. May take 2 or 3 times of doing this to initially fill system

 

Not sure how much a PS system holds on a Soob, but be sure to have plenty on hand. After the initial fill, you'll want to have the engine running and turn the wheels from one lock to the other several times. Checking fluid level often. It will take a while to get all of the air out of the system, and it will be quite foamy at first. Be sure to check level after a day or so of driving.

Share this post


Link to post
Share on other sites

Finished getting the rack in, I would not recommend this for a weekend endevour because of the amount of time spent under the car, getting everything lined up and meshed is a bit tricky for one person. However, once I got it all in, it ran beautifully. (coverted manual to power steering)

 

Of note, it seems that if one is doing an initial fill of the system, the pump will make a loud whir/whisting noise at the initial fill, even if it is topped off - I drove it ~160 mi back to school, and the sound lessened, but was still present. Is this normal? I know Ford power steering is VERY noisy, but are Subarus? It does not sound like a bearing problem, could it just be air in the system?

Share this post


Link to post
Share on other sites

i got my rack, hardlines and PS pump in and bolted up in 4 1/2 hours. granted my parts car was only 40 ft away, but i had to go to the JY twice because i got the wrong PS pump bracket. oh well. i havent had a chance to try it, still waiting on struts for the 5-lug conversion, and i need a new accessory belt.

 

 

 

 

if you do this, a couple of things you should know: unbolt headers ( trust me) and front sway bar if equipped. to do this you will need to unbolt the jacking plate and skid plate, set aside. the hardlines are bendable, but VERY kinkable, so watch out, dont get rough with them. it bolts up perfectly, like it was meant to.

 

 

~Josh~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×