Jump to content

Search the Community

Showing results for tags 'linkage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 3 results

  1. I keep finding that this little DL seems to be a bit of an anomaly. I've had issues with parts before, so no big surprise here. I ordered a manual steering rack and was going to install last night. Upon inspection I see that the new rack has a flanged connection to the steering linkage. Unfortunately my old manual rack has a splined shaft and yoke set up like a power steering unit. I'm guessing that I will need to find a different linkage to make this work. Am I missing something here?
  2. I have a front wheel drive 3-speed Automatic 1988 Subaru DL Recently I had the ol' "doesn't shift in drive!" issue that is notorious in this transmission in particular. (My story goes like this one: http://www.ultimatesubaru.org/forum/topic/158122-3at-problems-in-86-leone-turbo/) I replaced the Oil Modulator on the transmission.... no difference. So now it's time to check linkage and the Governor. But first I have some questions. Does that linkage bar look alright? I am unsure where it should or shouldn't be bent.My shifter goes into park but needs a very hard push to actually CLICK the lever into the park detent. I also want to know if the second image is indeed the governor cap with the three bolts. If so, do I need to drain my ATF before I remove it?
  3. Hey guys need some guidance here. I own a 99 subaru forester s and the windshield wipers don't work properly. The wipers Park to far both ways so they slam into the edge of the window on both the bottom and side. They do not do this everytime they go up and down but often. And each time they go in their rotation they stop at different points on the windshield. This also only happens when the windshield is wet. If dry the wipers stop normally maybe even a bit not far enough. The more wet the windshield is the more the wipers slap against the edges of the window. Ive already take off the panel to inspect the wiper linkage and cannot find any issues with it. The arms have no issues either and the arms lock into place when bolted on as well. What else could be the issue? Anyone else had similar issues? I'd be very appreciative if someone could share some expertise on this topic and move me in the proper direction to fixing the issue. Thanks
×