Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EA82 highway v.s. secondary road water temps.


  • Please log in to reply
19 replies to this topic

#1 Rust

Rust

    Eat, Live, Breath Subaru

  • Members
  • 777 posts
  • The Sticks

Posted 31 May 2013 - 09:41 AM

Been noticing my loyale is running hotter on the highway, and cooler on secondary roads.  My electric fan is comming on as it should, and my fluid levels are good.   Before I start swapping out thermostats could some thing else be the cause?  I am a little stumped, because you would think at the the higher speeds and increased air flow it would run cooler on the highway????

 

It is very strange having the temp meter read between 1/2 and 3/4, and then after a 50 minute commute get off the highway and have it drop down to the 1/4 mark (where it should be) in stop and go city traffic.  Seems to defy the normal way a car overheats.

 

Any insight or ideas welcome.



#2 -tombba-

-tombba-

    USMB Regular

  • Members
  • 148 posts
  • Finland

Posted 31 May 2013 - 10:25 AM

It's not necessary true that the higher airflow on highway keeps engine cooler. I've always wondered why everyone says that the temperature quaqe needle should sit in 1/4 since every EA82 engined car that I've had has run in the 1/2 point pretty much always. Even in winter when it has been over -30 celsius degrees it gets to the 1/2 point.

 

But back to the topic. You should check that your radiator is not blocked and the second thing would be the mentioned thermostat. There could always be a blockage somewhere else in the cooling system but the radioator andthermostat cold be a nice starting place.



#3 scoobiedubie

scoobiedubie

    USMB is life!

  • Members
  • 470 posts
  • Aloha, Oregon

Posted 31 May 2013 - 10:40 AM

The radiators collect gunk, the thermostats go bad, the cylinder heads develop cracks through to the coolant system and the cylinder head bolts loosen up causing cooling system problems.  Check the underside of your radiator cap for a black carbon deposit from combustion.  Replace the thermostat.  Check the cylinder head bolt torque.  Clean out the radiator.  Also look for mouse nests in front of the radiator.


Edited by scoobiedubie, 31 May 2013 - 10:41 AM.


#4 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 31 May 2013 - 11:52 AM

The radiator's tubes tend to get plugged.  When the engine is up to running temp, pass your had across the radiators fins, top to bottom.  Feel for cold or hot bands.  If their are cold bands, the radiator is probably too plugged.



#5 Rust

Rust

    Eat, Live, Breath Subaru

  • Members
  • 777 posts
  • The Sticks

Posted 31 May 2013 - 02:23 PM

I have 4 EA82 cars that see regular use.  I consider running at the 1/4 mark avarage, whenever thet run at the 1/2 way mark or above it is not to long before they start overheating.  I have noticed some buildup of grey clay-like stuff/crap on the radiator cap but no white slimey crap.  The engine does burn a ton of oil so some clogage may me going on.   

 

I'll give the system a flush this weekend, and go through my box o' spare thermostats to find one that opens the best and give it a shot. 

 

How bad would it be just to run without a thermostat just for the summer, and put in a new one in the fall/winter?



#6 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,738 posts
  • Roatán, Honduras.

Posted 31 May 2013 - 02:25 PM

Yes, I Agree that the Radiator could have gunk buildup; a chemical cleaning is Suggested in those cases when the Temp becomes Hotter as Speed is increased.

 

... I've always wondered why everyone says that the temperature quaqe needle should sit in 1/4 since every EA82 engined car that I've had has run in the 1/2 point pretty much always....

 

Well, the Usual temperature behaviour in the Needle, vary in the EA82's as Follows:

 

EA82's with factory Single Row Radiator: Needle around the Half.

 

EA82's with Factory Double Row Radiator: Needle Around one Quarter.

 

Kind Regards.



#7 rdweninger

rdweninger

    USMB Regular

  • Members
  • 482 posts
  • Tillamook, OR

Posted 31 May 2013 - 03:44 PM

Yes...Backflush the heck out the cooling system. Then use a chemical radiator cleaner... Drive it for 30 minutes. Then back flush some more. I always install a flush-n-fill kit so I can easily flush every 2-3 years. 50/50 on the antifreeze mix.
And make sure you have a working Subaru thermostat. There is a big difference between the dealer thermostat and the aftermarket crap. BUY THE DEALER THERMOSTAT!
And you might as well replace the hoses if they are suspect (read old). 2 heater hoses, 1 90 degree coming off the waterpump, and a 1/4" bypass hose up by the thermostat. Buy the upper and lower radiator hoses, just carry them with you if the originals are still good. Or replace them and keep the originals for emergency. It's cheap insurance... have I said that before???

#8 AKghandi

AKghandi

    87 GL-10 2" lift 27" tires, 86 GL 2" lift 29"

  • Members
  • 1,169 posts
  • Anchorage, Alaska

Posted 31 May 2013 - 03:49 PM

my car would overheat on the highway, but not on normal driving, it turned out to be the thermostat. hth



#9 mudduck

mudduck

    Subaru Nut

  • Members
  • 703 posts
  • Asheboro NC

Posted 31 May 2013 - 04:19 PM

Clogged radiator. I have had 3 do this to me in the last couple of years. try to fluch the red real good, or replace with a known good one or new one.



#10 -tombba-

-tombba-

    USMB Regular

  • Members
  • 148 posts
  • Finland

Posted 31 May 2013 - 04:42 PM

Yes, I Agree that the Radiator could have gunk buildup; a chemical cleaning is Suggested in those cases when the Temp becomes Hotter as Speed is increased.


 

 

Well, the Usual temperature behaviour in the Needle, vary in the EA82's as Follows:

 

EA82's with factory Single Row Radiator: Needle around the Half.

 

EA82's with Factory Double Row Radiator: Needle Around one Quarter.

 

Kind Regards.

 

That must be the reason why I've never crossed one that runs at 1/4 temp. I've been looking for a double row radiator for a while but no succes yet.

I understand that automatic transmission versions had the double row but since it has te cooling for transmission too it is a bit unnesessary to get that one. It would be nice to have better cooling since my mods are going to cause some more heating to the engine when driven hard.



#11 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 5,738 posts
  • Roatán, Honduras.

Posted 31 May 2013 - 08:54 PM

Sorry for hijack this Thread, but could I Ask: Why don't you buy a Double Row one online?

 

In my case, I run my "BumbleBeast" with a "Made in Honduras" Full Metal Radiator, Custom made in a Local Radiator Shop... maybe there are some Radiator Shops in Finland that could make for you, a Custom double Row one; They use the Frame from the original one.

 

____________________________________________________________________

 

For the Original Poster: If a Radiator Flush doesn't solve the Problem, you might also consider to take that Radiator to a Local Radiator shop for a Deep Cleansing, Is that a Double Row Radiator? ... If not, also you might consider to Upgrade it to a Double Row one.

 

Kind Regards.


Edited by Loyale 2.7 Turbo, 31 May 2013 - 09:07 PM.


#12 scoobiedubie

scoobiedubie

    USMB is life!

  • Members
  • 470 posts
  • Aloha, Oregon

Posted 31 May 2013 - 11:02 PM

Yes, I Agree that the Radiator could have gunk buildup; a chemical cleaning is Suggested in those cases when the Temp becomes Hotter as Speed is increased.


 

 

Well, the Usual temperature behaviour in the Needle, vary in the EA82's as Follows:

 

EA82's with factory Single Row Radiator: Needle around the Half.

 

EA82's with Factory Double Row Radiator: Needle Around one Quarter.

 

Kind Regards.

 

That must be the reason why I've never crossed one that runs at 1/4 temp. I've been looking for a double row radiator for a while but no succes yet.

I understand that automatic transmission versions had the double row but since it has te cooling for transmission too it is a bit unnesessary to get that one. It would be nice to have better cooling since my mods are going to cause some more heating to the engine when driven hard.

For a stick transmission, you buy the double core radiator that works for an automatic transmission.  One size fits all.  The two tubes that the transmission fluid run in and out of the radiator in, are naturally separate lines from all other liquids.  You do not need to cap them off or anything.  You can buy aftermarket double core radiators in a lot of radiator shops.  Before you walk out of the store with one though, see if it will hold the thermister on the right side of the radiator.  There are some bad aftermarket radiators that are not constructed correctly in that they do not have enough threads to hold the thermister.  Of couse if you have no thermister, then forget I said anything.  You also may want to play with the rubber grommets that hold the double core radiator in position, so that you can move it forward an extra 1/2".  This is done in order to clear the fan blades sufficiently to get fan belts on, and so that the fan blades do not cut into your brand spankin new radiator.



#13 -tombba-

-tombba-

    USMB Regular

  • Members
  • 148 posts
  • Finland

Posted 01 June 2013 - 03:23 PM

Sorry for hijack this Thread, but could I Ask: Why don't you buy a Double Row one online?

 

In my case, I run my "BumbleBeast" with a "Made in Honduras" Full Metal Radiator, Custom made in a Local Radiator Shop... maybe there are some Radiator Shops in Finland that could make for you, a Custom double Row one; They use the Frame from the original one.

 

I haven't bought a 2row radiator since I haven't found anything affordable for me yet. Also there isn't any for sale other than overseas and the customs and shipping and taxes raisest the price sky high. And what comes to the radiator shops. I've asked couple times what would it cost to fabricate one and it's always been ridicilously pricey (around 800€) to custom made one in here. And the last thing is that I haven't found any radiators for automatic ones in here either.


Edited by -tombba-, 01 June 2013 - 03:25 PM.


#14 l75eya

l75eya

    Subaru Nut

  • Members
  • 1,577 posts
  • Hoboken, NJ

Posted 01 June 2013 - 04:17 PM

I've gotten two radiators on ebay for >$50. SHIPPED. No problems with either one.

Sidenote: Are you guys saying the auto tranny cars all came with two-row radiators?



#15 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 01 June 2013 - 04:26 PM

The EA82 2-row radiators were predominately on turbo models.  Most (all???) US aftermarket suppliers of complete radiators include the transmission cooler in their radiators, not differentiating between manual or automatic. 



#16 Rust

Rust

    Eat, Live, Breath Subaru

  • Members
  • 777 posts
  • The Sticks

Posted 24 June 2013 - 07:54 AM

Well here is an update.  I flushed the radiator with water and put in a brand new thermostat.  It drops to the 1/4 mark much faster once I get off the highway.  It is still spiking to the 3/4 mark on the highway.  Ive notived it hovers slightly under the 1/2 way mark on downngrades....and spikes up past the 1/2 way mark on upgrades.  It is cooling better in city/town traffic 30-45mph but still crappy at highway speeds 65-75mph.  Iv'e had to turn the heater on several times when it spikes up to past the 3/4 mark to bring it back down to the 1/2 way mark.  the secondary electric fan is working good and nothing is blocking the radiator.  Going to try some chemical flushes, any body recommend any particular radiator flush brands?



#17 987687

987687

    Rally Suby!

  • Members
  • 3,570 posts
  • Northern Maine

Posted 24 June 2013 - 07:28 PM

I dunno about brands, but DON'T let that nasty stuff into your heater core. If it's getting old and tired, it's possible for that spoob to eat holes in it. Loop the lines back or something, but I've seen radiator flush eat a hole in a heater core.



#18 NickNakorn

NickNakorn

    USMB Regular

  • Members
  • 188 posts
  • London

Posted 27 June 2013 - 08:07 PM

Hi Rust, I think you probably have a worn water pump - once the impeller is worn and impeller-to-housing clearance gets too big it just spins in the water and becomes less effective the faster it gets; or rather it's speed range for effective pumping becomes narrower. The same thing can happen if there's too much air in the water system. As far as I know, all other water problems get worse in stop-go rather than better.



#19 Rust

Rust

    Eat, Live, Breath Subaru

  • Members
  • 777 posts
  • The Sticks

Posted 28 June 2013 - 10:28 AM

I have a few spare radiators to try out.  I found an old bottle of prestone radiator flush that I will try first,  then I will try swapping radiators, then lastly I will do a water pump swap.  It probably is the water pump but I want to rule out the easy fix stuff first.



#20 Uberoo

Uberoo

    Subaru Wheeler

  • Members
  • 3,421 posts
  • lewiston,ID

Posted 28 June 2013 - 12:04 PM

Its sounding like something is blocking airflow out of the engine bay at speed.Air gets trapped under the hood,and air wont flow through the radiator.Have you messed with any of the factory aerodynamic parts on the front of the car?Even something as simple as opening up the grill for more flow can hamper high speed cooling.Are there any loose parts on the front end that may be flapping in the wind and blocking airflow?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users