Jump to content
Ultimate Subaru Message Board
Sign in to follow this  
heartless

Coolant Leak - 2002 Forester - EJ251 - Heater hose stub

Recommended Posts

so discovered today that my trusty 2002 Forester with nearly 240K on the clock has developed a coolant leak in the heater hose stub pipe that connects to the crossover... or at least I am about 98% sure that is where it is leaking... (see diagram for clarity - the circled bit)

 

She has not been overheated (yet) and I would really like to prevent that from happening

 

It does not appear that this piece can be purchased separately from the crossover pipe, and I don't need the whole damn thing.. (nor do I wish to remove the entire intake to replace the whole thing) - but it does appear to be bolted on to the crossover. there are two bolts - top & bottom - on a flange that appears to be a part of that pipe

 

So - desperately seeking a replacement. :blink:

 

Please - someone has to have one of these things around in decent condition? I am willing to pay for the part & shipping, just need one very soon!

 

post-80-0-18124800-1525907326_thumb.png

Share this post


Link to post
Share on other sites

It is swaged in there and I doubt you can remove one from a crossover wo destroying it.

I think you're gonna have to bite the bullet and get a salvage unit, replace the o rings and do the work needed.

 

O.

Share this post


Link to post
Share on other sites

oofta - not what I was hoping to hear at all. :(

 

I have made a temporary repair with a length of hose & several hose clamps, but yeah, gonna have to do something a bit more permanent soon.

Share this post


Link to post
Share on other sites

Are you absolutely sure it's not the cross-over to block o-ring? I have never seen one of those pipes leak. Not a single one. As mentioned they are not something that can be easily replaced either. I think you should acquire a used cross-over and new o-rings and swap it. One of my tech's and I once swapped an intake manifold gasket in about 15 minutes after a startup failure. Intake pull really doesn't take long at all.

 

GD

Edited by GeneralDisorder

Share this post


Link to post
Share on other sites

fairly certain it is that stub pipe for the heater hose - saw a small stream of coolant coming out.. and there is rust on it.. yeah, I live in the rust belt.. :wacko:

 

so what all is going to be needed to do this?

Obviously the crossover pipe & o-rings, fresh coolant, and intake gaskets - what else should I be getting?

Edited by heartless

Share this post


Link to post
Share on other sites

2 intake manifold gaskets and 2 orings is all the necessary parts I recall.

 

I’ve scrapped a bunch, don’t have any crossover pipes.

Edited by idosubaru
  • Like 1

Share this post


Link to post
Share on other sites

Yeah, I tossed one a few weeks ago  :(

 

Best option would be a pull and pay yard

Edited by Mike104

Share this post


Link to post
Share on other sites

It must come from a Forester. The angle of the radiator hose nipple is different.

 

I might have one. I had a stack of about 50 of those cross-overs. I had one of the high school kids that hang around go through them and toss a bunch in the aluminium recycle. Post a picture of the angle you need and what ports it has for heater, TB hoses, and CTS, etc. I may be able to match it up.

 

 

 

GD

Edited by GeneralDisorder

Share this post


Link to post
Share on other sites

Yeah, I tossed one a few weeks ago  :(

 

Best option would be a pull and pay yard

 

No such creature in my area, sadly.

 

And come to find out, the part number the "local" dealer (over an hour away) tried to sell me was not the correct part # for my car. I verified this through another dealership parts department.

 

At any rate, with time being of the essence here, parts have been ordered - crossover, o-rings & intake gaskets - all from the same place. Screw it, if I have to go in there, I am doing it right & doing it one time and will be done with it for the rest of the car's life (hopefully). At nearly 240K I guess I shouldn't complain too much, LOL

 

Appreciate the offers and advice, guys, but it is a done deal except for the waiting for the stuff to get here. Not really looking forward to the job, but so be it. :unsure:

  • Like 1

Share this post


Link to post
Share on other sites

With that much corrosion - be prepared for the cross-over bolts to snap off in the block. They are only M6 and even here where nothing rusts we occasionally have one snap off. Be ready with the left hand bits, and the heli-coil set.

 

GD

Share this post


Link to post
Share on other sites

With that much corrosion - be prepared for the cross-over bolts to snap off in the block. They are only M6 and even here where nothing rusts we occasionally have one snap off. Be ready with the left hand bits, and the heli-coil set.

 

GD

 

oh boy! you are such a ray of sunshine, GD ;) - but thanks for the warning. 

  • Like 1

Share this post


Link to post
Share on other sites

well, parts arrived this evening, so as long as the weather stays decent, it will be all about tearing into things in the morning.

 

hope for no broken bolts! :huh:

  • Like 1

Share this post


Link to post
Share on other sites

The good news is we got the intake off & crossover unbolted without breaking any bolts! yay!

 

the bad news is, i have discovered yet another leak in the system... boo!

 

the bypass pipe has a small pinhole.. discovered when mopping up coolant... wiped off the stub that feeds the throttle body and it immediately became wet again.. so back to square one - more parts ordering. :(

 

all open orifices have been covered with clean rags, intake has been set on top of those to keep them in place & keep critters out and now we wait for the new bypass pipe to come in - should be here wednesday.

 

kind of bummed, but at least I wont have to do this job twice, lol. Better to find it now & fix it than have it become a problem down the road.

post-80-0-37419700-1526760513_thumb.jpg

post-80-0-94625600-1526760523_thumb.jpg

Share this post


Link to post
Share on other sites

Glad you didn't have anything break. I would say you got off easy if you just need that bypass pipe. It's only $22 new.

 

GD

Edited by GeneralDisorder
  • Like 1

Share this post


Link to post
Share on other sites

I bypassed my bypass pipe  :D

 

Just ran hose directly from water pump to heater core.

 

Then again, my climate doesn't require the throttle body heat.

Share this post


Link to post
Share on other sites

Glad you didn't have anything break. I would say you got off easy if you just need that bypass pipe. It's only $22 new.

 

GD

 

Yeah, I was seriously concerned about those long skinny bolts after your earlier comment, but dosing everything with PB Blaster as soon as we could get to them and taking our time seems to have paid off. One looks nearly brand new, the other 3 have a little corrosion on them, but not too terrible.

 

I bypassed my bypass pipe  :D

 

Just ran hose directly from water pump to heater core.

 

Then again, my climate doesn't require the throttle body heat.

 

Yeah, you can get away with that. Not so much up here in Wisconsin, where actual temps can drop into the -20s & occasionally -30s in the winter months.

 

but yeah, the part was not expensive at all... the "local" dealer seems to have some serious markup tho - they list it at $34 & change (plus tax), but Advance Auto could get it for $27 (including taxes & a shipping charge) but would take a couple of days. Needless to say, it was ordered from Advance.  One of the drawbacks to where I live is Subaru is not a real common vehicle (especially the older ones), so nobody really stocks parts for them. I am amazed when I need something (aside from oil filters & such) & it is actually in stock. LOL

Share this post


Link to post
Share on other sites

bypass pipe came in today - picked it up after work (got done a little early today), came home and tore back into the Foz to get it swapped out and start putting things back together. I hate driving the Dodge Ram pickup! LOL

 

but man, what a bit of a chore to get that pipe out of the car and thread the new one into place... had to unbolt the AC compressor and lift it up out of the way to get enough clearance to do the job. That & good dousing with antifreeze from the water pump when I disconnected the little bypass hose... made for a fun evening. :rolleyes:

 

but, bypass tube has been replaced, the new crossover pipe & new o-rings are in, the intake is back in place (with new gaskets), it is just a matter of reconnecting everything that was disconnected and refilling with fresh coolant now - oh yeah, and bolting the AC compressor back in place (kind of a pain getting to a couple of those bolts). Hoping to have it all wrapped up and ready to run by tomorrow evening (depending on how late I have to work).

 

All in all, not doing too badly for an old broad with arthritic knees, hip and hands, LOL :D  (I used to enjoy doing stuff like this, but it gets harder to do every year)

  • Like 1

Share this post


Link to post
Share on other sites

Heartless,

I'm also getting a bit 'long in the tooth'.

I rely of a set of knee-pads when working in the shop (and in the garden too).

They make a huge difference for me. Wouldn't be without them.

Share this post


Link to post
Share on other sites

I generally take some over the counter pain medication BEFORE I start doing anything too strenuous these days  :)

Share this post


Link to post
Share on other sites

LOL - OTC pain meds are a MUST for me anymore... I generally use Aleve as it lasts longer than ibuprofen does... but even then.. some days are rougher than others

  • Like 1

Share this post


Link to post
Share on other sites

Well, my trusty Forester is all back together again, runs, and no longer spews coolant all over the place! Yay!

 

all I can say is this was definitely an adventure, lol. from discovering the 2nd hole - in the bypass tube, to getting doused with coolant when removing the small bypass hose at the bottom (was expecting it to come out, just not in the direction it did) to forgetting to plug a sensor back in during reassembly.. (car wont start without the crank sensor plugged in, lol)

 

but I am glad it is done, and I can enjoy my Subaru again. :D just need to keep an eye on coolant level for a few days and we are hopefully good to go for what is shaping up to be a HOT summer. 

I am looking at this little adventure this way - it was about due for a coolant flush anyway, so it is all good.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×