Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

FIXED!! Trany delayed forward engagement


  • Please log in to reply
311 replies to this topic

#201 scotte6

scotte6

    USMB Regular

  • Members
  • PipPipPip
  • 30 posts
  • montrose

Posted 14 July 2010 - 08:24 PM

OK, that doesn't sound to difficult. Now does anybody have suggestions for finding a replacement transmission? Local pull-a-part lists for ~ $100. Local junkyard ~ $800.

Thanks for your input, I'm almost ready to get it started.

#202 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,205 posts
  • Virginia

Posted 14 July 2010 - 09:00 PM

OK, that doesn't sound to difficult. Now does anybody have suggestions for finding a replacement transmission? Local pull-a-part lists for ~ $100. Local junkyard ~ $800.

Thanks for your input, I'm almost ready to get it started.


www.car-part.com

sort your search by distance.

#203 painter1

painter1

    New User

  • Members
  • Pip
  • 8 posts
  • Mars, PA

Posted 17 August 2010 - 04:35 PM

I am a new member to this forum and Subaru ownership. I have to thank Rooster2 with my whole heart. I recently bought a 99 Legacy SUS with only 72k on it. I thought way too good to be true. I soon realized that the car suffered from the dreaded delayed forward engagement. The dealer from whom I bought the car had no idea and said too bad you bought it as is. The tranny shop said $1,500 - $2,000 to fix the problem. My wife was very "ANNOYED" with my purchase. To make a long story short, I read many many articles and forums without any help. I was reading another Subaru forum when it linked Rooster's solution. I read it from begining to end went out and bought the required supplies and as advertised.............. it stopped. My only issue is how long before I bought the car did it do this and was there any damage done to the tranny? Only time will tell. Thanks again for the fix and the entertaining reading.

#204 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 17 August 2010 - 05:06 PM

I am a new member to this forum and Subaru ownership. I have to thank Rooster2 with my whole heart. I recently bought a 99 Legacy SUS with only 72k on it. I thought way too good to be true. I soon realized that the car suffered from the dreaded delayed forward engagement. The dealer from whom I bought the car had no idea and said too bad you bought it as is. The tranny shop said $1,500 - $2,000 to fix the problem. My wife was very "ANNOYED" with my purchase. To make a long story short, I read many many articles and forums without any help. I was reading another Subaru forum when it linked Rooster's solution. I read it from begining to end went out and bought the required supplies and as advertised.............. it stopped. My only issue is how long before I bought the car did it do this and was there any damage done to the tranny? Only time will tell. Thanks again for the fix and the entertaining reading.



Painter1:
Glad to hear another success story regarding Trans-X fixing the dreaded trany delayed forward engagement. It has been about 3 years since I first used the Trans-X. About 3 months ago, my trany just started getting a tiny bit lazy again about delayed forward engagement. I drained the trany, added 4 quarts of new ATF, and another pint bottle of Trans-X, and all is well again.

Your saying that the dealer you bought the car from told you they "had no idea (of the problem), and said too bad you bought it as is," sounds totally bogus to me. All dealers know really well, what is major wrong with their used cars, as their livelihood depends on it. I hope for your sake that you got a great deal on the Subie, and bought it at an attractive price.

Hope you stay active on this forum, it is the best Subaru forum available in my humble opinion. Best regards, Larry (Rooster2)

#205 painter1

painter1

    New User

  • Members
  • Pip
  • 8 posts
  • Mars, PA

Posted 17 August 2010 - 07:35 PM

Rooster, The car was new to the lot, just one weekend. I was checking their lot. I bought two new cars from them previously and have been treated very well. In their defense, the delayed forward engagement was not an everytime thing but........ I questioned the exact same thing that you did about them not knowing etc. As for a deal I don't know. 5k out the door for a 99 Legacy SUS with 72.5k miles that was garage kept and not a spot of rust on it. Got rid of a rust bucket Accord with 198,000 on it. It was a 98. I just hope this SUS runs like the Honda did. Took the SUS back and forth across PA last week and was very pleased.

#206 ucaiko

ucaiko

    New User

  • Members
  • Pip
  • 1 posts
  • San Diego

Posted 18 August 2010 - 01:00 PM

Another success story. I have a 2000 Outback. Same problem, wouldn't slip into gear, primarily forward. I changed the Trans fluid and filter. I added one bottle of Trans-X in July of 2009. Still works like a champ today.

#207 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 18 August 2010 - 05:13 PM

i was wondering how long this would last. The trans-x swells a bad seal
that sooby got from a supplier, thats why it is only 1 year or so with the issue.

3 years is great, and after a tranny srvice makes sense that it had to be added.


nipper

#208 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 18 August 2010 - 08:52 PM

i was wondering how long this would last. The trans-x swells a bad seal
that sooby got from a supplier, thats why it is only 1 year or so with the issue.

3 years is great, and after a tranny srvice makes sense that it had to be added.


nipper


Nipper, you seem to have a lot of inside knowledge about Subarus. Figured you do, or have worked as a mechanic in a Subaru Dealership. If Subaru figured out they sold tranies with a bad seal, then they should have had a recall to fix them all. Was there ever a recall?

#209 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 18 August 2010 - 09:09 PM

It did not show up untill they got some miles on them so an argument can be made either way. It really is only a seal that can be replaced without selling a rebuilt tranny which is why i hate tranny shops (someplace on USMB as I have forgotten). I dont even know if there was a TSB. Again you only see the ones that people complain about and not people who say thiers is fine, so no way of knowing how many have this issue. i see far more re tailgate wires, rusted tail gate handle, and many more HG's then i do trany issues on three lists.

#210 runthrudajungle

runthrudajungle

    New User

  • Members
  • Pip
  • 3 posts
  • La Mirada

Posted 22 August 2010 - 01:39 PM

It did not show up untill they got some miles on them so an argument can be made either way. It really is only a seal that can be replaced without selling a rebuilt tranny which is why i hate tranny shops (someplace on USMB as I have forgotten). I dont even know if there was a TSB. Again you only see the ones that people complain about and not people who say thiers is fine, so no way of knowing how many have this issue. i see far more re tailgate wires, rusted tail gate handle, and many more HG's then i do trany issues on three lists.


I just purchased a 2000 Outback from a used car broker. Really didn't sense any problems when I test drove it which I did thoroughly. But several weeks after I purchased it, I noticed the delay going from R to D only after complete cool down (ie first thing in the morning). I really appreciated porcupine73 for tipping me off about this problem on the Meet n Greet forum. I'm going out to get the supplies--thanks Rooster2 for posting.

#211 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 22 August 2010 - 03:10 PM

I just purchased a 2000 Outback from a used car broker. Really didn't sense any problems when I test drove it which I did thoroughly. But several weeks after I purchased it, I noticed the delay going from R to D only after complete cool down (ie first thing in the morning). I really appreciated porcupine73 for tipping me off about this problem on the Meet n Greet forum. I'm going out to get the supplies--thanks Rooster2 for posting.


The delayed forward engagement problem only seems to affect 1999 and 2000 years with AT. Suggest you drain and fill trany three times (drive a few miles between changing fluid) and replace external AT, before adding Trans-X with last fluid change. Rooster2

#212 Chessie92

Chessie92

    New User

  • Members
  • Pip
  • 5 posts
  • Hampton Roads

Posted 07 September 2010 - 10:43 AM

My DFE showed up in the fall of 09. I added the TransX in November, and the problem went away. May 10, it's back. We drained and replaced the AT fluid, new filter, and again added the TransX, and again, it fixed the problem. This weekend (4 months now...seems like the time is growning shorter) problem has reappeared in the last couple of weeks, and yesterday we couldn't even get it to go into D, at all. Went and picked up another bottle of TransX, and after some reving and giving it a night to sit, it's going into gear again. Although, it's not as quick now....there is a second or so before it goes. So, I've made the decision to move on to another vehicle. I put an engine into this car 2 years ago, a new speedometer just after that, and a radiator last month. I can't spend another $1000 or 2 on a transmission repair...not on this car. I'm done. :( Gonna trade it in for whatever I can get, on something else. I hate leaving this car...but I hate more not knowing if I'm going to be stranded each day.

#213 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 07 September 2010 - 11:59 AM

My DFE showed up in the fall of 09. I added the TransX in November, and the problem went away. May 10, it's back. We drained and replaced the AT fluid, new filter, and again added the TransX, and again, it fixed the problem. This weekend (4 months now...seems like the time is growning shorter) problem has reappeared in the last couple of weeks, and yesterday we couldn't even get it to go into D, at all. Went and picked up another bottle of TransX, and after some reving and giving it a night to sit, it's going into gear again. Although, it's not as quick now....there is a second or so before it goes. So, I've made the decision to move on to another vehicle. I put an engine into this car 2 years ago, a new speedometer just after that, and a radiator last month. I can't spend another $1000 or 2 on a transmission repair...not on this car. I'm done. :( Gonna trade it in for whatever I can get, on something else. I hate leaving this car...but I hate more not knowing if I'm going to be stranded each day.


I certainly understand your frustration regarding DFE. I am the guy, who wrote this original thread. I am not bragging, but so far Trans-X has continued to work well for me after 2 years and 30K miles of driving.

You talked about draining and adding new ATF. Did you add and drain three times, with maybe 5 minutes minimum of driving between ATF changes? I ask this, because a single drain of ATF, only drains about half the ATF from the system. The three drain and fills does a better job of getting rid of old ATF. Maybe it is worth trying that, and adding a 15 oz. bottle again of Trans-X to your trany.

If you trade, I hope you consider another Subie. The DFE only affects cars in the late 98 thru 2000 model years. After that, no trany problems.

#214 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,643 posts
  • WV

Posted 07 September 2010 - 12:54 PM

a transmission swap can be done relatively inexpensively and depending on your area you can sometimes find them very cheap like a couple hundred bucks. very annoying and frustrating though so i can understand wanting to move on totally too. if your EJ25, also with known issues (you've had bad luck here with subaru), but if it has new headgaskets it should be good for a lot more miles - though you may be due for a timing belt.....but any car you get will probably be due for a timing belt unless you get a new one.

dynamic decision no doubt.

i also second his notions that complete trans flushes need to be done back when it first happened and now. most folks wait way too long to change trans fluids or don't change all of it. once or twice ATF isn't a good plan.

#215 jwrickert

jwrickert

    New User

  • Members
  • Pip
  • 1 posts

Posted 21 October 2010 - 11:03 AM

Another success story. My 235k '99 OB Wagon was slipping and the 'rev it up and bucking bronco' start was starting to scare me. I followed the directons: full flush, filters, Amsoil & Trans-X. Perfect thru 18 months and 268K. Slipped a bit about 6months ago, but just Trans-x fixed it. Now just beginning to slip again. Sold it with directions on 'the fix' to the new owner. Got my 'new' '99 w 58K. Got Trans-x on standby. I'm ready! Thanks all very much.

#216 mark43050

mark43050

    New User

  • Members
  • Pip
  • 1 posts
  • central ohio

Posted 26 October 2010 - 01:03 PM

hello everyone! rooster2, i bought my 2000 legacy gt limited in january of 2009, the vehicle had 48,000 miles on it and i paid $6900 for it. on the way home (i bought the car in central PA and i live in central OH) when i stopped at a rest area upon leaving i noticed that the vehicle had a slight hesitation going into drive but i didnt worry about it, i just thought maybe the fluid was slightly low and i would take care of it when i got home. i got home and the problem got worse in the next couple of weeks so i started researching it on the net and found out about the delayed forward engagement problem, i thought oh no, what did i get myself into. anyways i ended up changing the fluid and put a bottle of lucas trans additive in it (the guy at the parts store said it was the best). the problem was no better. a couple days later i ran across this very thread and i thought this rooster guy is nuts, lucas didnt fix my tranny problem so nothing else will. so up until a few days ago ( 1 year 10 months) i have drove with this problem and it continued to slowly get worse. if i just put the car into drive and sat there it would never go into gear, it even 7 or 8 times has jumped out of drive when we come to a stop sign or stop light. to get the car to engage i would have to rev the engine sometimes to 3,000-4,500 rpm and you would feel it try to engage and then nothing, so you would have to try again and again and again until it finally engaged. So i was going to tear the transmission out and do a complete rebuild and when i was researching the parts on the net i came across this post again. i read every single reply and decided what the heck, its a 6 dollar bottle of stuff, what can it hurt. i bought a bottle of tras x and was saving some money to get the amsoil tranny fluid. i was telling one of my buddies about this so called remedy and he said, "that trans x was only $6, just drain some fluid and put add it to whats already in there", i thought he does have a point, it is only $6. so thats exactly what i did, although it did not work at first, i drove around for 20-25 minutes and it still did the same thing. i waited for my wife to get home and around 3-4 hours later i decided to go to the gym. to my surprise when i went to leave the car shifted right into drive. i was so happy, somebody could have slapped me across the face and it still wouldnt have ruined my day. i plan on leaving it like this for 2 or 3 months and then im going to flush the tranny and put amsoil in with some tras x. I really wish i had listened to your advice when i first seen it, it would have really saved me alot of frustration. one question though, on the back of the bottle it says for larger transmissions (10 quart capacity or more) use 2 bottles, i believe our transmissions hold more than 10 quarts right, mostly in the torque converter, would it be a good idea to put in 2 bottles? anyways, thanks so much to you rooster and all others who took the time to share their experience and that most of the time this really works.

#217 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,643 posts
  • WV

Posted 26 October 2010 - 01:52 PM

awesome, glad it worked. if one bottle helped, don't use two. the best thing for your trans is ATF so i wouldn't dilute it any more than you have to. that's a very generic recommendation and has little bearing on specific applications.

generally don't use additives unless there's a large database of support for it like here. so yeah no-no on the lucas but yeah, yeah on the trans x.

#218 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 26 October 2010 - 01:55 PM

hello everyone! rooster2, i bought my 2000 legacy gt limited in january of 2009, the vehicle had 48,000 miles on it and i paid $6900 for it. on the way home (i bought the car in central PA and i live in central OH) when i stopped at a rest area upon leaving i noticed that the vehicle had a slight hesitation going into drive but i didnt worry about it, i just thought maybe the fluid was slightly low and i would take care of it when i got home. i got home and the problem got worse in the next couple of weeks so i started researching it on the net and found out about the delayed forward engagement problem, i thought oh no, what did i get myself into. anyways i ended up changing the fluid and put a bottle of lucas trans additive in it (the guy at the parts store said it was the best). the problem was no better. a couple days later i ran across this very thread and i thought this rooster guy is nuts, lucas didnt fix my tranny problem so nothing else will. so up until a few days ago ( 1 year 10 months) i have drove with this problem and it continued to slowly get worse. if i just put the car into drive and sat there it would never go into gear, it even 7 or 8 times has jumped out of drive when we come to a stop sign or stop light. to get the car to engage i would have to rev the engine sometimes to 3,000-4,500 rpm and you would feel it try to engage and then nothing, so you would have to try again and again and again until it finally engaged. So i was going to tear the transmission out and do a complete rebuild and when i was researching the parts on the net i came across this post again. i read every single reply and decided what the heck, its a 6 dollar bottle of stuff, what can it hurt. i bought a bottle of tras x and was saving some money to get the amsoil tranny fluid. i was telling one of my buddies about this so called remedy and he said, "that trans x was only $6, just drain some fluid and put add it to whats already in there", i thought he does have a point, it is only $6. so thats exactly what i did, although it did not work at first, i drove around for 20-25 minutes and it still did the same thing. i waited for my wife to get home and around 3-4 hours later i decided to go to the gym. to my surprise when i went to leave the car shifted right into drive. i was so happy, somebody could have slapped me across the face and it still wouldnt have ruined my day. i plan on leaving it like this for 2 or 3 months and then im going to flush the tranny and put amsoil in with some tras x. I really wish i had listened to your advice when i first seen it, it would have really saved me alot of frustration. one question though, on the back of the bottle it says for larger transmissions (10 quart capacity or more) use 2 bottles, i believe our transmissions hold more than 10 quarts right, mostly in the torque converter, would it be a good idea to put in 2 bottles? anyways, thanks so much to you rooster and all others who took the time to share their experience and that most of the time this really works.


Glad to hear another Trans-X success story. I'm Rooster2 (Larry), who wrote the original thread. It is my understanding that the 99/00 Subie auto trany holds only about 9 quarts, with half in the pan, the other half in the torque converter. So, adding 2 bottles is prolly too much in my opinion. Like you, I tried the Lucas trany additive first, but it did nothing to fix the delayed trany engagement. Only with the encouragement and advisement of my local experienced (older) Autozone counter guy did I try the Trans-X. I am on my third year with Tranx-X, and the trany continues to perform well. However, about 8 months ago, the trany started to get just a little bit lazy on forward engagement. I drained the trany, and added another bottle of Trans-X, and all is well again. So, I am running a little more then 1 bottle now. The trany seems to shift gears a bit firmer now, but that is okay with me.

#219 Ricearu

Ricearu

    Official De-Ricer!

  • Members
  • 1,208 posts
  • DFW, TX

Posted 26 October 2010 - 02:48 PM

really, the delayed forward engagement is a sticking spool valve, actuator (solenoid) or accumulator in the transmission valve body. The PERMANENT solution is to have the valve body (not the whole transmission) remanufactured. the valve body is completely accessible from the pan and does not require the transmission be removed, any reputable transmission shop should be able to check the line pressures on a trans while it is doing the problem, properly diagnose it, and fix it for a whole helluva lot cheaper than a full rebuilt trans. Trans-x is only "conditioning" the lip seals on whatever part is sticking and is NOT a permanent fix

#220 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 26 October 2010 - 08:21 PM

really, the delayed forward engagement is a sticking spool valve, actuator (solenoid) or accumulator in the transmission valve body. The PERMANENT solution is to have the valve body (not the whole transmission) remanufactured. the valve body is completely accessible from the pan and does not require the transmission be removed, any reputable transmission shop should be able to check the line pressures on a trans while it is doing the problem, properly diagnose it, and fix it for a whole helluva lot cheaper than a full rebuilt trans. Trans-x is only "conditioning" the lip seals on whatever part is sticking and is NOT a permanent fix



Any idea what the cost would be?

#221 Ricearu

Ricearu

    Official De-Ricer!

  • Members
  • 1,208 posts
  • DFW, TX

Posted 26 October 2010 - 09:28 PM

call around. try to go middle of the road, avoid "lube and transmission" shops, and avoid superchains. I have always used a independent shop here in town and have never been let down. ED's Transmission. grand prairie, tx. charged me $1,540 to rework a 03 celica gts auto, new pump, torque converter, and all frictions and steels(includes R&R and parts). Superchains lose the customer service aspect and the "lube, tune, brakes, and oh yeah transmissions" shops are generally shady.
do your research, base your decision on price, BBB, and google (you will find any complaints there likely)

#222 Rooster2

Rooster2

    Subaru Master

  • Members
  • 3,538 posts
  • Indianapolis

Posted 27 October 2010 - 08:30 AM

call around. try to go middle of the road, avoid "lube and transmission" shops, and avoid superchains. I have always used a independent shop here in town and have never been let down. ED's Transmission. grand prairie, tx. charged me $1,540 to rework a 03 celica gts auto, new pump, torque converter, and all frictions and steels(includes R&R and parts). Superchains lose the customer service aspect and the "lube, tune, brakes, and oh yeah transmissions" shops are generally shady.
do your research, base your decision on price, BBB, and google (you will find any complaints there likely)


Good advise..........Thanks!

#223 Ricearu

Ricearu

    Official De-Ricer!

  • Members
  • 1,208 posts
  • DFW, TX

Posted 27 October 2010 - 09:22 AM

no problem!:banana:

#224 gavinl

gavinl

    New User

  • Members
  • PipPip
  • 20 posts
  • Dublin, OH

Posted 25 March 2011 - 09:01 PM

Thanks to this thread and its info no Trans-X, my 99 Forester's forward engagement delay has been solved! :banana::banana::banana:

it engages within couple of seconds compared to it not engaging after sitting for minutes or having to rev it to engage.

#225 CNY_Dave

CNY_Dave

    03 LL Bean H6

  • Members
  • 1,400 posts
  • Near Cortland NY

Posted 24 May 2011 - 02:03 PM

Long-term update from the rooster?


dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users