Jump to content

Search the Community

Showing results for tags 'OBDII'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 8 results

  1. Hello, I hope that this is the proper part of the forum to ask this question. If not, please point me in the correct area I need to do this. I was considering ordering one of these OBDII testers. http://www.ebay.com/itm/SUBARU-Diagnostic-Scanner-Tool-SRS-ABS-CHECK-ENGINE-LIGHT-OBD2-CODE-READER-SCAN-/171876308696 Do they really work? Do they cause any harm to the factory software? Thanks for any help you can give.
  2. Hello, Well this is my first post on this site. I purchased a 2006 Subaru Legacy 2.5 and few days ago with 98,000 miles on it. It needs a new a new battery (old one has a date sticker on it of (Nov 2012) When I take it out I don't want it to have to relearn, and loose things like radio setting, etc. I recently purchased a Schumacher DSR Pro Series Model INC-7A-OBD memory saver. http://www.batterychargers.com/inc-7a-obd/ I was wondering if this WILL or WILL NOT hurt my system? Thanks for any help you can give. Mike
  3. Hey guys, I have a '98 Legacy Wagon that I'm trying to read some CEL codes from. The problem that I am finding is that the black connectors are not anywhere to be seen under the dash. Also, when I connect an OBDII reader, nothing happens. No power. I've checked all fuses. I've been searching the internet, and it appears that my OBD port isn't the same as everyone elses... I've attached pictures of what my OBD port looks like. Pin 16 is supposed to be the power lead, but I don't have a wire there. Any suggestions?
  4. (I'm a forum newbie and a newbie auto mechanic - I just retired and don't need to pay our mechanic to fix the car immediately so I can go to work - so I'm trying to learn to do what I can. I'm handy and resourceful, just never applied it much to cars since my 1965 Dodge Dart! This is my first experience with EFI and OBDII.) 1995 Legacy wagon L, EJ22; no EGR; 5-speed manual; ~243K Have owned since ~49K and done oil/fluids maintenance myself. We live in PA, so we have annual inspections. All repair work has been done by pros and, I think, by pretty good and reliable ones. We've tried to hit the maintenance milestones per Subaru and my trusty Haynes manual. The car has been very reliable until: - driving to the local store and experienced rough idle and running - another local trip and it stalled - engine just quit - started up without problem and got me home - would start easily but would not idle without goosing gas - had it towed to shop; they said it needed a new MAF, new plugs and wires, and had an exhaust leak I replaced the MAF with a unit from NAPA and was able to drive it home from the shop. At home: - I replaced the plugs and wires. Our records show they had not been done since 150K - I replaced the PCV valve - The donut gasket at the joint from the second cat to the pipe to the muffler was bad, so I replaced that and the 2 spring bolts. Still had intermittent idling and running problems. When it ran well, it ran great - better than before. After consulting several Youtube sources, bought a SCAN tool and a vacuum gauge. With Autel AL519 SCAN tool: - O2 sensors indicate that downstream sensor is jumping around instead of maintaining a small range around .5 volt. I understand this suggests that catalytic converter/s is/are not doing its/their job ) (have 2 inline). - Shows PIDs P0100 and P0101. I did not reset these because I suspect the MAF is affected by an exhaust restriction - As near as I can tell (limited experience) most other live data looks pretty good. With the vacuum gauge connected post-intake: - Idles around 650-700 RPM (before stalling) and draws ~17-18 Hg - At 2500 RPM, drops to 8-10 Hg - I understand this suggests an exhaust restriction Assuming the exhaust restriction is downstream of the engine internals, my plan is to disconnect components starting at the muffler and work my way upstream until the restriction is eliminated. I have already disconnected the pipe to the muffler at the donut gasket that connects to the second catalytic converter. The vacuum backup is unchanged. I need to buy or borrow tools to work upstream from there. A buddy says I can remove an O2 sensor from each catalytic coverter to see which cat is the problem (assuming both are not bad). Question 1 - I'm thinking it's probably a bad/clogged catalytic converter - and maybe the root cause for that problem is that we didn't change plugs for nearly 100K. What say ye of the collective wisdom to these assertions? Question 2 - If testing shows that only cat 1 or cat 2 is bad, should I still replace both? Question 3 - Am I missing something here or overlooking something else I should investigate? Question 4 - Is this all worth the trouble? I would like to keep this around as a utility vehicle. We live on 8 hilly acres and it's kinda nice to have 4WD to haul a little firewood, or the kayak, or the bikes, or to hook up a trailer to go get stuff from Lowes or mulch or whatever. I'd like to feel confident to drive it across the country, but I'll take just a few more years of local duty until we absolutely need to replace it. So, Question 4B - what signs should I look for that it may be time to abandon it and find someone who just can't resist another EJ22? Thanks so much for any thoughts, suggestions, insight! -Paul
  5. So, since I lost my Job after Fourteen Years, due to political reasons, (and I am Not a political person), I've been helping more people to Fix their Cars' problems, not only old-school Subarus, and as the Newer models has OBD / OBD II systems, I am really in Need to obtain a Good Scan Tool for these cars, because I don't want to bother a friend who has one, each time I need to use it. So, which one is considered as the "Best Option" balanced between price and usefulness? Somehow I am some sort of "Newbie" with this scan tools ... ... so please share with me your Knowledge, any advice will be greatly appreciated. Kind Regards.
  6. I use a generic ELM327 v1.5 to read DTC codes from my 2003 Outback. Old Xoom tablet running Android 4.1.2 worked flawlessly. New phone running Android 5.1.1 would not stay connected. Fix is to set Protocol to ISO 9141-2. Using ScanMaster Lite v2.4. Protocol is set by starting the App. Tap the yellow engine logo in top left corner. Select Settings from pull down menu. Tap Communication->Protocol. Change from Automatic to ISO 9141-2 for the 2003 Outback 2.5l 4 cylinder. Back out to the main menu and connect to the vehicle. If that don't work, I'm out of helpfulness. I found the correct protocol to use at http://www.alpha-bid.com/media/Shared-Pics/OBD2_protocols.pdf Good luck to you, Mitch
  7. czny

    Scan tools

    Here's a link to a sale on a Launchtech CRP129: http://www.newegg.com/Product/Product.aspx?Item=9SIA5H11SD3994 This ends tomorrow, 9/25.
  8. Hello All, I'm looking to get a code reader as my CEL came on. Not that it's a big deal but I figured it would be handy to have a code reader anyway and then I can clear the CEL. I've been reading over websites about how to choose and through this forum. The only topic from this year that I found relating to choosing a code reader was for ones that hook up to a laptop. I'd rather have a unit that stand alone so unfortunately it wasn't much help. Off the top of my head my wants are: -live view with recording, -on-screen definitions of codes, -laptop not necessary, -ISO-9141 compatible, -$100-ish or less with shipping. I came across this: http://www.autel.us/Products/al519.htm It seems decent, maybe a cheaper brand but seems to cover the bases. Any thought? Thanks!
×