Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Cyclops light - WTF?


  • Please log in to reply
20 replies to this topic

#1 casm

casm

    The Timex of Lifters

  • Members
  • 190 posts
  • Seattle, Washington

Posted 23 September 2005 - 08:58 PM

Okay, after looking at the third car in from front in the picture below:

Posted Image

I guess I now know what the 'cyclops eye' Brats were. But I'm curious as to how it operated - only with the high beams, or as a foglight? What happens to the Subaru badge when it's on? In any event it's very cool, reminding me of older Tatras.

#2 kevinsUBARU

kevinsUBARU

    hi

  • Members
  • 2,964 posts
  • Ulster County

Posted 23 September 2005 - 08:59 PM

There was a motor that raised/lowered the emblem flap, and I believe it was operated by an independent switch.

#3 Jibs

Jibs

    Wonder Triplets Activate

  • Members
  • 1,720 posts
  • Reno

Posted 23 September 2005 - 09:09 PM

Yeah, they were only offered on 1982 models (some 81) and are operated by a switch underneath the blinker lever on the dash.

#4 Qman

Qman

    Happiness is... no lag!!

  • Moderator
  • 11,119 posts
  • Sumner

Posted 23 September 2005 - 09:34 PM

They were offered on '81-2 wagons and '82 Brats. They were operated by a switch and timer system. They only operated with the low beams. When the high beams were activated the center light would shut off automatically. It would relight after the high beams were lowered.

#5 NoahDL88

NoahDL88

    Elite Master of Cookies

  • Members
  • 4,264 posts
  • Everett, WA, USA

Posted 23 September 2005 - 10:05 PM

Its on my 1980 wagon, could be an Austin addition, but the stock switch is there, so i don't think so.

#6 Flowmastered87GL

Flowmastered87GL

    WCSS Drunk

  • Members
  • 6,130 posts
  • Portland, Oregon

Posted 23 September 2005 - 11:37 PM

If I recall correctly on my 82's the cyclops only works when the brights are on. With the low beams it turns off. Maybe I just read Qman's description wrong, but it appeared backwards.

So you get Lo beams or hi beams or High beams + center light

#7 NoahDL88

NoahDL88

    Elite Master of Cookies

  • Members
  • 4,264 posts
  • Everett, WA, USA

Posted 23 September 2005 - 11:46 PM

my center light works with the low beams

#8 Flowmastered87GL

Flowmastered87GL

    WCSS Drunk

  • Members
  • 6,130 posts
  • Portland, Oregon

Posted 23 September 2005 - 11:51 PM

Hmmmm mine ONLY worked with the hi beams... maybe it was a model year thing, or maybe mine is backwards? :confused:

#9 SuBrat84

SuBrat84

    What's REALLY going on???

  • Members
  • 1,520 posts
  • Tucson

Posted 24 September 2005 - 12:11 AM

Yeah I had an 82 Wagon where the light ONLY came on w/ the brights... weird.

#10 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,796 posts
  • Bell-something...

Posted 24 September 2005 - 01:31 AM

Heres another vote for cyclopes lit when brights were on. 82 brat GL as the specimen.

#11 myfinalcoffinx

myfinalcoffinx

    Eat, Live, Breath Subaru

  • Members
  • 259 posts
  • SF

Posted 24 September 2005 - 03:18 AM

yeah, mine only lights up when the brights are on.

#12 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 24 September 2005 - 11:21 AM

Its on my 1980 wagon, could be an Austin addition, but the stock switch is there, so i don't think so.



its available on 80-82 GL 4wd subarus only, including the 82 brat (and i am not sure about the gen1?)

and on the 80 and 81 modles, it should have been so it only comes on with the headlights (low or high) and when the switch is on....

it is stock on the waterwagon Noah :D

#13 TahoeFerrari

TahoeFerrari

    USMB Regular

  • Members
  • PipPipPip
  • 106 posts
  • Tahoe City

Posted 25 September 2005 - 11:07 AM

On the 2 - '82 GL Hatchbacks I've had, it came on only with the hi beams.

#14 Sweet82

Sweet82

    Elite Master of the Subaru

  • Members
  • 3,266 posts
  • Salt Lake City

Posted 26 September 2005 - 11:32 AM

Anyone got an owners book handy...

My 82 Hatch would only work the center lamp with LOW beams on.

I always wanted the center lamp to work with the high beams :banghead:

#15 markman34

markman34

    USMB Regular

  • Members
  • PipPipPip
  • 115 posts
  • calgary

Posted 26 September 2005 - 03:35 PM

Hey all,


Didn't they call this unit the "passing" light.
I've seen a few but never had one.
Only Subaru could think up something like that!

#16 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,160 posts
  • Central Iowa

Posted 26 September 2005 - 03:41 PM

all the 82's I've had it worked on hi's but my 80 wagon works on both or just low...

it was standard equipment on the GL 4WD models (as listed in Austin's post)

#17 zyewdall

zyewdall

    Subaru Master

  • Members
  • 2,135 posts
  • Ward, CO

Posted 26 September 2005 - 05:10 PM

Anyone got an owners book handy...

My 82 Hatch would only work the center lamp with LOW beams on.

I always wanted the center lamp to work with the high beams :banghead:


My '82 GL wagon was only with the highbeams. And only if you held the switch in, since the catch was broken:brow:.

#18 Bobby_boucher

Bobby_boucher

    Eat, Live, Breath Subaru

  • Members
  • 319 posts
  • Grandview

Posted 26 September 2005 - 06:03 PM

i still havnt been able to get my 81 hatchs to work somone else tried wiring it weird and i have to trace everything back

#19 s'ko

s'ko

    RIP

  • Members
  • 1,722 posts
  • Los Angeles

Posted 27 September 2005 - 11:36 AM

just buy a new switch from radio shack and you can have it on whenever you want. With high beams, low beams or by itself :brow:

Makes for some really confused people.

BW

#20 Snowman

Snowman

    Midnight Passenger

  • Members
  • 3,538 posts
  • Haines

Posted 27 September 2005 - 02:07 PM

The light on my 81 wagon only worked with the high beams.

Yeah, "passing lamp" is a good one on a car with 83 horsepower!

#21 Mendodave

Mendodave

    USMB is life!

  • Members
  • 127 posts
  • Little River, California

Posted 27 September 2005 - 04:06 PM

I wired mine so it comes on whenever you want. when I see oncoming motorcyclists, I use it to flash them a biker hello. It really works well with low beams, especially in heavy fog.

just love it. I stick a plastic pumpkin behind the brushguard and blow the kids minds on Halloween, too.

Dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users