Jump to content

Search the Community

Showing results for tags '4x4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 14 results

  1. RustyBrat

    1978 Subaru Brat

    I recently was given a 78 Subaru Brat, which i am already in love with. I have a few plans for this thing needless to say. My first and foremost project is to build the lift kit for it. Now i have read every single thread there is on lifting a gen 1 brat, trust me, but i still need help. i have all the materials i need for a 5 inch drop lift and 6 inch strut spacers, but i am just wondering if anybody has block specs or maybe just some last minute advice? This thing is never going to be my daily driver, i have a full size Chevy for that so it doesn't need to be comfortable on the highway just somewhat safe. My brat sat in about 9 inches of mud on the side of a road for just about 20 years before i got it, and before that it was not treated well, so its really rough. But it will be perfect for an off-road toy! all i did was drain the fluids out of this thing, put new fluids in, clean spark plugs, put a new fuel pump, coil, and air filter on it and it started up perfectly and runs like new surprisingly! The transmission is pretty noisy, but it's getting quieter the more i drive it. The previous owner decided to spray red primer right over the old paint 20 years ago, and that's why it looks as bad as it does, its not rust. I will keep you guys updated with any new progress! Mine is the red/blue one in the pictures needless to say.
  2. Hi folks, It's been a while since I posted here, 'cause the wagon has been running fine, but a BAD THING happened today. I was toodling home through my neighborhood when, upon starting up from a stop at an intersection, I heard a CLUNK and lost motive power. the engine was running and revving, and the car was...just...rolling. I hit the 4WD button on the shifter (this is a 5-speed) and the rear drive engaged. I got back underway, nice and easy, for the mile or so home. Once home, I took a quick look underneath the front end to confirm that the new CV axles and joints were still in place, which they were. So, I suspect a problem with or in the transaxle. QUESTIONS: Does that sound about right? Am I overlooking anything? What's the diagnostic procedure, or did I just experience it? Is this a repair, or a replacement? How big of a PITA is the job? Considering this car has 245k miles on it and needs new front engine seals at the next timing belt change (i.e. soon), is it worth pursuing? TIA
  3. What parts do I need to get to do a rear disc brake conversion on my 88 GL 4wd wagon? Any input would be helpful. Also is there a thread somewhere on how to drill hubs to the 4 x 114.3 pattern?
  4. I have a 1982 Subaru gl and I am just wondering what years are compatible for basically the whole driver side. Bumper, Fender, both doors and rear quarter panel. thanks for the help gents.
  5. Hey everyone I know you can find small simple ways all over these forums for adding/releasing power from ea82 turbo engines, but what I want to do is compile all the mods for improving the efficiency/power output from mostly stock ea82t's My '87 GL (push-button 4wd 5 speed) EA82T modifications/improvements -'03 STI Top Mount Intercooler -2.5" straight piped all the way back off turbo (stock up-pipe)(stock turbo) -opened air box (noticeable improvement) Any other mods that I can do/will do, I'll update my post and tell everyone how it works out and performs And please don't say to EJ it... heard that enough already haha if I didn't want to keep my EA82T I wouldn't be posting a forum about improving it (: Thanks for any input!!
  6. El Presidente

    NWWO Walker Valley ORV Holiday Run Report

    I think everyone had a good time up at Walker this last weekend. It was just Pat, Reid, Ted and myself on this trip, which made for a smaller group, which is kinda nice. The trail conditions were perfect....wet, sloppy, and full of mud. Some of us were up there the weekend before and I think we all agreed the trails are also getting worn down in spots which made things challenging at times, but still a ton of fun. There wasn't too much carnage. Ted roasted his clutch on the first part of Lower Mainline and bent his shift linkage on the second part, but after some trail repairs he was back at it. I've never seen a clutch smoke like his did, but after it cooled he didn't seem to have any issues after that. I also broke a rear axle on the same part of the trail, but I didn't realize it until I was making my way up EZ Valley connector. I was driving a little hard when it happened. All in all, a great trip!! Reid, Pat or Ted: Does anybody have pics or video of me going through the water hole at the top of EZ Valley? Josh
  7. Hi folks, long time stalker of the forum.... Now I need some help. GOt my daughter an 86 GL Wagon, I have an 85... Love these little tanks! But her's developed a couple of symptoms I'm trying to trouble shoot. Few days ago, her passengers headlight went very dim... Checked fuses, replaced out of principle. Nothing... couple days later at school it wouldn't start. Tried jumping it, nothing. The OS lights all come on, the electric fan kicks on, radio powers... but when ignition turned to start, nothing. Fan stops, lights go out... release starting position and all lights and fan come back on, figure that is just an interrupter mode while starting. maybe not. So, thought maybe starter... Replaced with good one from my 85 parts bin... Same symptoms. Starter does not engage... Took old starter to parts store, tested bad. Again, replacement starter was tested (good) before installing. Could be ignition switch I guess, but several people have told me that would be a long shot... Any help with gitting my girls little tank back on the road is much appreciated. I have read about the grounds and am going after them this weekend... Some where on this forum a guy listed 7 grounds to be checked and corrected. Plan to do that asap... Anybody have diagrams of exactly where they are located... I got an idea, but details always help. However, the starting thing is a bit odd to me. Car is an 86 GL Wagon Dual Range, 5sp... Hicrappy carb, no AC, No accessory lighting...
  8. So i was driving my 87 GL turbo, with the part-time (push button) 4wd 5-speed, and my front CV axle had been going out for a while, but finally earlier today did the dramatic "Crunch... POW!!" earlier and wouldn't drive in front wheel drive so I had no choice but to drive home in 4wd (Rear wheel drive) for about 15 miles. It drove the whole way perfectly smooth and it barely made any clicky click sounds around corners my concern is if this could have damaged my front Diff. or the Center Diff?? And what transmissions can be easily swapped in, I have an RX tranny, a non-turbo D/R 5speed from an 87 GL, and another non-turbo part-time 4wd 5speed in an 86 DL
  9. So i was driving my 87 GL turbo, with the part-time (push button) 4wd 5-speed, and my front CV axle had been going out for a while, but finally earlier today did the dramatic "Crunch... POW!!" earlier and wouldn't drive in front wheel drive so I had no choice but to drive home in 4wd (Rear wheel drive) for about 15 miles. It drove the whole way perfectly smooth and it barely made any clicky click sounds around corners my concern is if this could have damaged my front Diff. or the Center Diff?? And what transmissions can be easily swapped in, I have an RX tranny, a non-turbo D/R 5speed from an 87 GL, and another non-turbo part-time 4wd 5speed in an 86 DL
  10. Hey everyone, I'm new here. I decided to join because I am looking into getting a 88 GL Wagon from a man my dad works with. It's the 1.8 (TBI?) coupled to a 5 speed with dual range 4wd, AC, power windows and locks, and silver in color. I might be trading a snowmobile for it otherwise I more than likely will be selling my current car (94 Saturn SL1) and then buying the GL. Anyways, the man who owns it has put a lot of new things into it over the past few years main things being the clutch and motor itself. It has some bubbling paint around where the windshield meets the bodywork. There's also some rust around the rear wheel wells and behind the rear wheels, however the underside of the car looks pretty clean still. I took it for a test drive and it seems to drive okay, it fired right up and was smooth but the clutch pedal had little feel to it and was mushy. Everything else seems clean and functioning. The only things that need work mechanically (to my knowledge) is one side needs new wheel bearings and there is a fuel pressure regulator or something on the gas tank that leaks. With this information that I have provided what is your opinions on it? Is there any red flags or anything that I should be aware of when hopefully purchasing it? Thanks guys!
  11. I bought this Subaru about 2 weeks ago for a couple hundred bucks on a rainy dark night. Ran, shifted, and stopped just fine. Bought it and drove it around until i had to registar it. Then i started poking around. To the point: Can somebody provide me with a picture of the o2 sensor plug/location? I have been tracing wires on and off for a while and cant seem to find where the o2 sensor connects into the harness. The wires coming off of the sensor itself have definitely been cut off, but i wouldnt this they would have cut the harness as well... Im starting to wonder if the previous owner chopped it off when they swapped in a new engine. (Still an ea82 Spfi) Much appreciated.
  12. I just bought a 4-Door 1984 GL Wagon with 164,xxx thousand miles. it runs and drives well, save for the lack of rear differential mount bushings making a racket in the rear end, the engine surging because the distributor is very sloppy, and the oil dripping from the power steering pump. The power steering pump seems to be leaking between it and the reservoir, so I believe I should be able to take it apart and re-seal it, correct? The distributor just needs to be replaced. The bushings I cannot locate for the life of me so I am looking for suggestions on where to get them or if I should make them. The owner I bought it from had just replaced the shocks and struts all the way around, the starter, got new tires, new seats, rebuilt the tranny, and replaced all seals and gaskets for the engine. This is the first Subaru I've owned, and auto parts stores don't seem to have the parts I need to replace, so where do you guys suggest I look? And what else, if anything, should I look into on this car that could be a problem in the future? Thanks for any feedback.
  13. so I have an 86 gl with 2" lift and the front inner boots keep splitting. I've replaced both axles around a month ago and they're both already split. Is there something I can do to stop this or am I just going to have to get really good at swapping them. I know the axles I got were not the best but I would think the boots would last a little longer than that. this car also has the adjustable struts, and they are in the lowest setting. I've put 2 sets of front axles in, in less than 1k miles.
  14. Closed thanks for all the ideas and help
×