Jump to content
Ultimate Subaru Message Board

Search the Community

Showing results for tags 'Automatic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 25 results

  1. My 2007 Outback with 236,000 miles pings. It pings a lot. Anything off idle it makes pinging noise. Cannot hear it with windows up. Tried Seafoam SS14 three times, Sunoco 94, octane booster. First bottle of Seafoam seemed to help but three days later it was back. New knock sensor. New timing belt.
  2. suddenly my 2001 hse automatic shifter is difficult to move between gears. Anyone know the answer? Thank you!
  3. Just did full valve job, belts, pulleys, water pump, etc... Done many before so pretty good at it. No corners cut. Fel-Pro gasket sets, etc... The car runs smooth and idles great. Seems to rev fine in neutral or Park. From a dead stop if you nail it, it does not jump off the line and the transmission takes a few seconds to downshift into lower gear. ( I just changed most of the fluid and the spin on filter. carefully and slowly got the fluid level perfect.) If I start up a hill and gently apply throttle the engine has very little power (no misfire... just no go.) Plus transmission takes it's time downshifting. Once you get rolling or on the highway, it has no problem hauling rump roast. And the transmission runs right up to 6K redline and shifts right to the next gear. Also shifts manually to all the gears no problem. We hooked up a super nice Matco scanner tool today that reads everything while you drive, etc... No codes. Can't find any vacuum leaks. Changed the fuel filter and lines. Tried spark plug wires. Gas is fresh. Still will not go off the line or uphill! Please.... If anyone has any logical things to try, HELP ME! Thanks in advance!
  4. I have a 1991 Subaru Legacy L with the standard 4-speed automatic transmission with lock up. Duty solenoid B within the transmission is responsible for the lock up however it's been failing or not working at all for a little while and when it does work it is weak. The transmission could probably use a good flush but I don't know if that would solve my problem at all Maybe the weak problem but I'm not sure if there is a short or something causing the transmission to not lock up or if Duty solenoid B is just dead.
  5. 97 OBW AT. Replaced the starter with a reman Subaru 2 years ago. I often turn the key and nothing happens but then it'll finally turn over after a few more tires. I hear at least two "clicks" when I turn and nothing happens, which I guess are relays. Been going on for a long time but getting worse over time. Today it wouldn't start even after 100 tries. I hooked up a jump back and that didn't help. I'm about the replace the starter again but I know there's discussion of some contact that cause this problem, tho I don't exactly recall. Is there a more reliable product than the Subaru reman starter? I see plenty of offerings but want to stay away from the lousy ones. Thoughts?
  6. I have a 2005 Saab 9-2x Aero (WRX) 141,000 miles, completely stock, with the 4EAT automatic. Under full throttle, at about 70 mph, it will shift from 3rd to neutral (and redline) rather than shift to 4th. I must let off the throttle and give it a few seconds to find 4th gear when this happens. Under normal acceleration, it has no problem going from 3rd to 4th gear. I have just replaced the transmission fluid and filter (using genuine Subaru stuff) and still the problem persists. I have never driven anything with an automatic transmission before and really don't know where to start with this, it is also difficult for me to find anything on the web about this exact problem, so any help would be appreciated. Thank you!
  7. Hi there, I'm looking for advice on doing an engine swap for my 1998 Subaru Lancaster which has just blown a head gasket for the second time. As the car is still in good nick and repair or professional engine replacement would cost as much as the car is worth I'd like to make a project of swapping another engine in. It would need to be complete/long block due to the head gasket issues. Which engines would be a direct swap for my car? It would be a DIY job with help from more knowledgeable friends, at the moment I want to start looking for engines and putting together cost estimates. Cheers
  8. Hi there, My Subaru Lancaster (same as Outback) has just died, I can't get it to go further than a couple of kms and don't want to try as it has a few engine lights coming on and revs keep dropping etc. My main question here is how can I tow it? I know the recommendation is to put it on a flatbed but that will cost a lot, I have also found a video showing me how to insert a fuse to change it to 2 wheel drive. If I do this can I tow it with all wheels on the ground? The distance to the mechanic is about 15km. Cheers
  9. Hi all! Just got my first Subaru it is a 2009 Subaru Impreza Outback Sport that I recently picked up. So far it has been going great but I will notice something and can't figure out what exactly is wrong or if there is a problem to begin with. When driving I will step on the gas to accelerate and get up to 30-mph the Tachometer will rev up to about 2500-3000 until i get up to speed if I let off the gas pedal it will immediately drop down to 1000 rpm then back on the gas and back up. Just wondering what is wrong if their is a problem I will be getting the transmission fluid swapped soon as well if that will help. It is an automatic transmission as well. Thanks ahead of time everyone!!
  10. Hi, another 2000 subaru legacy/liberty problem. So far i have researched as much as i can about this problem but just want to firm up my understanding in this post. So the car has 145,000kms (90,000m) and has had full head gasket replacement along with timing belt ect ect. The new problem has occurred probably two years following this which started with the engine light flashing on during start up or whilst driving with limited power and significant lag between pushing the pedal. The light would then go off and the car would function normally. I have been meaning to take the car in for service when today the car would jolt into the gears and not change during the same rpm that it usually does. I am pretty freaked out by the whole thing and want to confirm a few things before rushing and replacing the transmission which seems to be the consensus on these forums. Initially i thought the O2 sensor could be the blame for the engine light and power lag problem if anyone could shed some light on this that would be great. So my first question would be do i pursue the Trans X method and try that along with flushing the fluid and replacing. The car has had the delay between reverse and drive issue but the delay was less than one second and has never really been a concern. Any advice is welcome, thank you in advance.
  11. Hello all. I have an interesting issue. 97 Legacy outback wagon Automatic shuddering while pulling of the line in first gear. Feels like a bad trans mount in an old RWD car. Problem goes away with the FWD fuse in. There is also a slight shake at 60 in AWD but it is also gone in FWD. Unfortunately I did not drive it prior to pulling the motor for head gasket replacement except to drive it onto a Uhaul transporter for the 70 mile ride home where my daughter broke down. As I said, runs like a scalded dog in FWD but shudders in AWD in a straight line or turning unless on a gravel road. Shudder goes away then also but cant get up to 60 to check a tire shake. (I am not that nuts). One more thing. When trying to get a rounded nut off on the bottom left bellhousing the axle slid out some with the stub shaft. As this is my only Auto roo I do not know if this is supposed to happen. I did end up pulling the left axle to gain access to the rounded nut. Everything went back together in their original orientation. Any help or ideas would be helpful. I do have the option of bidding on a couple wrecked roos for parts if necessary.
  12. I bought a 91 EA82 with EFI and automatic for my wife and I'm only getting 22mpg. The check engine light comes on after a few miles but runs fine. This mpg seems low. I had an 89 with carb and auto that got 28mpg. I was expecting as good or better with the EFI. Any ideas?
  13. Hey guys, New to the forum world! I've decided that I have too big of plans for my legacy than i really am capable of.. Though, with as much time as i need, I plan to have this thing running in better condition than when it was originally produced! Though, I may need the knowledge and advice of many other drivers... my first issue I would like to deal with is my broken front sway bar. Any ideas of how I could find such a part without ordering online and costing myself an arm and a leg?? Thanks in advance for any help!
  14. Automatic Transmissions' With shared or independent Differential Lubrication. Very Basically Talking, there are Two types of Lubrication Systems for the Differentials, that comes integrated onto the Automatic Transmission's Case, or "Transaxle" as those combos are known nowadays. ► First Type: The Differential has its Own Lubrication, independent from the Rest of the Transmission's Lubrication System and also uses its own independent Lubricant. ► Second Type: The Differential shares the same Lubrication system and the same Lubricant that is used for the Transmission. Also, very Basically Talking, there are Two types of ATF Additives, which independently from the benefits they could do and their disadvantages; the ATF Additives could be divided in Two Big Groups: ► First Group: Are all of those ATF additives which actually "Thins" the ATF (getting Lower Viscosity) and works as detergent. In this group, you can find additives such like "Trans-X", and many more. ► Second Group: Are all of those ATF additives which actually mades the ATF to be "Thicker" or more Dense (Getting Higher Viscosity), and works as an added "Cushion" between moving parts to prevent shearing. In this group, you can find additives such like the "Lucas Transmission Fix" and many more. Why is this very important? Because if you pour an ATF Additive that thins the ATF and works as detergent, onto an Automatic Transmission's Fluid which also lubricates the Differential, and you drive long term like that, there will be a very high Risk of Breaking the Differential Gears due to improper Lubrication. Independently from the advantages that such additives could do to the Transmission; they simply are Not intended for the Differential, period. However, you might pour the same ATF additive onto transmissions which does Not share the ATF for the Differential, in such case there is No Risk for the differential, because it is isolated from the ATF and has its own lubricant. So, in case of Automatic Transmissions that shares the Same ATF for the Differential, you might pour those detergent ATF additives for short term use only, in example to do a chemical cleansing of the internals prior to do a complete ATF drain and then Refill with fresh ATF; but if you really need to Pour an ATF additive for long term use, on this kind of Transmissions that shares the ATF with the Differential, I highly recommend to chose wisely, from the ones that doesn't thin the ATF. ► Important Note: Not all the ATF in the market, has the same additive package nor are suitable for all the automatic transmissions; in fact, if you use the Wrong ATF, the Transmission might get damage, such like premature wear and shearing; Always follow the Manufacturer's recommendation on the Manual. In my case, for my Wife's car which has a version of the 4EAT, I pour Valvoline's High Mileage ATF plus a quart of Lucas Transmission fix additive, and that combo makes the transmission to work smoothly and flawlessly; I do change all the Transmission ATF with said combo, on a yearly basis. Remember, if you find this information useful, let me know by hittin' the "Like" Button. Kind Regards.
  15. Hello, I just joined this message board. I am having "problems" with shifting from first to second in my car. I suspect is could be solenoid, a sensor or a tired tranny. Here's some info. All of the car minus the engine has 250k on it. The engine is only at 130k. I come out of first gear with high revs between 4-5k at 30-40mph and it feels rough, forward to back rocking and then proceeds to run business as usual from second to third. It doesn't at all feel natural between the action of the shift and how delayed it is. I know something is wrong but trannys are not my forte so I can't quite put my finger on it. I hope for this to be a cheaper fix than replacing the tranny. Thanks for any help!
  16. I just bought a 1994 subaru loyale 4wd 5 speed.. It came with a parts car, 1993 loyale 1.8, but automatic tranny (the tranny is blown, hence its a parts car). However the parts car has a body in much much better shape (it doesnt have any of the typical subaru rust). My question is, is it possible to do a engine and tranny swap from the driver car to the parts car? I'm very mechanically inclined and it definitely looks doable, I'm just wondering if it will jive or not. Thanks for any help!!
  17. I just bought a 1994 subaru loyale 4wd 5 speed.. It came with a parts car, 1993 loyale 1.8, but automatic tranny (the tranny is blown, hence its a parts car). However the parts car has a body in much much better shape (it doesnt have any of the typical subaru rust). My question is, is it possible to do a engine and tranny swap from the driver car to the parts car? I'm very mechanically inclined and it definitely looks doable, I'm just wondering if it will jive or not. Thanks for any help!!
  18. Our '06 Outback (106,000 miles) is exhibiting slight rough shifting up only, downshifts apper normal.Not bad, but up to now shifting as been 'invisible'. Doesn't make any difference if loafing along or mashing the throttle. When manually shifting with sport mode, shifts are smooth. Car has had regular SOA maintenance, including AT service on schedule, with OEM tranny fluids only. Just did the 105,000 front case work, and tranny service ... still the same. Any observations.
  19. I need to know if I can put a 97 forester transmission in my 98 forester? They are both AWD Auto transmissions.
  20. Early Rider Steve

    1984 turbo wagon, auto to a 5 speed?

    Hi; I have a 1984 turbo wagon with an automatic trans. The trans shifts and seems to work like it should, but I have a bad crunching and vibration when the car accelerates. The former owner had new axels installed so not them. I pulled the axels and the splined stubs appear to be loose, maybe something in the front diff? I also have a 1986 turbo sedan for a parts car, dual range 5 speed, that I would like to install into the wagon. Has anyone done a changeover like this? Would the later clutch pedal and cable work on the older car? Just from measuring none of the crossmembers look like they will work, so I guess that I will have to fabracate my own. The rear gears are the same 3:70's, but the sedan has LSD in it. Any ideas, input would really be appreciated.
  21. turbosubarubrat

    My 2nd 1983 ea81t turbo wagon

    I had been watch this go on and off craigslsit for about a year and decided i wanted it plus to have a visual diagram to put my other turbo wagon back together. It started at $1500 non running and slowly went down to $600 or trade. So i asked the guy what he wanted to trade for which came down to a saxophone and a clarinet. Once that was agreed apon i went down to go pick it up and all the paper work. The orignal owner was a old lady who bought it at Gladstone Subaru she garged it all the time but she is the one who hit a post thats what happened to the bumper, hatch, and tail lights. After that she passed and it sat in the garage for 5 years until the guy i got it from bought it at a garge sale and got it running. Soon after that the digi dash shorted out and caught on fire frying the dash harness, ecm, melting the dash and other plastic parts that the guy since then replaced but it wouldn't run. It only has between 136k-138k orignal miles and all the orignal paperwork. One paper hand written says its 1 out of 4 ever sold in Oregon and 1 out of a thousand ever made. This is where i come in i have taken out the dash and am checking all the connections, putting together the right tachometer, fixing the engine harness, and fixing the body up.
  22. I have this strange problem, when i drive down hill and let go of the throttle my car starts to jerk. But if i just give a little throttle it stops to jerk. Its a forester 2.0t with automatic gear. Someone who have had the same problem?
  23. Hello, I just got a 1995 Legacy. I had to take this poor car away from my parents, I just could not see her sit around and be a pile of junk as my parents tend to do with cars with minor problems. I fixed the wheel bearing last night. Now I am working on the transmission. It does not currently go into reverse, It is an automatic transmission. First, anyone else come by this problem. and second, does anyone know a good online dealer, or dealer in general of transmissions, I would like to not spend over 1000 on a transmission for it. Thats if it is not fixable for about the same price.
  24. I just picked up a '99 Forester L with a 4EAT for my wife. This is our 2nd Subi, we used to have a '99 Outback with a 4EAT. It didn't do this. When in 4th and then accelerating enough to cause a kickdown to pass, the transmission has a violent kickdown. It feels as if you got rear ended. RPMs increase substantially after pressing the accelerator before the kickdown, at high throttle, resulting in the violent kickdown. I've adjusted the TPS, drained pan (fluid was clean and not burnt), replaced filter, refilled, no change. The ATF Temp light isn't on and I have not been able to pull any codes from it. The car shifts fine under all other circumstances. Any ideas?
  25. Hey folks! I'm trying to get my 300$ wagon on the road to be my new daily so I can work on my brat. But we burned up the transmission hauling it home when I got it. It only needed a jump when we got it home for the motor to start and the motor sounds SOLID! But now it only shifts between 1st and 2nd gear. Here's where the good news starts. My buddy swapped a SVX transmission which had previously been swapped with a legacy transmission. So we have one slipping trans, but with a working pump. He had ordered a low mile trans, and it had a bad pump so he got another low miles one and left the first here. So we have a second transmission with low miles but a bad pump. I took the two to a transmission shop and had them swap the pumps. And rebuild the torque converters. And instead of 1200$ for a rebuild I'm walking out with a (hopefully) working tranny for just $375. My only question is, does anyone have any tips to help me out with the swap? It's going to be my first time installing a transmission myself and I'm hoping to get it done in a single day.
×